Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Venster van Premiere 1.5 verdwijnt

Dansko
4 antwoorden
  • Als ik tijdens het editen kies voor File-New en Title aanklik verdwijnen de geopende vensters van Adobe Premiere Pro 1.5 van het scherm en verschijnt daarop het bureaublad.
    Ik werk met Windows XP Home Edition SP2.
    Dit is (soms) ook het geval als ik het programma opstart.
    Het probleem is spontaan ontstaan terwijl ik er al meer dan 'n jaar "normaal" mee werk.
    Systeemherstel-Schijfopruiming-Defragmentatie bracht geen verandering, evenals het verwijderen en daarna opnieuw installeren van Adobe Premiere Pro 1.5
    Weet iemand hiervoor een oplossing?
    Pceetje bedankt voor de reactie.
    Omdat mijn Engels volstrekt onvoldoende is kan ik op de site die u noemde niet uit de voeten.
    De videoclip is comform de premiere specificaties dus daaraan kan het niet liggen.
    Ik wacht verdere reacties af.
    Als aanvulling op het probleem mer Adobe Premiere Pro 1.5 nog het volgende.
    Sinds kort wil het programma soms helemaal niet meer opstarten.
    Weet iemand raad?
  • Ik laat dan even de 'workspace' (of hoe noemt Adobe het?) opnieuw opbouwen.
  • [quote:4dda310a4c="NAAvdBerg"]Als ik tijdens het editen kies voor File-New en Title aanklik verdwijnen de geopende vensters van Adobe Premiere Pro 1.5 van het scherm en verschijnt daarop het bureaublad.
    Ik werk met Windows XP Home Edition SP2.
    Dit is (soms) ook het geval als ik het programma opstart.
    Het probleem is spontaan ontstaan terwijl ik er al meer dan 'n jaar "normaal" mee werk.
    Systeemherstel-Schijfopruiming-Defragmentatie bracht geen verandering, evenals het verwijderen en daarna opnieuw installeren van Adobe Premiere Pro 1.5
    Weet iemand hiervoor een oplossing?[/quote:4dda310a4c]

    Bedankt Jaap H.
    Ik heb uw raad opgevolgd. Het probleem blijft echter voortduren.
  • Het probleem is mij niet bekend, maar toch deze links even doorgeven,
    http://www.adobe.com/support/products/premiere.html
    Misschien ligt het aan de videoclip die niet conform de premiere specificaties is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.