Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Pinnacle studio 10 audio niet synchroon

Tolgay
3 antwoorden
  • ik heb met Pinnacle studio 10 videobanden omgezet naar avi (DV ongecomprimeerd)

    tijdens het opnemen zie je hoeveel frames er gemist zijn. ik heb 0 frames gemist.
    Alleen het geluid loopt niet gelijk met de video.

    videorecorder is aangesloten met een scart met gele (tulp?)kabeltje op de pinnacle pci kaart. en het geluid op de line in.

    Windows server enterprise edition 2003
    AMD x2 4400+
    2GB ram
    6600GT

    ik heb al op google gezocht. maar geen oplossingen gevonden
    wie kan me helpen

    alvast bedankt :wink:
  • Oh dit probleem komt volgens mij heel vaak voor in Pinnacle, ik heb het ook wel eens gehad.

    Om wat voor soort video gaat het nu precies? Een avi bestand in dv kwaliteit, of een al gerendeerde video in mpg?

    Als het om een avi bestand gaat, loopt het geluid dan niet synchroon in pinnacle studio of in een ander programma zoals windows media player? In het eerste geval is het niet zo erg, want hij gaat natuurlijk om het gerendeerde eindresultaat.

    Gr Steven
  • gewoon ff de video van het spoor "locken" met het slotje en dan het bijbehorende audiospoor een paar frames verschuiven, herhaal dit tot het goed sync is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.