Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

subsync en ondertitels synchroniseren

None
11 antwoorden
  • Ik heb het al ooit eens eerder gevraagd maar het heeft niet tot het gewenste reultaat geleid. Ik probeer het dus opnieuw.

    Ik heb een avi en een srt-bestand. Beide lopen niet gelijk, dus subsync erop loslaten. Ik doe precies hoe het moet maar het gaat niet.
    Het beginpunt (eerste tekstregel precies ingesteld, film stop - BLUE enz.) maar 1 minuut later gaat het al mis.
    Wie helpt?
  • volgens mij moet je 'blue' instellen op de laatste ondertitel/gesproken tekst; en niet op einde film zoals je nu doet.
  • Ik heb de knopjes blue en green nooit begerepen maar ik doe het via de editter en dat kan eigenlijk niet mislukken:

    Je noteerd de exacte tijd van de eerste uitgesproken text en de tijd van de allerlaatste gesproken text.
    Vervolgens in de editter via de functie "stretch" vul je de eerste en laatste tijd in en voila.

    Wat roet in het eten kan gooien is een eventuele film aankondiging.
    Als deze er is dan is dat dus de eerste sub en daar kun je de film niet op sync-en, je zult dan eerst met de functie "delete" de titel moeten verwijderen, de eerst daarop volgende sub wordt dan vanzelf de aller eerste sub, evt kun je later als de sub klaar is de titel er weer handmatig tussen voegen.
  • [quote:4fe4538cec]ik doe het via de editter en dat kan eigenlijk niet mislukken: [/quote:4fe4538cec]

    Exact zo gedaan! Maar het blijft misgaan na enkele minuten al. Er is geen ondertiteling aanwezig voor filmaankondiging (regie, soundtrack, cast enz) aan het begin van de film. Hij begint overigens wel met een ondertitel (vertaling van van een bord als de film begint)n maar die komt precies op tijd.
    De echte gesproken tekst begint na 6 minuten. Die begint ook precies op tijd nadat ik de tijd met de editor heb ingegeven. Ook de laatste gesproken tekst op die wijze gedaan en dan OK.
    Na de gesproken tekst op het einde komt nog een quote in beeld die weliswaar ook in de ondertiteling is meegenomen maar dus totaal niet meer synchroon loopt.
  • De ondertitel kan ook een corrupt ; download ff een andere ondertitel en probeer die.
  • [quote:1150ebb356]De ondertitel kan ook een corrupt ; download ff een andere ondertitel en probeer die.[/quote:1150ebb356]

    helaas, er is er maar één… De teksten kloppen wel allemaal. Alleen de synchronisatie is een ramp.
  • Je moet die laatste quote ook deleten want de end-tijd die je ingeeft in de editter als zijnde de laatste tijd geld voor de laatste SUB.



    Tja, wat ook nog wel eens gebeurt is dat er verschillende versies van een film zijn, bv een "editters cut" of een extendet versie.
    Als je dan de verkeerde subs hebt dan kun je blijven editten maar dan komt het vrees ik niet goed.
    Je enigste optie is dan een andere sub en als die er niet is dan houd het feest op….
  • De subs zelf kloppen helemaal alleen de synchronisatie klopt van geen kanten met Subsync. Kun je dan van corrupt spreken?
    Er is geen begintitel. De eeeste gesproken woorden zijn ook de eerste sub.
    Ik heb wel de ondertiteling sub helemaal aan het einde ( ondertitels door….) weggehaald, maar ook dat heeft geen effect bij nieuwe synchronisatiepogingen
    Ook lukt het niet via Stretch met daarin exact de begin- en einddtijd ingeven en daarna adjusten. Nog even gekeken met G-spot: de film heeft een FPS van 23,97. Kan het daarmee te maken hebben?


    [quote:1a4e14c8ec]andere sub en als die er niet is dan houd het feest op….[/quote:1a4e14c8ec]

    Dan zou het dus ophouden…?
  • Zo'n beetje wel ja….

    De framesnelheid van de film heeft bij de stretch methode geen invloed, die omzeil je juist op die manier.

    Je zou de boel naar me toe kunnen sturen(yousendit), ik wel er wel naar kijken wellicht dat ik kan ontdekken wat er fout gaat….

    Subs maken is voor een deel handwerk, het is niet ondenkbaar dat de maker het gewoon niet goed heeft gedaan.
    Andere mogelijkheid is dat de film corrupt is(geweest) door een brakke download , als er midden in de film enige seconden film mist en je hebt dat niet in de gaten dan blijf je klooien.

    Nog een andere die ik wel eens heb gehad: een avi die door de uploader was samengesteld uit 4 verschillende avi's: 2 pal en 2 ntsc
    het was dus totaal een avi geworden met het eerste deel in pal en het tweede deel in ntsc en met een filemerger aan elkaar geplakt….

    en zo is er nog veeeeeel meer wat mis kan gaan door onwil/onkunde/onbegrip bij de maker.
  • [quote:4abeba906d]yousendit[/quote:4abeba906d]

    Meaning??
  • yousendit.com
    Bestanden versturen tot 1 GB

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.