Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Pinnacle PCTV110i problemen

Anoniem
Eddy X
7 antwoorden
  • Hallo ik ben net nieuw op het forum en heb meteen een vraag. Ik heb een Vobis pc met daarin de tv kaart PCTV110i van Pinnacle. In eerste instantie kreeg ik deze niet aan de praat, toen bleek later dat ze bij Vobis de tv kaart niet op de geluidskaart hadden aangesloten. Dit dus gedaan.

    Nu is er het volgende. De Pinnacle media center werkt prima met het afspelen van muziek, fotos, film en zo. Alleen bij de TV krijg ik geen geluid. Ik wil namelijk ook mijn oude vhs banden op de pc overzetten en dan is het wel prettig als daar ook geluid bij zit (ook leuk voor de kids en zo) :lol:

    De instellingen van media center zijn wat betreft audio automatisch ingesteld op PCTV. De geluidskaart (SB Audigy ZS) is via aux aangesloten op de tv kaart.

    Navraag bij pinnacle support krijg ik een heel verhaal dat ik mijn register moet opschonen….. ik kom gewoon niet verder.

    Heeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeelllllllp!!!!!!!!!!!!!!!!!!!!!!!
  • De geluidskaart dient helemaal niet uitwendig op de tv-kaart te worden aangesloten, de overdracht van gegevens gaat gewoon via de pci bus.
    Open instellingen voor media center, en selecteer de audiobron (pci analoog).
    Open daarna de volumekontrole (op werkbalk) , en kontroleer of er een ingang gedempt is.
  • Bedankt voor je snelle antwoord! Stond in de help van de pinnacle dat de kaarten verbonden moesten worden, dus dat had ik gedaan. Maar dat is nu verholpen. Wel deed het woord pci bus dat je noemde een belletje rinkelen…. als ik in apparaatbeheer kijk zie ik er eentje als onbekend apparaat staan en daar staat bij pci device…. en hoe ik ook probeer ik krijg er geen stuurprogramma bij. Ik ga zo die helpdesk van vobis maar eens bellen.

    iig hartelijk dank alvast
  • mwah pci device bleek een onboard geluidskaart te zijn :o maar al met al nog steeds geen geluid bij de tv beelden, en de ondersteuning van pinnacle is ook om te huilen :cry:

    na 15 minuten wachttijd kreeg ik als advies om mijn geluidskaart te updaten, had ik dus net gedaan he……. verder konden ze me niet helpen zei die man.

    de kaart zit er goed in, de audio is ingesteld op pci analoog, er zijn geen dingen gedempt op mijn geluidsinstellingen.

    alles doet het, muziek, films daar heb ik geluid bij, alleen niet bij de tv beelden :roll:
  • De aansluiting van de video loopt toch gewoon via de coaxaansluiting ?
    Mogelijk is er een verkeerde instelling van de TV standaard, dit kan je kontroleren via kanalen/zoeken/PCTV analoge pci; deze moet op Standaard staan, PAL G is ook goed.
    Indien via SVHS aansluiting, dan dien je de audio-in van de Pinnacle kaart te gebruiken.

    Wat ik je wel aanraad als je versie 3. van mediacenter nog hebt, van een update uit te voeren naar TVCenter 4.11 Web Updater , deze versie is veel stabieler en verlost van de meeste bugs.
    Dit is ook een mogelijke oplossing.
  • Nu weet ik niet hoe het bij een pctv110 geregeld is maar bij de meeste hauppauge wintv kaarten wordt er een video en een audio driver geinstalleerd.
    Deze staan dan onder "besturing voor geluid,video en spelletjes" in app. beheer.

    In het geval dat dit ook bij de pctv het geval is; zijn beide drivers wel geinstalleerd?
    Is de ene "pci-device" niet de audio van de tv kaart?
  • De tv is inderdaad met een coax aangesloten op de pc. Ik heb namelijk 2 media centers op de pc zitten. Het zit zo: omdat ik op mijn nieuwe pc ook mijn oude vhs banden wilden overzetten adviseerde men mij een tv kaart, daarop kon dus ook de videorecorder aangesloten worden. Wat ik niet wist was dat er bij die (PCTV110i)kaart dus ook een media center werd geinstalleerd. Omdat ik nog niet met video bewerking bezig was heb ik die ook toen nog niet gebruikt.

    Op de media center van windows loopt alles perfect, geluid en zo is toppie.

    Toen ik onlangs met de videobanden wilde beginnen, en de recorder had aangesloten met een scart-adapter, merkte ik dat ik geen geluid kreeg bij mijn overgezette videos. De PCTV kaart werd als capture device gebruikt maar er kwam geen geluid mee. Toen heb ik kontakt gehad met pinnacle ondersteuning en men gaf mij de raad de pinnacle media center te installeren en de upgrade te doen naar de 4.11. Dan zou de installatie van de pinnacle media center meteen het probleem oplossen……

    Helaas………

    Als ik studio 10 gebruik krijg ik een melding 'er zijn geen kabels aangesloten' terwijl de videorecorder goed is aangesloten. Als ik Intervideo WinDVDCreator gebruik dan krijg ik wel via de capture device filmpjes van mijn videos maar dan zonder geluid. Bij pinnacle zeiden ze dat dat kwam omdat de PCTV Capture device het beste werkte met Studio en pinnacle media center. Dus vandaar heb ik nu 2 mediacenters.


    Onder windows media center kan ik alles doen behalve videos opnemen.

    Onder pinnacle kan ik alles doen alleen geen videos opnemen omdat het geluid het niet doet.

    Het laatste kontakt met pinnacle van vandaag eindigde met de opmerking dat ik de geluidskaart moest updaten (sb audigy 2 ZS) dat heb ik geprobeerd met auto-update van de site maar dat lukte niet omdat ik een melding kreeg dat de site even niet geladen kon worden. Ook moest ik volgens die meneer van pinnacle mijn tv kaart maar eens in een ander slot plaatsen. Dat doet mijn vriend dan van het weekend.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.