Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Geluid bij avi doet het niet

Anoniem
Toetsenbordje
5 antwoorden
  • Ik heb een oude tv serie gedownload, zo'n 12 delen.

    Het waren 12 .rar bestanden.

    Ik hoef echter maar 1 bestand uit te pakken en de rest doet hij dat van zelf.

    11 delen doen het goed, alleen bij deel 12 heb ik geen geluid…

    Hoe kan ik dit fixen?
  • Kijk even na met GSpot of de vereiste software aanwezig is op de pc en loop m.b.v. GraphEdit even na, of het een en ander goed door het systeem wordt verwerkt a.u.b.
  • Heb je de benodigde video en audio codecs op je pc zitten? Zo niet, download ze dan http://codecpack.nl/
  • Heb er alle benodigde codecs opzitten.
    Andere delen van hetzelfde bestand doen het wel gewoon.
    Alleen het laatste deel dus niet.

    Heb gekeken met Gspot en daar kan ik dus uit opmaken dat er gewoon een audiobestand bijzit.
    Het is een bestand van totaal 240 Mb. 210 is van het beeld en 30 van het geluid.
    Snap er dus niks van.
    Het lijkt erop dat hij het videobestand wel afspeelt en het geluidsbestand niet. Heb andere spelers geprobeerd maar daar doet het geluid het ook niet in…
  • probeer de avi eens te openen met goldwave en dan de audio te saven…….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.