Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Divx Blokt??

Ik probeer nu al 2 dagen een filmpje GOED te exporteren uit adobe premiere pro maar het wil niet. Wmv ziet er niet uit, xvid wil niet en nu met divx krijg ik bij een bepaald deel nogal blokjes die blijven hangen. Ik moet wel erbij vermelden dat ik wel een video noob ben... Wmv van alles geprobeerd (zie software topic, zat waars verkeerd) en nu dan met divx. Het begin was veel belovend maar die blokjes vorming is irritant. Ik heb de maximale bitrate (4800) met 1 pass en bij de codec properties extreme quality. Verder is de grootte 640x512 (5:4). De eerste keer dat ik iets outputte had ik last van horizontale strepen deze keer (ander project) niet. De vorige keer moest ik mijn bronfilmpjes grootte oprekken in het zwarte vlak om het passend te maken. Met mijn bron is overigens niks mis, er zit echter wel verschil tussen het deel dat wel en niet goed gaat: Het deel dat nu redelijk goed gaat is 60 fps en het deel wat niet wil is 25 fps. Ik output echter in 25 fps, althans dat heb ik ingevuld in adobe, dus het zou geen probleem moeten zijn. Ook snap ik niet helemaal hoe die multipass werkt. Wat moet je dan precies instellen? (Het lulligste is overgins dat ik ff navraag deed bij maker vna mn voorbeeldfilmpje en dat die maar "wat gedaan had" en vervolgens een 1.2 gb file had en deze in windows movie maker gooide , een target size in stelde, en een perfect filmje van 80mb/6minuten heeft... Met dezelfde bitrate ziet het er bij mij 10x slechter uit... (1650).) Uncompressed wmv lukt overigens niet op 2 frames vh eind gebeurd er niks meer eenaantal minuten en dan ctrl del ik premiere pro maar... (Dan zou ik namelijk winavi converter kunnen gebruiken waar ik WEL mee overweg kan). "Com surrogate" loopt ook vast btw (geen idee wat het is)

sdk