Vraag & Antwoord

Videobewerking

Firewire werkt maar naar een kant

Anoniem
rwilligen
8 antwoorden
  • Ik heb een onlangs een nieuwe computer gekocht
    MSI P45 Platinum
    GigaByte 8500 GT Silent 2 maal
    Intel® Core™ 2 Quad Q9300
    Corsair 4 GB DDR2-800
    Winxp service pack3

    Probleem: De firewire (onboard) werkt maar naar een kant goed.
    Ik kan wel videobestanden capturen maar niet terugschrijven naar band.
    Ik heb verschillende programma's gebruikt waaronder vegas 7e en moviemaker, bij beide programma's schrijft de pc niets terug naar band.
    De camera wordt wel aangestuurd, het schrijven naar band wordt ook wel gestart, maar levert geen beeldmateriaal op.
    Verschillende camera's geprobeerd, allen met dv in, allemaal hetzelfde resultaat.

    Mijn 6 jaar oude pc (firewire via soundblaster audition) heeft hier nog nooit een minuut last van gehad.

    Wat kan hiervan de oorzaak zijn?
  • Heb je zelf - of kun je misschien lenen een apparaat, b.v. externe HD, met een iLink in/uitgang? Dan kun je testen of het signaal de computer uit goed werkt en moet je het zoeken in je camcorder.
    De "oude" situatie al uitgetest?
    Is je kabeltje wel goed? Je weet maar nooit…
    perloc
  • Staat de camera wel op opname mode.
  • Weet je zeker dat je camera digitaal in heeft? dat is namelijk alleen mogelijk bij duurdere camera's
  • Ik heb drie camera's (allemaal met dv in) en alle drie geven hetzelfde probleem.
    Nu heb ik wel eens gelezen dat Firewire niet hotswapeble is en dat de mogelijkheid bestaat dat de 1394 poort kan worden opgeblazen.
    Je zou dan denken dat ie dan helemaal niets doet, echter het videomateriaal kan wel in de computer, maar kan niet worden teruggeschreven.
    Diverse montageprogramma's geprobeerd, allemaal met hetzefde resultaat.
    De camera wordt wel geactiveerd, het rode stipje verschijnt ook op de display om aan te geven dat de camera aan het opnemen is, alleen geen beeld.
    De kabels zijn in orde dat is gechecked.
    Ik ga morgen proberen mijn laptop via de firewirepoort aan de computer te hangen. maar eens kijken wat ie dan doet.
    Voor zover bedankt voor het meedenken
  • Ik zou het eerder in software zoeken dan de hardware, de fw poort werkt want impoteren lukt je wel en fw is een serieel protocol wat betekent dat er feitelijk maar twee draadjes zijn waarover de data loopt, zowel heen als terug.
    FW is overigens weldegelijk hot-swop met de kanttekening erbij dat een niet ge-aarde pc altijd een risico meebrengt met hotswop apparaatuur.
    Dat komt door de schakelende voeding die in een pc zit en die door de constructie daarvan altijd 115 volt op de kast(ground) zet.
    Bij het aanpluggen van apparaten kan er zo een behoorlijke spanningspiek in je apparaat terecht komen, hotswop apparatuur hoort daartegen beveiligt te zijn maar het blijft een risico.

    De encoder van je dv codec zou "stuk" kunnen zijn , over het algemeen is dat de microsoft dv-codec maar daar zit nog aanvullende softwarerommel bij die uiteindelijk een complete software 'dv-stack" maakt.
    Ook een "vreemde" dv-codec van geinstalleerde software kan rottigheid veroorzaken.

    Om uit te vinden of dit het geval is zou je kunnen testen met een "live-cd" , bv Bart's PE winXP, dat is een windows die draait van cd.
    Externe software daarbij gebruiken is lastig want die zul je dan op de cd moeten integreren maar je zou gebruik kunnen maken van een eenvoudig video programma welke kan draaien zonder geinstallleerd te hoeven worden zoals bv microsoft's DV-app, windv of Scenalizer ( http://www.scenalyzer.com/main.html ), deze kunnen draaien vanaf iedere locatie op een harde schijf.
    Je start dan dus de live cd op waarna je het programmaatje opzoekt op je harde schijf en deze start.
    DV-app maakt altijd gebruik van de microsoft dv-codec, het progje is de opvolger van de al oude amcap, google en de eeste link geeft hem je.
    Windv is nog eenvoudiger en ook slechts 1 enkele exe die vanaf iedere locatie draait. ( http://windv.mourek.cz/)

    Als je tot de conclusie komt dat idd je codec defect is komt de vraag van reparatie en die is niet zo eenvoudig te beantwoorden, ik heb een scriptje welke alle standaart windows codecs weer terug zet naar hun oorspronkelijke staat, dat wil wel eens helpen, als dat niet werkt wordt het lastig….

    Overigens; je laptop aan je pc hangen via fw kan maar dat levert een fw netwerk verbinding op en , in principe, geen video verbinding.
    Ik had voorheen een dergelijk netwerk tussen twee pc's met als resultaat dat daarna mijn adsl met geen mogelijkheid meer aan de praat te krijgen was….
    Dat brengt me bij nog een tip: in apparaatbeheer wordt er ook een ieee1394(=fw) netwerk controller geinstalleerd(onder netwerk adapters–>1394 netwerkkaart), je zou eens kunnen proberen deze uit te schakelen in appa beheer, reboot en proberen of het helpt…
  • Ik heb afgelopen weekend nogmaals geprobeerd de boel weer aan de praat te krijgen met de laatste tips, echter zonder resultaat.

    Via Bartpe (overigens een must voor iedere computerfreak) de beide genoemde programma's opgestart, maar beide programma's vonden geen camera. Dus helemaal geen Ilink verbinding.

    Ik heb het vermoeide hoofd in de schoot gelegd en me getroost met de gedachte dat de gemaakte montages via een externe harde schijf en mijn laptop wel naar band kunnen worden geschreven.
    Mocht iemand nog een lumineus idee hebben ik hou me gaarne aanbevolen,
    echter wat mij betreft kan dit topic gesloten worden.
    Saluut

    ps Iedereen bedankt voor de reacties
  • Of firewire hotswappable is waag ik te betwijfelen.

    Ik ken gevallen waarbij de camera beschadigd raakte omdat de firewire werd aangesloten terwijl de pc aan stond (overigens geaard).

    In de handleiding van mijn Panasonic camera staat vermeld dat je de firewire kabel moet aansluiten terwijl pc en camera uit staan.

    Misschien is dat per firewirekaart nog verschillend, maar ik zou er wel voorzichtig mee zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.