Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Studio12: problemen met Explorer na verplaatsen videobestand

None
5 antwoorden
  • Wie helpt me uit de brand??
    Ik heb de afgelopen jaren een groot aantal privé films gemaakt met het videobewerkingsprogramma Studio 12 en daarvoor Studio 10.
    Nu was onlangs mijn D:\ drive vol, ook door de grote bestanden van de videofilms.
    Daarom heb ik de betreffende map in z’n geheel naar een externe harde schijf gezet. Helaas kon ik daarna geen enkel bestand meer gebruiken: bij het klikken van een videobestand kwam de melding “in Explorer.exe is een fout opgetreden en moet worden afgesloten”.
    Vervolgens de betreffende map maar weer teruggezet naar de oorspronkelijke plaats op de D:\ drive (via Windows XP met SP 3, via Systeemherstel).
    Helaas nog steeds dezelfde foutmelding: ALS IK EEN VIDEOBESTAND (OF BIJBEHORENDE MAP) AANKLIK KOMT ER EEN FOUTMELDING EN DE VERKENNER WORDT VANZELF AFGESLOTEN, bij een tweede keer proberen kom de computer zelfs in de Veilige Modus terecht.

    Gelukkig heb ik de meeste van mijn films nog op een DVD schijfje staan, maar alle oorspronkelijke en bewerkte films zijn nu onbereikbaar geworden.
    Hoe kan ik dit oplossen?

    Joyce[/color:53e6635d11]
  • Staan ze wel op die externe schijf?
  • Ik heb het probleem vaker gehad. Omdat de bestanden verplaatst zijn wil Windows Explorer een miniatuurtje maken (thumbs.db) en daar loopt hij in vast. Meestal kun je via een ander programma (ik gebruik het gratis TOTAL COMMANDER) ze wel bekijken en openen.
    Ik heb het ook met grote mappen met veel GIF en TIF scans erin. Windows doet het wel beter dan XP.
  • Ik heb er twee bat bestandjes voor die een registersleutel uit of juist weer aan zetten, het is de SHmedia.dll die vaak het probleem veroorzaakt, deze dll regelt het maken van een preview in verkenner.
    Ook als er geen preview word gemaakt zorgt deze dll er voor dat als je een videobestand selecteerd de hele video word gescand.

    Uitzetten en evt weer aanzetten van de dll lost het meestal wel en dat gaat met de twee bat bestandjes makkelijk.

    Waarom je er nu wel last van hebt en voorheen niet weet ik ook niet, ik heb er ook voor lange tijd geen last van en dan zomaar in ene begint het probleem weer, kennelijk doe je dan onbewust toch iets wat het probleem triggert.
    Met de 2 bat bestandjes kun je de dll uit en weer aan zetten, als het dus niets oplost zet je de dll weer aan en ben je weer net zover als voor je deze truuk probeerde.
    Als je de dll uit zet merk je verder weinig behalve dat van video's met een rechtsklik/eigenschappen kiezen je de gegevens van het videobestand zoals resolutie en framesnelheid niet meer kan zien.
    Laat maar weten of je interesse hebt….
  • Probeer dit eens:
    is de update 12.1 geïnstalleerd?
    Zoek je .stu files (een paar KB) en sla deze op bv een usb stick.
    Kijk goed in welke dir ze staan.
    De-installeer pinnacle studio en installeer opnieuw.
    Zet de .stu files weer terug in de goede directory.
    Succes

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.