Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Hulp bij Ulead VideoStudio

Anoniem
Jingles
7 antwoorden
  • Hallo,

    Ik heb gisteren Ulead Videostudio aangeschaft om videobanden over te zetten op DVD. Dit gaat o.a. door middel van een kabeltje van Konig (met USB-ingang + ingang voor de videorecorder).

    Het zijn echt ouderwetse videobanden die in de videorecorder moeten worden afgespeelt om op de computer te krijgen.

    Mijn vraag is alleen.. hoe krijg je ze op de computer met Ulead Videostudio? Ik kom er niet uit!

    Ik hoop dat er iemand is die me kan helpen!
  • Ik heb een videograbber van Terratec. Die zit met een driekleuren tulpstekker-kabel verbonden aan een scartblok met een schakelaartje dat op Output staat. Dat scartblok zit in mijn oude JVC-recorder. Als ik de USBstekker van de grabber in de PC steek, zie ik in Mijn Computer dat grabberapparaat (Grabster AV 250) verschijnen, met beeld maar zonder geluid, als ik tenminste de JVC-recorder op een TV station heb gezet met de AB (anders zie je niks). Als je een band gaat afspelen, zie je de band. Als ik dan de software start (in mijn geval is er Ulead bijgeleverd) en ik druk op de tab Capture dan zie ik beeld met geluid verschijnen en dan kan ik capturen van de met de JVC-AB ingestelde TV-zender of de band die afdraait. De kwaliteit van het capturen kun je instellen. Hoe hoger hoe beter bijv 8000 kbps is hoog, 4000 kbps kan nog net maar er gaat 2x zoveel op een DVDtje, ongeveer. De TV zelf speelt bij mij geen rol, kan ik uit laten.
  • Het is me gelukt! Ik heb ook zo'n stekker met 'input/output' en toen ik hem op output zette en wat instellingen wijzigde deed hij het.
    Alleen.. wel in zwart-wit! Ik heb geluid en beeld, maar geen kleur. Enig idee hoe en waar ik dit kan oplossen?
  • Leuk hè, nou de kleuren nog. Ik denk dat je de S-video kabel hebt aangesloten. Die kun je vergeten. Alleen dus de drie tulpen geel rood wit aansluiten en je bewerkingssoftware op "Composite"instellen.
    Ben benieuwd
  • Kleur! haha, hij doet het. Echt onwijs bedankt.
    Ik loop nu tegen het volgende probleem op dat hij elke keer bij 15 minuten stopt met opnemen, elke keer in stukken van 138 MB. Dit schijnt met paar instellingen op de computer gewijzigd te kunnen worden (volgens de winkel) dus ik loop v/d week even langs bij de winkel en die zetten dat goed voor me. (of is dit heel makkelijk zelf te doen?)

    En dan kan ik hopelijk vollop genieten van het programma! haha
    Nogmaals bedankt voor je hulp.
  • [quote:72460d4e15]Ik loop nu tegen het volgende probleem op dat hij elke keer bij 15 minuten stopt met opnemen, elke keer in stukken van 138 MB.[/quote:72460d4e15]
    Gek verhaal. :o Ik weet wel dat je met video je HD op NTFS geformatteerd moet hebben omdat FAT32 niet verder gaat dan 4 GB.
    Maarre….138 MB??? :o :o Waar zou dát vandaan komen? Als je wat weet, horen we dat nog graag.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.