Vraag & Antwoord

Videobewerking

Geluid loopt achter!

Anoniem
computerfreak1997
7 antwoorden
  • Hoi allemaal,
    Ik heb een probleempje met het geluid bij het omzetten (converteren) van films in HD kwaliteit.
    Het geluid begint bij het begin gewoon goed, maar na een tijdje, dan gaat het geluid achter lopen.
    Dit kan na een uur al wel 5 seconden zijn!
    Wat nou zo vervelend is, is dat ik met elk programma dat ik hiervoor gebruik, en elke soort codec,
    Hetzelfde probleem voorkomt.
    En nu wil ik Transformers 3 gaan omzetten, maar ik wil wel dat het geluid gewoon goed blijft lopen.
    Hier nog wat details:
    MKV naar AVI (voor de ps3)
    FULL HD naar FULL HD (blijft het zelfde)
    Van DD 5.1 naar DTS 5.1 (weet het niet zeker)
    De film is 10 GB
    En ik werk met AVS-Video converter.
    Verder heb ik 4GB geheugen DDR-3, Core 2 duo 2.4GHZ processor, en een videokaard van 128MB.
    En ik download liever niet een andere converter, maar als het moet, dan wel.

    Ik hoop dat jullie weten wat er mis is, en alvast bedankt.
    Groetjes.
  • nou gooi er maar een slotje op, wand antwoord kan ik wel vergeten! :(
  • Ik denk dat je probleem veroorzaakt wordt door het aantal beelden/sec. Als je originele film bv 25 beelden/sec is en de nieuwe maar 24,6 beelden per sec is en het geluid blijft onaangeroerd, dan gaat het steeds meer achterlopen. Heb je al eens een converter als formatfactory gebruikt? (Soms lost een andere converter veel problemen op)
  • Ik heb wel eens gelezen, dat dit veroorzaakt wordt doordat het geluid een variabele bitrate heeft. De oplossing is dan het geluid te scheiden, converteren naar constant bitrate, beeld converteren, en weer samenvoegen.

    (verplaatst naar videobewerking)
  • Ik heb dat probleem volgens mij een paar jaar geleden ook met dat programma gehad.
    Gebruik eens Handbrake, gratis en een top programma:

    http://handbrake.fr/

    p.s. in het juiste subforum je vraag stellen levert meer reacties op ;)
  • Nu krijg ik opeens wel andwoord?
    maarja, geeft niks :wink:
    maar het probleem is inmidels al opgelost.

    ik had nu nog wel een andere vraag:
    ik maak games (of eigelijk kopieër ik ze, niet doorvertelen :wink: ) en ik zit daar even in vast.
    en ik weet dat dit niet de juiste categorie is, maar waar kan ik deze vraag dan stellen?
    het gaat namelijk over 3D opjecten (.obj) in 3D MAX, en die zijn grijs en saai omdat ik het bestand dat hen kleur moet geven er niet bij kan zetten ( dat bestand heet een .mtl bestand).
    en ik heb me al suf gezogt en vanales geprobeerd, maar kom er niet uit.
    dus waar kan ik deze vraag stellen?

    tog nog bedankt voor julie reacties, en alvast bedankt.
  • Denk dat je probleem is, dat je vrij specialistische vragen stelt. Er doen niet zoveel mensen aan videobewerking en aan 3D modelleren nog veel minder.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord