Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Origineel geluid hapert, stottert, piept, krast...

None
5 antwoorden
  • Hallo allemaal!

    Ik heb een film gemaakt in Pinnacle Ultimate 12. Helemaal zonder noemenswaardige problemen. Tot aan het maken en branden. Hierop liep het programma steeds vast. Het verst dat ie ooit gekomen is (meerdere keren een poging gewaagd) was op ca. driekwart van de film.

    Oorzaak, waarschijnlijk; pc te verouderd, niet krachtig genoeg. Mede om die reden een nieuwe aangeschaft. Voor de volledigheid; een HP Pavillion Quad-core I7 processor, werkgeheugen 6 Gb, een heel stuk krachtiger dan wat ik had.

    Helaas kan ik om onverklaarbare redenen schijfje met Pinnacle 12 nergens meer vinden, dus nu heb ik een Free Trial van Pinnacle Ultimate 15 gedownload. De film die ik in 12 gemaakt had, heb ik nu in 15 weten te openen, en alles staat erin en werkt goed. Behalve dan het originele geluid van de videobeelden. Dit hapert, stottert, hoge pieptoontjes…niet om aan te horen. Lijkt wel gecodeerd of zo.

    Ik heb inmiddels de complete film een keer laten renderen en branden, in de hoop dat het dan wel goed zou komen. Maar helaas…. en wat me opviel is dat in scènes waarin een overgang geplaatst was, de beruchte storing in het geluid te horen was.

    Dus ben ik aan de gang gegaan in de film, en elke overgang simpelweg verwijderd, en meteen daarna weer ongedaan maken…zodat de overgang dus weer teruggeplaatst werd. Dit leek in eerste instantie het probleem te verhelpen, maar toen ik op een minuut of 13 in de film was, en even op een punt in het begin van de film testte of alles nog steeds goed ging, was het probleem weer daar….

    Word er een beetje moedeloos van. Ik zou best bereid zijn, in mijn hele film (die zo'n 54 minuten duurt) álle overgangen opnieuw erin te zetten, maar dan moet ik er wel zeker van zijn dat dit eenmalig moet en het ook helpt….

    Als ik scènes in een nieuwe film (lees project) zet, werkt het wel goed.


    Wie oh wie weet waar het mis gaat, en wat ik eraan kan doen??
  • Je vergeet te vermelden wat voor bronmateriaal je gebruikt?, van DV camera?,fotocamera? internet?

    je oude pc was niet te traag, video bewerking renderen is simpelweg een kwestie wiskundige berekeningen die een voor een uitgevoerd worden op een beeld bestand, de snelheid waarmee die berekeningen gedaan worden zijn niet van invloed op het eindresultaat.
    Dit is wel wat anders dan bv in het programma een preview van de video willen bekijken, daar is wel een voldoende sterke pc benodigd.

    Ik raad het niet aan maar in principe kun je een full hd video in 1080P renderen op een pentium1 op 90 Mhz, dat gaat dan wel een paar weken/maanden kosten en je zult eerst software moeten vinden die op dergelijke oude hardware werkt maar er is geen reden waarom het niet zou gaan of dat het tot een minder resultaat zou leiden.
    Ik heb in het verleden dit wel eens aangetoont door een dvd video te renderen op een Pentium 133 mhz mbv BBMpeg software welke kan werken zonder de MMX instructieset, het duurde iets van 9 dagen maar de dvd was uitstekend.

    Blijft je probleem, heb je al gekeken of er voor je software een update is?.
    Het lijkt alsof een van de bron bestanden corrupt is of een afwijkende indeling heeft waarover de software struikelt maar dat hangt natuurlijk af van de bronbestanden die je de software aanvoert.
    Een veelvoorkomende probleem veroorzaker is als de bronbestanden van diverse herkomst zijn, bv DV-camera video mixen in 1 project met web video.
    De oplossing voor dit probleem is om eerst alle video bron bestanden om te zetten naar 1 gezamenlijk formaat en dat geld dan voor zowel de video als de audio van de bestanden.
  • Hallo rwilligen,

    bedankt voor je meedenken en je reactie!

    Even van boven naar beneden je antwoord behandelen;

    om te beginnen, ik film met een Sony DCR-SR57E, dat is een digitale camera met een vaste harde schijf. Alle beelden worden opgeslagen in MPEG formaat.

    Dan even over het renderen….als ik jouw bericht zo lees, zou ik dus misschien gewoon wat meer geduld moeten hebben met mijn oude pc, als die aan het renderen gaat? De preview van de video loopt in principe goed. En met wat meer geduld bedoel ik eigenlijk…ik heb hem al eens een hele nacht laten staan draaien, maar misschien moet dit dan nog langer??
    Het gaat hier overigens om een Compaq Premium, AMD Athlon 64 processor, kloksnelheid 2,19 GHz, werkgeheugen 2 Gb en een Asus videokaart van 512 MB. Volgens de meneer bij een Paradigit winkel dus te zwak (te achterhaald) voor filmbewerking met de tegenwoordige kwaliteit en grootte van de beelden.

    Dan de software. Het betreft een Trial versie van Pinnacle HD Studio Ultimate 15, rechtstreeks van de site van Avid gedownload en geregistreerd, dus ik mag er dan toch van uit gaan dat het de nieuwste versie is?
    In mijn film zitten de originele film bestanden van de camera (mpeg), de nodige muziek, in mp3, zowel origineel van cd, als ook gedownload. Misschien zit daar een foutje in? Ergens in de film (op het spoor van de video) zit ook een foto, in jpg formaat. En dan heb ik nog op twee originele filmbestanden een effect toegevoegd met Magix VideoDeLuxe Plus 16, omdat Pinnacle dat effect zelf niet heeft. Deze twee bestanden heb ik gerenderd als mpg bestanden en ze zo weer aan mijn project in Pinnacle toegevoegd.

    Ik heb gisteren op aanraden van iemand op het Pinnacle Forum het volgende uitgeprobeerd:
    -Het hele project gekopieerd en in een nieuw, blanco project geplakt. Vervolgens opgeslagen onder een andere naam.
    -Toen alle geluidsporen vergrendeld en alle video verwijderd.
    -De overgebleven audio gerenderd naar WAV bestand.
    -Via "ongedaan maken" de video weer terug geplaatst.
    -Alle videosporen vergrendeld, en vervolgens alle audio verwijderd.
    -Tenslotte het WAV bestandje met daarin alle audio terug op de tijdlijn geplaatst.

    Dit heeft niet geholpen. Maar is dit wat jij bedoelde met alle bestanden omzetten naar één gezamenlijk formaat?

    Trouwens, nog even voor alle duidelijkheid….in Pinnacle 15 (op de nieuwe pc dus) gaat het renderen helemaal goed! Hij is met een half uurtje klaar, en de film loopt perfect. Alleen het originele geluid van de videobeelden is dus niet goed. En het gekke is -uiteraard zou ik bijna willen zeggen, het zou ook eens simpel blijven- dat het niet overal voorkomt. Veel wel, maar er zitten ook hier en daar scènes tussen waar het geluid wel goed is. En eerst dacht ik dat het met overgangen tussen de scènes te maken had, maar het gebeurt ook bij bijvoorbeeld een scène die zonder overgang ergens tussen zit.
  • Op een rijtje:

    Het renderen kost tijd , hoe langzamer de pc des te langer het zal duren en vice versa.
    Wanneer het renderen klaar is hoort het programma aan te geven, ik heb al heel lang niet met pinnacle producten gewerkt dus kan je niet zeggen of studio dat tegenwoordig doet maar miz zou er een bericht moeten komen als " video klaar-opgeslagen in C:mijn documenten/mijn videos" of iets dergelijks.
    Even een heel klein stukje video renderen vergelijkbaar met je project setup zou je moeten laten zien wat er volgt na afronding en uiteraard zolang dat bericht niet gekomen is loopt kennelijk de rendering nog.
    Dat je al wel een gerenderd bestand kunt zien terwijl de pc nog bezig is klopt maar dat bestand is dan dus nog niet klaar.
    Het lijkt me zinvol dat je eerst zeker stelt dat je het goed doet en niet met een half klaar bestand aan de gang gaat.
    Mijn gok is dat met een standaard definitie video (gewone PAL video)een quad core dat wel in hooguit een paar uur moet kunnen klaren maar ik kan me daarin vergissen, het eea hangt sterk af van de toegepaste effecten,overgangen ed (en natuurlijk de lengte van de video) aangezien die veel rekentijd kunnen opleveren.
    Zorg iig dus dat je zeker weet dat de pc klaar is.

    Wat betreft de afronding en evt het branden van een dvd, ervaring heeft mij geleerd om iig nooit het project te renderen EN er een dvd van te branden in 1 gang, het is gewoon vragen om defecte dvd's en een kleine moeite om eerst te renderen en daarna de gerenderde bestanden tot een video-dvd te branden, dat voorkomt een hoop teleurstelling en narigheid.

    Dit is dan ook meteen een algemene waarschuwing; des te meer handelingen er in 1 keer in het project gedaan moeten worden des te meer kans er is dat de software struikelt over een beperking en dus is het lonend om van te voren zo veel mogelijk bewerkingen uit handen van het software pakket te halen.
    Vooral verschillende bestandsformaten,compressie soorten en bestand eigenschappen door elkaar zijn veelal een bron van storingen tijdens het renderen.
    Een taak daarvan is alle los aangevoerde audio (muziek,commentaar)van te voren om te zetten naar PCM/WAV formaat, als het uiteindelijke doel een video-dvd word doe je dat dan met de eigenschappen 48 Khz/16 bit/stereo.
    En nu we het daar over hebben: maak je 5.1 geluid video opnames? en kan studio dat wel aan?, zijn er wellicht instelling die voor het 5.1 geluid noordzakelijk zijn?, kijk eens wat de manual daarover zegt.
    Voor fotos geld: omzetten naar BMP en van te voren in de resolutie van je project brengen dmv knippen/plakken en schalen.
    Voor korte stukjes web video die je toevoegt zou je er voor kunnen kiezen om deze van te voren om te zetten naar video zonder compressie en audio in pcm/wav ook weer op 48 khz/16bit/stereo.

    het zal zoeken worden wat het probleem precies veroorzaakt maar mijn ervaring is dat het meestal conversie fouten zijn die door het programma tijdens het renderen moeten worden uitgevoerd en toch niet goed verlopen.
    Wat dus de basis is waar ieder programma mee om kan gaan is audio in pcm/wav en ongecomprimeerde video in de resolutie van het project.

    Wat betreft een evt update; het is niet ongezien dat de trial van een programma of het programma zelf wat als download word aangeboden nog niet de allerlaatse updates bevat en dus zou ik dit zeker even checken.
  • Sjonge jonge, wat een gedoe met dat Pinnacle zeg. Helpdesk niet of nauwelijks te bereiken, je wordt van het kastje naar de muur en weer terug gestuurd….alles in het Engels….lekker klantvriendelijk ook….misschien een teken aan de wand?? Hoe moeilijker men je kan bereiken, des te minder lastige vragen en/of klachten je krijgt. Zoiets??

    Ik ben er klaar mee. Er is altijd wel wat met Pinnacle.

    De hele zooi uiteindelijk in Magix Video DeLuxe geïmporteerd….renderen…branden…klaar!

    Voor mij nooit geen Pinnacle meer. Definitief.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.