Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Beeld en geluid lopen niet gelijk na renderen

dias
6 antwoorden
  • Hallo,
    Wie kan mij helpen met het volgende.
    Met Studio 8 van Pannacle heb ik een film in elkaar gezet. Tijdens het bewerken gaat het met het geluid nog goed maar als de film teruggezet wordt op een video band loopt het geluid weg van de film. De eerste 10 minuten lopt alles nog synchroon maar daarna loopt het geluid achter op de film. Wat kan ik hier aan doen. Van belang is misschien nog dat bij het terugzetten van de film ik het geluid via de uitgang waarop ook de boxen zitten moet laten lopen. als ik het via de lne out probeer wordt het geluid helemaal niet opgenomen.

    De configuratie waarmee ik werk is:
    AMD Adlon processor XP 1600 +
    Leadtek Winfast Gforce2 MX400 64mb AGP+TVout videokaart.
    Creative labs soundblaster 128 PCI soundcard.
    Ik heb twee hardeschijven 40 GB 7200rpm De film staat op de tweede schijf. De ruwe film heeft 33GB gebruikt. Om de film terug te kunnen zetten heb ik ruimte vrij gemaakt op de C: schijf.

    Heeft iemand een oplossing? :-?

    Wat misschien nog van belang kan zijn. In het systeem overzicht zie ik dat zowel de soundcard als de videocard bijden op IRQ 16.


    :o
  • Het niet synchroon lopen van de video en audio stream is een probleem dat voorkomt als bij het capturen 2 verschillende apparaten gebruikt worden. Opnemen met een aparte audiokaart kan deze problemen veroorzaken. Een andere oorzaak kan de gebruikte Codec zijn om het avi-bestand te maken. Welke Codec gebruik je? Heeft deze de mogelijkheid om zg. "ijkpunten" te maken in de AVI-stream?
  • Hallo Gerard,
    Waar kan ik vinden welke codec ik gebruik?
  • Op het moment dat je een bestand wilt wegschrijven moet er een venster verschijnen met daarin de Codec die gebruikt wordt. Meestal kun je hier kiezen welke je wilt gebruiken.
  • Misschien heb je wat aan hetgeen ik destijds gevonden heb m.b.t. dit probleem. Kijk eens in de rubriek Multimedia, etc naar mijn vraag en de antwoorden bij: "Geluid niet-synchroon bij StudioDV" (12 apr 2002).
    Verder lijkt het delen van die IRQ me ook niet goed, misschien moet je daar eerst wat aan doen!
    Succes,

    Dick
  • Hallo Dik bedankt voor jouw reactie. Ik heb het onderwerp erbij gezocht. Wat bedoel je precies met stills. Ik heb wel stukken muziek onder andere film beelden gezet. Maar dat is pas later in de film.

    M.b.t. de IRQ wat kan ik daar aan doen en hoe moet dat dan?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.