Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Films overzetten van videoband naar hardee schijf

mgdam
9 antwoorden
  • Er is over dit onderwerp al heel wat gezegd in dit forum maar toch kan ik mijn probleem niet vinden , vandaar dat ik er toch nog een vraag over stel. Ik heb een medion-pc bij de Aldi gekocht. Daar zit o.a. een tv-kaart in, een grafische kaart Geforce4 ti4200 (achterkant pc) en op de voorkant zit nog een S-video aansluiting en een audio-aansluiting. Ik heb ook een stereo vcr. Ik wil graag films die op videotape staan naar mijn hardeschijf overzetten. Allereerst heb ik het standaardkabeltje van de videorecorder op mijn tv-kaart aangesloten, ik heb de meegeleverde software opgestart(powercinema), de vcr op 'play' gezet en alles ging naar wens ware het niet dat ik de beeldkwaliteit matig vond. Toen las ik dat je met een S-videokabel betere kwaliteit kreeg en heb toen een kabel aangeschaft met een scart-plug aan de ene kant (vcr) en een S-video+audioplug aan het andere uiteinde voor de PC-kant. Ik heb virtualdub geinstalleerd, de vcr aangezet, in virtualdub gekozen voor capture avi en toe gebeurde er niets en kwam virtualdub met het bericht dat er geen capturing device aanwezig was. Ik doe ongetwijfeld iets fout en ik heb de volgende vragen

    ; Heeft iemand ook die aldi-pc (november 2002) gekocht en dezelfde ervaring als ik met het capturen? en hoe heb je dat opgelost?
    Is er iemand die een goede suggestie heeft voor het oplossen van mijn probleem :cry:
  • Ik werk ook tot grote tevredenheid met een Aldi/Medion en heb via mijn Sony Hi8 met S-video een goede beeldkwaliteit kunnen vastleggen Op HD.
    Helaas zonder geluid terwijl ik ook een geluidverbinding had via compositie en lin in.
    Overigens werkt mijn microfooningang niet op voldoende sterkte alle instellingen staan voluit.
    Gaarne je reaktie
  • Beste Leo,

    Ik ben inmiddels al wat verder gekomen met het experimenteren. Ik had eerst de verkeerde kabel aangesloten (eentje die alleen van de pc naar de vcr datatransport toelaat). Toen ik de juiste kabel had (scart-plug aan de videokant, s-video en audioplug aan de pc kant) heb ik een video in de vcr gestopt en het programma powercinema opgestart. De film was te zien op mijn monitor en ik had er geluid bij. Alleen het beeld was z/w. Toen ik een stukje gecaptured heb en het gecapturerde gedeelte weer afspeelde kreeg ik keurig mijn z/w-beeld maar geen geluid. Daarna heb ik binnen powercinema een instelling gewijzigd nl dat mijn videoingang geen s-video was maar composite (terwijl de s-videoplug nog gewoon aangesloten was en ik helemaal geen compositeplug gebruikte). Toen had ik wel kleur!! (Ik snap er geen reet van maar ja, het doel heiligt de middelen). Vervolgens ben ik weer gaan capturen en had ik wel kleurenbeeld en nog steeds geen geluid. En dat heb ik nog steeds niet.
    De handleiding biedt ook niet echt aanknopingspunten en mijn kennis schiet gewoon te kort om dit soort zaken op te kunnen lossen. Ik heb overigens al wel met de helpdesk van medion gebeld (0900 5433832). Ze kunne je niet met alles helpen maar ze zijn in ieder geval aardig en behulpzaam.
  • Beste,
    ik heb juist op het GSC-forum gelezen dat de line-in op frontpaneel, schijnbaar mono is en de line-in op achterpaneel stereo. Vandaar heb je 50% kans om via het front-paneel geen geluid op te nemen van je videorecorder. Probeer dus de line-in op achterpaneel eens.
  • Jongens, ik zit in hetzelfde clubje Aldi/Medion computergebruikers en heb dezelfde problemen en vragen. Zie ook de thread "Pinnacle en capturen". Jullie gebruiken blijkbaar het programma Powercinema dat meegeleverd wordt. Ook dat heb ik geprobeerd, waarbeij de beeldkwaliteit redelijk is maar geluid, ho maar!
    Als iemand hier een oplossing voor heeft gevonden, gaarne bericht.
  • Beste wvz1,

    Ik heb mijn geluidsprobleem verholpen. Je kan bij je volumeregeling zowel de eigenschappen van afspelen als opnemen instellen. Die van opnemen stonden bij mij niet goed ingesteld===>
    (ik heb XP) Eigenschappengeluid==>Volume==>Geavanceerd==>Opties==>Eigenschappen. Nu kan je opnemen kiezen en dan of aux of line-in==>klaar is kees

    Beste wdewolf,

    Dat verhaal over mono ken ik niet, wat is de url van die GTC-site?
  • URl van GSC: www.GSC.BE
  • Bedankt Tobiaski,
    Dit ga ik vanavond meteen uitproberen.
    Maar heb je nu je geluid via de SVHS aansluiting of toch nog een aparte audio aansluiting gemaakt?
  • Beste wvz1,

    Ik heb op mijn vcr een scart-plug. Ik heb een speciale scart-plug gekocht met 4 uitgangen. 1 voor s-video, 1 voor composite en 2 aansluitingen voor geluid (stereo). Ik heb ook een geluidskabel gekocht met aan de ene kant de twee geluidspluggen (wit en rood) en die komen aan de andere kant van de kabel samen in 1 plug die vervolgens de pc in gaat. Dus, ja ik heb aparte geluidskabels en een aparte s-video kabel.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.