Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

DC10+ gebruiken onder WindowsXP zonder geforceerde upgrade

Anoniem
rwilligen
5 antwoorden
  • Is weer mogelijk.
    Net zoals je virtualdub kon gebruiken onder Windows 9x/ME samen met gewoon te downloaden drivers.
    Met windowsXP was te veranderd, want Pinnacle stelt geen standalone drivers voor de DC10+ onder XP beschikbaar, maar alleen volledige programma's als Studio 7 of 8 met ingebouwde drivers. Die moet je kopen……wat dus niets anders als een geforceerde upgrade inhoud.
    Ook hebben ze het driver model van VfW veranderd naar WDM……virtualdub werkt dus niet onder XP met de DC10+.
    Ook voor mensen die liever werken met Adobe Premiere, was virtualdub een mooie oplossing……. tenzij je met WindowsXP wou werken.

    Maar via het messageboard van pinnacle kwam ik een mooie oplossing tegen:

    Download de standalone DC10+ drivers voor WindowsXP via de volgende links:
    driver deel I, driver deel II, driver deel III.

    Download nu het volgende capture programmaatje: VidGrap, van deze gasten -> http://www.delphicity.com/vidgrab/

    Gewoon capturen zoals het altijd kon met virtualdub en daarna editten met je editing programma naar keuze.

    Heb de boel zelf net geinstalleerd, dus kan nog niet direct ervaringen delen, maar dacht: moet ik even meedelen.
  • Uhm, hoe weet je dat deze drivers vfw onder w2k/xp doen?

    Als het drivercab uitpak vind ik nl niets anders dan de gewone drivers van pinnacle.
    De installatie inf vermeld het ook al dat de drivers voor wdm onder w2k/xp en vfw onder w98/me zijn….
    *****************************************************************


    ; DC10plus.INF DC10plus ;
    ; will install new WDM driver for 2k/XP and vfw drivers for 9x/Me ;
    ; ;
    ; V1.00 ;
    ; ;
    ; Copyright © 2001 Pinnacle Systems

    ***************************************************************
  • [quote:4c83f32174="rwilligen"]Uhm, hoe weet je dat deze drivers vfw onder w2k/xp doen? [/quote:4c83f32174]

    Hmmmm, maar ik bedoelde WDM…. en dat virtualdub niet met WDM overweg kan, en alleen met VfW.

    [quote:4c83f32174]Ook hebben ze het driver model van VfW veranderd naar WDM……virtualdub werkt dus niet onder XP met de DC10+.[/quote:4c83f32174]
  • Eh….
    Wat is dan de "oplossing" ?

    Moet ik het aanvullende proggie gebruiken en dan is capture onder winXP met Virtualdub mogelijk?

    Begrijp ik het zo goed?
  • W9X/ME + DC10plus + Virtualbud = werkt / gratis

    W-XP + DC10plus + virtualdub = werkt niet

    W-XP + DC10plus + Studio 7/8 = werkt / niet gratis (vandaar "geforceerde" upgrade)

    W-XP + DC10Plus + Vidgrab = werkt / Gratis

    Het gaat er mij om, dat je zoveel mensen hoort janken over het feit dat ze wel die leuke DC10+ bezitten, maar na hun upgrade naar WindowsXP die hele DC10+ niet meer kunnen gebruiken (of dus S7 of S8 moeten aanschaffen, en dat is nu meestal waar dat gejank over gaat).
    Bovenstaande oplossing is gratis……… (S7 of S8 via kazaa of i-mesh ook)

    Vidgrab is een stand alone progje ….net als virtualdub. Zie het maar als een vervanger als virtualdub.
    Maar ach misschien ben ik wel te laat met dit advies…… (de meeste mensen die hun DC10+ onder XP willen gebruiken zullen vast allang een kopietje met S7/8 hebben liggen….of gekocht natuurlijk :) )

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.