Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

pinnacle studio 7 mist INDEO VIDEO PLAYBACK?????????

Anoniem
None
4 antwoorden
  • Hallo

    Ik heb zojuist winXP en pinnacle studio 7 opnieuw geinstalleerd.
    Nu heb ik het volgende probleem.Zodra ik studio 7 opstart krijg ik de
    melding dat er een codec mist (indeo video playback)als ik dit negeer
    en het programma is opgestart kan ik inderdaad geen fimpje meer
    afspelen zelfs de voorbeeldfilmpje niet?
    Wie weet hoe ik dit kan oplossen.

    win XP
    studio deluxe + studio 7
    aopen ata2133 moederbord
    pentium 4 2.4 mhz
    geforce 2 mmx 64 mb videokaart
    2X 80 gb 7200 toeren ibm drive's


    alvast bedankt Peter :oops:
  • even studio 7 opnieuw installeren, maar dan "geavanceerd" kiezen en daarbij de codecs aanvinken
  • Indeo is evt als los pakketje ook te downloaden (gratis) bij Ligos
    Het was voorheen van Intel maar is dus overgenomen door Ligos.
    www.ligos.com
  • bedankt voor de reaktie's ik ga het even uittesten>

    GR Peter :lol:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.