Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

help: wel geluid bij opname, niet bij bewerking

Anoniem
Mozart
5 antwoorden
  • Ik heb een pinnacle studio dc10 plus-kaart en heb in januari een video-8 filmpje me succes bewerkt naar dvd.

    Nu wil ik een tweede film gaan bewerken en ervaar een probleem: bij het opnemen hoor ik geluid, maar als ik de film wil gaan bewerken, dan hoor ik niks meer.

    Ik heb slechts één ding in de tussentijd gewijzigd: ik heb studio 8.3 opgewaardeerd naar studio 8.5.18.

    Wat doe ik fout?

    Mozart
  • Misschien even patch 8.5.21 proberen :D
  • Dat helpt niks.
    Ik heb nog eens extra gecontroleerd of alle schuiven openstaan. En dat is dus het geval. :cry:

    Ik denk dat het iets heel simpels moet zijn. Maar WAT???

    Mozart
  • Ik begin een beetje desperaat te worden: ik heb nog steeds geen antwoord op dit probleem.
    Zelfs de helpdesk van Pinnacle weet het niet.

    Weet nu echt niemand hoe dit probleem verholpen kan worden?

    Mozart
  • Kijk even naar je audio instellingen, daar moet namelijk de instelling lijningang aan gevinkt worden.
    Recht beneden aan de computer volume venen aan klikken naar opties gaan en lijningang aan klikken.

    Het kan mogelijk de oorzaak zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.