Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

[dc10+]schuine strepen in het videosignaal

In ben in het bezit van de pinnacle dc10plus capturekaart en alles werkt naar wens op een ding na: Ik krijg geen helder signaal. Nog voor dat ik gaat capturen zie ik zowel in het preview scherm als op de tv diagonale strepen die vrij snel bewegen, het lijkt wel alsof er een apparaat zit te storen op de kaart. Neem ik een stukje op en bekijk de opname, neemt de kaart de strepen simpelweg op ook. Het probleem doet zich voor op de composiet als de s-video aansluitingen. Heb alle kabels al los gehad en helemaal opnieuw aangesloten, maar bied geen effect. Ook heb ik de kaart in een ander pci slot gestopt, geen effect. Maar wat is dan de oorzaak??? Zit er te veel hardware in mijn pc waardoor er een magnetisch veld ontstaat dat stoord op de kaart, toch de software of is de kaart defect??? Als het de eerste oorzaak is: Is het dan mogenlijk om de kaart magnetisch af te schermen(net als een sb16, awe32 toen die tijd die last van ruis hadden)??? Weten jullie de oplossing??? Config: amd athlon xp2700, 512mb pc2700 apparte schijf controller met een 180 gig udma ata133 wd schijf(alleen voor video) Os: win xp pro.

CBI-FP