Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Video importeren naar Adobe Premiere

Anoniem
gerben
4 antwoorden
  • :( Sinds kort ben ik in het bezit van de Moviebox DV waarmee ik videobanden in Premiere wil bewerken. Bij het capturen van de film stokt het beeld al na enkele seconden capturen, het lijkt alsof de film op de achtergrond wel doorgaat gezien ik het geluid wel blijf horen. Wanneer het beeld stokt en soms erg trilt staat ook de het opslaggetal in Gb stil wat even daarvoor nog terugloopt. Wie weet raad
  • capture je wel naar een aparte harddisk?
  • Capturen zonder direct previewen schijnt ook beter te gaan.
  • :( Geachte kijkers,

    de voorgaande oplossingen heb ik geprobeerd maar niets dus. Nog een keer het hele verhaal. Sinds kort heb ik de moviebox DV van Pinnacle en wil daarmee o.a. videobanden overzetten naar DVD nadat ze bewerkt zijn in Adobe Premiere 6.5. Het is een origineel programma, dus daar kan het niet aan liggen. Op de Pinnalcewebsite en die van Adobe kan ik niets vinden over de volgende (mishaps) Het probleem is het volgende. Wanneer ik ga capturen via firewire middels de nieuwste Creative Audigy 2 dan bevriest het beeld ongeveer na een minuut in het captureframe. Ook bij het werkelijke opnemen gebeurt dit. Ook na herhaaldelijke pogingen bevriest het beeld la na een paar seconden. Ditzelfde heb ik met Windows Moviemaker van Windows XP Pro. Bij U-lead Videostudio 5 gebeurt dit niet en werkt alles naar behoren alleen ik ken dit programma helemaal niet maar het zat bij een of andere hardware. De grafische kaart is van Asus en wel de V8200Ti DLX gemonteerd op een mobo van
    MSI en wel de KT4 Ultra BSR, zoals gezegd is de geluidskaart van Creative (Audigy 2) en de HD's zijn van WD van elk 60 Gb. Waarvan 1 disk geheel voor de video. Een vriend van mij werkt al jaren Semiproffesioneel met Adobe Premiere middels Canopus apparatuur en heeft daar een testprogje van waarmee de videooverlay getest kan worden en dat werkt goed bij mij. De videodrivers zijn van Nvidia versie (43.03) Dat zijn ook de enige drivers die zijn geïnstalleerd, ook de originele drivers van Asus geven dit probleem. Zo te zien hebben de kaarten onderling geen IRQ probleem alles werkt goed naar
    mijn mening. De monitor is van Iiyama de HM204DT op een resolutie van 1280 x 1024 in 32 bits mode. Ook nog een poging gewaagd met een losse firewirekaart van Sweex maar die wil Adobe helemaal niet zien. Komt continue met de melding dat de verkeerde drivers zijn geinstalleerd en ik moet dan Windows DM drivers installeren. Dit geprobeerd via apparaatbeheer (software uitschakelen en opnieuw door windows laten herkennen) maar steeds krijg ik dezelfde melding. Ik ben een beetje uitgetest na twee dagen ploeteren dus ik vraag jullie om hulp in deze zaak.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.