Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Problemen met Windows Media Player 9

Skoezie
10 antwoorden
  • Ik kan geen enkele films (DVD,AVI) afspelen met WMP,krijgt geen beeld alleen maar geluid tehoren.
    Heb WMP voor de tweede keer geinstalleerd,geen resultaat.
    Diverse codecspack o.a.Nimo,Ace geinstalleerd ook geen resultaat.
    DVD kan ik afspelen met PowerDVD.
    Ik weet nu niet meer hoe het verder moet,misschien kan iemand mij hiermee verder helpen ???
    Bedankt alvast.
  • Probeer het eens met de DivX 5.1 Bundle, grote kans dat het dan wel lukt.
  • [quote:a2f053eb63="trukendoos"]Probeer het eens met de DivX 5.1 Bundle, grote kans dat het dan wel lukt.[/quote:a2f053eb63]Maar die zit toch ook in het Nimo pack?
    Kijk ook ff in de FAQ van videobewerking. Daar staat ook wel iets waaar jij iets aan hebt.
  • Bedankt voor jullie snelle reactie,zover ik weet heb ik alle codecs geinstalleerd,ook de DIVX Bundle,en heb WMP opnieuw geinstalleerd en nog steeds geen beeld in WMP,alleen maar geluid.
    Ik heb ook geprobeerd met MusicMatch Jukebox Plus 8.1,idemdito.
    Misschien moet ik XP opnieuw installeren????
    Groetjes.
  • Rechtstreeks uit de VideobewerkingsFAQ:

    [b:7a8c71f847]Ik wil een film afspelen, maar ik krijg geen beeld/geluid, hoe los ik dat op?[/b:7a8c71f847]

    Nodig:
    Gspot

    1) Open [b:7a8c71f847]Gspot[/b:7a8c71f847]
    2) Open het videobestand (Klik op [b:7a8c71f847]?[/b:7a8c71f847] naast [b:7a8c71f847]Path[/b:7a8c71f847])
    3) Er wordt gekeken met wat voor codec?s de film is gecodeerd
    4) Aan de rechterkant, (bij [b:7a8c71f847]Video Format[/b:7a8c71f847] staat de naam waarmee de film is gecodeerd. Als je geen beeld hebt bij betreffende film, en er staat onder [b:7a8c71f847]Video Format[/b:7a8c71f847] [b:7a8c71f847]Codec NOT installed[/b:7a8c71f847] zoek dan op google naar de codec. Stel er staat: [i:7a8c71f847]xvid[/i:7a8c71f847], zoek dan op google naar [i:7a8c71f847]xvid codec[/i:7a8c71f847]
    5) Rechtsonder, (bij [b:7a8c71f847]Audio Format[/b:7a8c71f847] staat waarmee de audio is gecodeerd. Als daaronder staat: [b:7a8c71f847]Codec NOT installed[/b:7a8c71f847], is de codec dus niet geïnstalleerd. Deze moet je dus nog downloaden via google zoals bij 4) beschreven is.
    Vb: [i:7a8c71f847]Codec=ac3 (0x2000) Dolby Laboratories, Inc[/i:7a8c71f847]
    Zoeken op google: [i:7a8c71f847]ac3 codec[/i:7a8c71f847]
    6) Als je de codecs geïnstalleerd hebt, dan moet je de film wel kunnen zien inclusief geluid en beeld

    ———-
  • Ik heb je advies gevolg,het is een Avi film,en volgens G-spot heb ik 2 compatible codecs installed oa.Ligos Indeo XP Video 5.2 en Indeo Video Decompression Filter.
    En nog steeds dezelfde probleem,geen beeld wel geluid in WMP.
    Wat nu ????????????hoe verder,ik zelf weet het niet meer.
  • Verwijder vrijwel al je codecs, en installeer alleen de codecs die je volgens Gspot nodig hebt.
  • Zo,alle codecs zijn verwijderd,nu is een ander probleem opgedoken nl.WMP speelt geen muziek meer af.
    Dus WMP opnieuw geinstalleerd,probleem is gebleven,geen beeld bij het afspelen van alle soorten films,alleen maar geluid.
    Ik vermoed dat een DLL bestand weg is,maar welke????
    Heb ook met systeemherstel geprobeerd,geen succes.
  • Installeer de MP3 codec. Had je zekers verwijderd.
    Waarom denk je dat het aan een .dll bestand ligt?
  • Probleem opgelost door Windows XP opnieuw te installeren.
    Iedereen bedankt.
    Topic gesloten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.