Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

mp3 en cd afspelen hapert

bOp
8 antwoorden
  • Zo maar opeens hapert mijn geluid bij het afspelen van audio-cd's en mp3's. Dit euvel doet zich ook voor bij het spelen van spellen die het voorheen prima deden. Opmerkelijk is dat indien ik de netwerkverbinding (ADSL) verbreek het dan beter gaat maar nog steeds niet optimaal.
    Mijn DVD-brander speelt de cd's iets beter af dan mijn gewone DVD-speler. Ik heb eea gemonitord bij de systeemprestaties. wat duidelijk zichtbaar is in de grafiek dat er om de paar seconden stevige uitschieters zijn naar 100% processorgebruik. dat zijn dan ook de momenten dat het geluid hapert.
    ik heb een AMD Athlon 1800+ met 512MB ram; ik draai windows XP, heb altijd braaf alle patches geinstalleerd, houdt mijn virusscanner up to date en gebruik een firewall.
    Het enige dat ik recent aan mijn configuratie hebt gewijzigd is het inbouwen van een NEC 1300A DVD-brander. Kan het daar aan liggen? dat apparaat werkt overigens probleemloos.
    in het systeembeheer staan geen uitroeptekens.
    Ik heb van alle geprobeerd: alle drivers vernieuwd, gedefragmenteerd, op virussen gescand, maar geen oplossing kunnen vinden.
    De meest eenvoudige weg naar een oplossing is een schone installatie van XP. daar zit ik eigenlijk niet op te wachten. zeker om dat ik niet zeker weet of het ook niet gewoon een hardwarematig probleem kan zijn.
    herkent iemand mijn probleem en heb je er ook een oplossing voor?
    alvast erg bedankt.
    bOp
  • [quote:dfc2d3fbcf="bOp"]Zo maar opeens is hapert mijn geluid bij het afspelen van audio-cd's en mp3's. Dit euvel doet zich ook voor bij het spelen van spellen die het voorheen prima deden. Opmerkelijk is dat indien ik de netwerkverbinding (ADSL) verbreek het dan beter gaat maar nog steeds niet optimaal.
    Mijn DVD-brander speelt de cd's iets beter af dan mijn gewone DVD-speler. [b:dfc2d3fbcf]Ik heb eea gemonitord bij de systeemprestaties. wat duidelijk zichtbaar is in de grafiek dat er om de paar seconden stevige uitschieters zijn naar 100% processorgebruik. dat zijn dan ook de momenten dat het geluid hapert.[/b:dfc2d3fbcf]
    ik heb een AMD Athlon 1800+ met 512MB ram; ik draai windows XP, heb altijd braaf alle patches geinstalleerd, houdt mijn virusscanner up to date en gebruik een firewall.
    Het enige dat ik recent aan mijn configuratie hebt gewijzigd is het inbouwen van een NEC 1300A DVD-brander. Kan het daar aan liggen? dat apparaat werkt overigens probleemloos.
    in het systeembeheer staan geen uitroeptekens.
    Ik heb van alle geprobeerd: alle drivers vernieuwd, gedefragmenteerd, op virussen gescand, maar geen oplossing kunnen vinden.
    De meest eenvoudige weg naar een oplossing is een schone installatie van XP. daar zit ik eigenlijk niet op te wachten. zeker om dat ik niet zeker weet of het ook niet gewoon een hardwarematig probleem kan zijn.
    herkent iemand mijn probleem en heb je er ook een oplossing voor?
    alvast erg bedankt.
    bOp[/quote:dfc2d3fbcf]
    Eigenlijk geef je zelf het antwoord al (bijna tenminste). Welk programma zorgt ervoor dat je 100% haalt? Sluit dat programma dan af.
  • ja maar dat programma is windowsmediaplayer 9 of winamp of een ander progje dat nodig is om mp3's of cds af te spelen.
    dat kan ik dus niet zomaar afsluiten want dan gebeurt er niks!
  • Ik heb een gelijk probleem gehad. Of mijn oplossing de jouwe is kan ik niet beoordelen:

    Ik gebruik een DTT2500 Digital van Cambridge samen met een SB Player 5.1 geluidskaart
    Op het cambridgekastje zitten diverse aansluitingen voor de invoer van geluid. Ik had als ingangen zowel de SPDIF IN als de DIGITAL DIN alletwee aangesloten. (zoiets met de gedachte, het apparaat pikt de beste er wel uit)
    Niet dus: een resultaat zoals jij beschrijft was t gevolg.
    1 van de ingangen ontkoppelt en t euvel was verholpen.
  • dank je. ik zal het eens proberen.
  • ik heb jouw oplossing geprobeer El-Broosha maar daar zit het probleem niet. ik ben er mee terug naar de winkel geweest. het blijkt toch een softwarematig probleem te zijn. helass zit er niets anders op dan een schone herinstallatie (sic) het is niet anders.
  • Jammer. Helaas houdt mijn fantasie ook een beetje op. Enigste is nog dit:
    Je zegt een nieuwe DVD brander te hebben installed. Daarvoor had je het probleem niet?
    Heb je bij die DVD brander toevallig geen nieuwe software installed zoals een speler of een muziekmanager oid?
    Probeer dus in je stappen terug te gaan naar een situatie waarin alles goed werkte.
    Ik vermoed idd een software conflict, dus kijk vooral daar naar.
  • Zoals ik al aangaf had ik ook dergelijke problemen. Ik heb de draadjes eens voor je gezocht, wie weet staat er ook iets nuttigs voor jou in.

    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=98235&highlight;=

    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=95474&highlight;=

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.