Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Center speaker doet het niet ?

Anoniem
None
12 antwoorden
  • Creative Inspire 5.1 P580 (speakerset)

    http://silverapp1.mycom.nl/MyCom/Store/productdetailedinfo.do?productID=46703&productType=1&sectionID=175


    Creative Sound Blaster Live! 5.1Play (soundcard)


    http://silverapp1.mycom.nl/MyCom/Store/productdetailedinfo.do?productID=16889&productType=1&sectionID=174

    kan iemand me helpen ?
  • Open de Creative Playcenter
    CMSS moet op 'Aan' staan
  • je bedoelt audio hQ waar zo kan ik die optie vinden

    je zij je moet dat aan zetten
  • ik zeg: PLAYCENTER
    [img:fde6d6c65e]http://www.htb.firehosting.nl/forum/playcenter.jpg[/img:fde6d6c65e]
  • Om met een soundblaster 2.1 geluid op te mixen naar 5.1 kun je de optie CMSS gebruiken, dat wordt iig overal gezegt….

    Maar bij mij verandert er niks als ik erop druk, de knop verandert ook niks…

    Iemand oplossing?
  • [quote:84e28c20bb="General X"]Om met een soundblaster 2.1 geluid op te mixen naar 5.1 kun je de optie CMSS gebruiken, dat wordt iig overal gezegt….

    Maar bij mij verandert er niks als ik erop druk, de knop verandert ook niks…

    Iemand oplossing?[/quote:84e28c20bb]Opnieuw installeren die troep, en kijken of je alles goed aangesloten hebt (oja, start volgende keer een nieuw topic, das wat handiger, (ouwe rot))
  • :oops: :oops: :oops: :oops:
    Was ook de bedoeling, maar door dat ik mijn PC net had geherinstaleerd had ik voor drivers enzo veel vensters open… zal het over het hoofd hebben gezien :oops: :wink: .

    Overigens, ik weet niet of jij ook een soundblaster live hebt maar de op de CD geleverde drivers zitten fouten/bugs. En in die van internet zit hij niet. :-?
  • [quote:64181f445d="General X"]:oops: :oops: :oops: :oops:
    Was ook de bedoeling, maar door dat ik mijn PC net had geherinstaleerd had ik voor drivers enzo veel vensters open… zal het over het hoofd hebben gezien :oops: :wink: .

    Overigens, ik weet niet of jij ook een soundblaster live hebt maar de op de CD geleverde drivers zitten fouten/bugs. En in die van internet zit hij niet. :-?[/quote:64181f445d]mm, ik heb de gewone :-? Audigy :D. Hier werkt het bijna goed (ff vragie aan jou :D , bovenaan heb je zo'n balk, als ik daar een uitrolmenu open (van effects etc) gaat het weg als ik daar overheen ga. Heel vaag, was niet in W98. Heb jij dar ook last van? )
  • Ik weet niet welke versie jij hebt maar bij mij ziet hij er zo uit: (v 2.0)
    [img:9b26a18060]http://members.home.nl/jirivanbergen/Computertotaal/CMSS.jpg[/img:9b26a18060]
    Alleen rechtsonder staat CMSS… als ik dat indruk maakt het niks uit.
  • nee, bedoel deze balk. Als ik met de muis over de 'effecten' heenga, dan schiet het weg. [img:7b1f977fd1]http://www.htb.firehosting.nl/forum/audigy.png[/img:7b1f977fd1]
  • Waar kun je de balk dan aanzetten? Ik kende dat helemaal niet.
  • zoek anders eens met je zoekmachine naar eax, misschien dat je die console dan ook krijgt.

    Bij mijn Audigy2 player zit namelijk ook een EAXconsole waarin ik diverse instellingen kan maken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.