Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Brandsnelheid Plextor PX-708A

Pceetje
9 antwoorden
  • Ik heb een vraag betreffende de brandsnelheid van mijn Plextor PX-708A. Om een geripte video film vanaf de harde schijf te branden duurt maar liefst 48 minuten. De brander kiest automatisch voor 8 speed, dus zou het volgens mij toch veel sneller moeten? Het vreemde is, als ik de zelfde film met 4 speed op een RW brand doet hij het in 38 minuten. Ik gebruik een P4 3.0Ghz met 512 Mb intern geheugen. Dit moet toch snel genoeg zijn dacht ik. Verder gebruik ik de meegeleverde Nero 5.5.10.45 software en Phillips +R en +RW schijfjes. Heeft iemand een idee?
    Alvast bedankt, Gerard.
  • Doe eens een firmware update.

    Ik vind het ook maar een beetje raar als ie het met 8x in 48min doet, en met 4x in 38 min. (8x moet normaal sneller zijn dan 4x) :roll:

    Mij lijkt het toch dat het een firmware update is die je eens moet gaan downloaden en dan eens laten draaien.
  • [quote:986f5d2417="gerardb"]Ik heb een vraag betreffende de brandsnelheid van mijn Plextor PX-708A. Om een geripte video film vanaf de harde schijf te branden duurt maar liefst 48 minuten. De brander kiest automatisch voor 8 speed, dus zou het volgens mij toch veel sneller moeten? Het vreemde is, als ik de zelfde film met 4 speed op een RW brand doet hij het in 38 minuten. Ik gebruik een P4 3.0Ghz met 512 Mb intern geheugen. Dit moet toch snel genoeg zijn dacht ik. Verder gebruik ik de meegeleverde Nero 5.5.10.45 software en Phillips +R en +RW schijfjes. Heeft iemand een idee?
    Alvast bedankt, Gerard.[/quote:986f5d2417]

    Heb firmware versie 1.03. Volgens mij is dat de nieuwste versie.
  • Het kan ook aan je schijfjes liggen.
    Het schijfje bepaald de brandsnelheid.
  • Nee hoor is verouderd nu 1.04
    http://www.plextor.be/English/technical/downld_firmw_708A.html
    8 X DVD schijfjes zijn er toch nog niet, dus kan ie ze ook zo snel nog niet branden.
  • [quote:edbe5e9c38="Pceetje"]Nee hoor is verouderd nu 1.04
    http://www.plextor.be/English/technical/downld_firmw_708A.html
    8 X DVD schijfjes zijn er toch nog niet, dus kan ie ze ook zo snel nog niet branden.[/quote:edbe5e9c38]

    Wat je laatste opmerking betreft: Pak de C!T van november, lees op blz. 70 de (korte) test van deze brander en je zult moeten concluderen dat je laatste opmerking niet correct is.
  • Had ik al gelezen, het lukte op 8X maar met een heel aantal beperkt merken DVD-R, met andere gaat ie de mist in.
    Maar de 8X schijfjes komen eraan.
  • Hallo,

    Ik heb ook dezelfde brander sinds twee weken nu. De resultaten die ik boek zijn aanmerkelijk beter. Op Philips DVD+R brandde ik een volle Video DVD in 8:06 op achtvoudige snelheid. Prima schijfje dus en geen fouten in diverse DVD standalones. Ook op andere merken +R en +RW brand ik, als het een 4X schijfje is, in maximaal 17 minuten.

    Ik heb allerlei merken geprobeerd en hij schrijft tot nu toe op alles goed!!

    Ik heb een AMD Athlon op 1.2 GHZ met 256 MB SDRAM.
    Lite-on 48x12x48 CD-brander, ASUS DVD-ROM speler, 40 GB HD en natuurlijk voornoemde Plextor 708-A. Ook ik gebruik Nero 5.5.10.45 en firmware versie 1.04.

    Dit alles onder WIN ME en XP (Dual boot). Ook voordat ik de firmware upgrade had uitgevoerd van 1.03 naar 1.04 ging alles prima.

    Het enige wat ik kan bedenken is dat je DMA niet ingeschakeld staat. Hoe dat moet hangt van je OS af maar staat wel elders op dit forum.

    Groeten.
  • [quote:6565ced8ef="Jonge Rot"]Hallo,

    Ik heb ook dezelfde brander sinds twee weken nu. De resultaten die ik boek zijn aanmerkelijk beter. Op Philips DVD+R brandde ik een volle Video DVD in 8:06 op achtvoudige snelheid. Prima schijfje dus en geen fouten in diverse DVD standalones. Ook op andere merken +R en +RW brand ik, als het een 4X schijfje is, in maximaal 17 minuten.

    Ik heb allerlei merken geprobeerd en hij schrijft tot nu toe op alles goed!!

    Ik heb een AMD Athlon op 1.2 GHZ met 256 MB SDRAM.
    Lite-on 48x12x48 CD-brander, ASUS DVD-ROM speler, 40 GB HD en natuurlijk voornoemde Plextor 708-A. Ook ik gebruik Nero 5.5.10.45 en firmware versie 1.04.

    Dit alles onder WIN ME en XP (Dual boot). Ook voordat ik de firmware upgrade had uitgevoerd van 1.03 naar 1.04 ging alles prima.

    Het enige wat ik kan bedenken is dat je DMA niet ingeschakeld staat. Hoe dat moet hangt van je OS af maar staat wel elders op dit forum.

    Groeten.[/quote:6565ced8ef]

    Allemaal bedankt voor het meedenken. Het is inmiddels opgelost. Heb een nieuwe brander gekregen ( was kennelijk iets mis mee) Tevens is de zowel de brander als de gewone DVD als master aangesloten op een aparte connector. Dit was mogelijk omdat ik een een SATA schijf heb die een aparte controller gebruikt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.