Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Subwoofer werkt niet meer in spel

Johnny321
8 antwoorden
  • Ik heb hetvolgende probleem:

    Ik heb die nieuwe Aldi PC en 5.1 speakerset. Bij Freelancer en Yager (DEMO) werkt de subwoofer aanvankelijk goed. Als ik tegen een schip aanbots, tril ik van mijn stoel af. :D
    Maar opeens werkt de subwoofer niet meer in die spellen. Ik snap er niks van. Ik heb al allerlei mogelijke settings proberen aan te passen (in de game en in Windows XP), maar ik krijg het niet meer aan de praat. :(
    Iemand ervaring hiermee en het liefst een oplossing erbij :wink:

    PS) De audio-kaart (of liever gezegd de chipset) is van C-Media. Nieuwste drivers zijn geinstalleerd.
  • Nou als jij uit je stoel trilt lijkt het me dat dat ding is geknapt. Er zit dus in die subwoofer een soort ronde stuk materiaal dat de lucht laat trillen heel laag. Als het te erg is gaat die verbuigen en uiteindlijk stuk. Nou zit er dus een limiter op zodat het nooit gebeurt. Maar het kan dus wel. Misschien kan je nog teruggaan naar de winkel en een nieuwe vragen.
  • :D Ik kan je verzekeren dat de subwoofer niet kapot is. Dat "van mijn stoel aftrillen", was meer een manier om aan te duiden dat ie zijn werk goed doet. :wink:
    Het is duidelijk een software/driver probleem, maar ik snap niet dat de subwoofer eerst wel goed werkt en vervolgens ineens niet meer (in die 2 genoemde spellen dan), terwijl ik bij mijn weten geen ingrijpende veranderingen heb aangebracht v.w.b. driver of geluidsinstellingen.
  • Als je een radio op de woofer aansluit, doet ie het dan?

    Heb je toevallig een stekkertje eruit getrokken?

  • Je weet maar nooit ;)
  • [quote:bbc1796391="SeBsZ"]Als je een radio op de woofer aansluit, doet ie het dan?

    Heb je toevallig een stekkertje eruit getrokken?

  • Je weet maar nooit ;)[/quote:bbc1796391]

  • Hoor je bij de woofer heel erg zacht wat geluid,of echt helemaal niks?

    Heb je je woofer misschien op z'n hartste gehad?

    Je zou eens kunnen proberen om het open te schroeven, en dan eens kijken of de 2 kabeltjes die naar de woofer-speaker gaan wel goed aangesloten zijn. Ik heb dat zelf namelijk ook eens gehad, het trilt dan wel eens gewoon los.


    P.S. Ze je woofer nooit te hard!!!!!!! En zorg dat het geluid ziver blijft, anders blaas je hem op, en dan kunnen er ook van deze problemen komen.
    Anoniem
  • Oke, er is blijkbaar een misverstand: Mijn subwoofer is [b:c0444a8f03]niet[/b:c0444a8f03] stuk!
    Er zit bij de geluidskaart zo'n leuk testprogramma (rondvliegende helikopters enzo) en daar doet ie het gewoon goed in. Ook bij films met de AC3 plugin doet ie het uitstekend.
    Het is dus geen hardware probleem, maar een software probleem.
    De nieuwste drivers bieden geen uitkomst.
    Bij de 2 spellen die ik noemde deed de subwoofer het in het begin wel, maar al vrij snel niet meer. Het is net of de subwoofer niet meer herkend wordt door de spellen, zonder dat ik iets in de settings veranderd heb.
    Erg vaag allemaal dus. Kan het misschien zo zijn dat bijvoorbeeld een mediaplayer automatisch iets aan de windows-settings veranderd heeft, waardoor er een "conflict" ontstaat met de spellen.
    Ik gis nu maar wat, maar misschien dat een van jullie er meer over kan zeggen.

    Iig bedankt voor de onderhoudstips :wink:
  • Misschien kijkt het spel naar de windows-instellingen. Heb je die op stereo staan, dan hoor je alles wel goed, (wordt namelijk geregld door drivers van geluidskaart), maar als deze op stereo staan, kan het soms problemen geven.
    Configuratischerm -> Geluiden en apparaten -> Geavanceerd -> Luidspreker -> wijzigen in 5.1
  • Johnny, you da man! 8)
    Daar zat 'm inderdaad het probleem. Nu is "boem" ook weer echt "BOOM!!!"

    Bedankt
  • Beantwoord deze vraag

    Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.