Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Soundblaster live 1024 geeft geen geluid

Munchy
4 antwoorden
  • Sinds kort ben ik bezig met een PC met daarin een ABIT NF7-S
    moederbord.
    Ik wil hier graag mijn Creative soundblaster live 1024 in zetten.
    Het besturings systeem is Windows XP prof.
    Ik heb in het Bios de onboard sound op disable gezet.
    Windows ziet de geluidskaart correct en geeft nergens een foutmelding.
    Echter ik krijg geen geluid.
    Als ik vervolgens de onboard kaart op enable zet en de soundblaster uit zet doen de boxen het wel.
    Ik heb alle mogelijke stekkers e.d gecontroleerd, alles is goed aangesloten.
    Mijn vraag is nu:

    Wie kent dit probleem en hoe op te lossen.

    Alvast bedankt

    Munchy
  • Heb je al geprobeert om via Geluidsinstellingen te kijken of je als uitvoerend appertaat wel je nieuwe geluidskaart hebt geselecteerd. Of kijk eens of niet gewoon bij de volume instelligen Wave/MP3 op dempen staat. Wat je ook kan proberen is via de Creatrive site een nieuwe driver kan downloaden. Haal bij apperaat beheer de geluudskaart weg en instaleerd dan de driver van de creative site.
  • Alles wat je zegt heb ik al gecontroleerd.
    Ik heb zelfs al een driver update voor de soundblaster live gedownload.
    Het update programma zegt echter na het uitpakken van de files dat er geen soundblaster compatable card gevonden is in het systeem.
    Dit terwijl windows XP 'm toch echt correct ziet.
    Ik snap hier helemaal niets meer van.
    De enige mogelijkheid is volgens mij dat de kaart stuk is maar dan zou windows 'm toch niet meer correct moeten kunnen zien, of wel??

    Greetings 2UALL
    Munchy
  • Heb je al geprobeert om eve de soundblaster in een ander PCI slot te doen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.