Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

DVD-speler herkent geen dvd´s maar wel CD´s

6 antwoorden
  • hallo, Op onverklaarbare wijze speelt mijn dvd-speler opeens geen dvd´s meer af. Wanneer een willekeurige DVD (uit winkel) in de dvd-speler aanwezig is reageert "deze computer" met "plaats een schijf in station M:" . Ik heb een HP 7950 pavillion met een Hitachi DVD-rom 6D-8000 speler, en nvidia geforce2 MX/MX400 videokaart en Windows ME als operating systeem. In Computertotaal van dec 03 zag ik in de rubriek "U vraagt" een soortgelijk probleem, maar weet niet of dit ook wijst op een zelfde probleem met een te nieuwe driver voor de grafische kaart. Wie kan mij helpen of verwijzen naar een siet met een mogelijke oplossing?? Alvast bedankt. Jaap
  • Maak de lens es schoon. Pakt ie ze wel in DOS mode (niet dat je ze kunt lezen, maar dat je ziet dat de DVD-speler ze wel pakt, dat ie niet blijft zoeken?)
  • (1) waarmee kan ik dit het beste doen?? (2) Onder MS-DOS krijg ik de melding het station is niet gereed. bezig met lezen van station M: Afbreken ...... na een tijdje stop de speler met draaien. Jaap L
  • CD-lens cleaner ff in een elektronica zakie kijken.
  • Hoi Jaap, Ik heb hetzelfde probleem. Heb min of meer n.a.v. test in computer totaal gids de Alpha 2780 gekocht bij Computerland. Windows XP (NL), Office 2003 (NL), modem, virusscanner, en ZoneAlarm geinstalleerd en alles via www geupdated. Mijn DVD/CD-speler/brander (Sony DVD DW-U50A) herkent echter alleen maar cd's. Bij de pc zaten drie cd's: PowerDVD 4.0 (inmiddels geupdated naar patch 2417), een cd-rom met drivers (alles geinstalleerd) en Roxio Easy cd-creator. Via de website van Sony heb ik de nieuwste firmware erop gezet (versie 1.5f). Er was overigens versie 1.5d meegeleverd via die cd-rom met drivers. DVD's worden niet herkend. De melding dat er eerst een medium in E: geplaatst moet worden blijft komen. Ik heb zelfgebrande DVD's geprobeerd, maar ook DVD's die ik heb gekocht. De regio code in de instellingen stond op 'onbekend', maar staat nu op regio 2. De hardware eigenschappen geven aan dat er geen problemen zijn. Bij de stuurprogramma's staat echter dat de leverancier Microsoft is, met versie 5.1.2535.0 (van 1-7-2001). In de eigenschappen van dit stuurprogramma vind ik terug dat er een aantal bestanden voor dit stuurprogramma worden gebruikt: 4 van Microsoft en 3 van Roxio. Deze laatste zijn niet digitaal ondertekend. Kan dat er iets mee te maken hebben? Ik heb vanalles geprobeerd, maar kom er niet uit. Iemand een idee?
  • @ Jaap: Ik heb dat hier ook maar ik hoor gewoon dat de laser het beginpunt niet te pakken kan krijgen, je hoort een soort tikken en op een gevegen moemnet houdt hij op. Ik heb de hoop opgegeven nadat mijn vader (repareert TV, electronicka, enz) de lens grondig schoon had gemaakt en er nog niks veranderde. Heb nu een nieuwe brander/combo, en hij doet het nog steeds niet, waarschijnlijk de eerste reeks van spelers die nog geen goede laser hadden of een niet goed gecalibreerde lens. Niks aan te doen... @ Helios: Die drivers kun je niks aan doen, als je kijkt bij je HDD zie je dat die ook een driver van microsoft heeft, dit is gewoon normaal.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.