Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Dvd Wil niet afspelen

None
14 antwoorden
  • Ik heb een kopie gemaakt van een film met dvdshrink en had deze daarna gebrand op een + dvd met het programma Clondvd. Geprobeerd om deze te draaien op een stand alone dvd speler en geeft disc error. Ook de dvd speler in mijn pc ziet deze dvd niet. Wel de dvd brander zelf wel! Andere kopieën doen het wel op de dvdspeler (stand alone en computer). Zou het kunnen dat de disc als het ware niet goed afgesloten is of iets dergelijks? En zou ik dat met een bepaald programma kunnen controleren? Met de huidig programma's kom ik in iedergeval niet verder.
  • Het zou kunnen zijn dat je de dvd te snel hebt gebrand, ikzelf heb daar ook last van gehad, als dan op een lagere snelheid de dvd opnieuw brand doet hij het wel!!!!
  • Ik heb een acht speed brander (Lite on 811). Het programma stelt zelf de snelheid in. Ik heb nu via dvdshrink en in dat programma gelijk via Nero 6 een film gebrand en deze gaat wel goed. Daar heb ik ook de maximale snelheid. Ik heb vorige week toen ik de dvd's +r 8 speed Ridata binnen kwamen, ook gebrand en dat ging goed. Ikke niet snappe :-?
  • zie ook topic over firmware Lite-on van moderator Red Dragon.
    Aangezien je ze voor stand alone spelers maakt :

    Flash naar HS0P en download de Bookmark utility.
    en verander de booktype naar DVD-rom voor je brand.
    Je kan je films daarna gewoon op 8x branden en op je stand alone geen enkel foutje meer te zien,( al 2 films op deze manier gedaan)
  • FF checken Bosje, Ik heb de flashtool gedownload en de firmware hsop. Ik kan met dat flash tool een back-up maken van mijn orginele firmware? En moet ik de firmware uitpakken op de harddisk en de flashtool verwijzen naar die map? Of werkt het anders. :-? Ik heb dit namelijk nog nooit gedaan en wil wel mijn brander behouden :lol:
  • Zou sowieso een backup maken.
    Als je dubbelklik geeft op het falsh bestand gaat ie hem uitvoeren.
    duurt hooguit een minuut.
    zorg ervoor dat je geen stoorm storing ontstaat tijdens flashen.
    zou vooraf virusscanners etc.. uitzetten.
    reboot en dan uitvoeren. Zodra ie klaar is gaat hij de pc rebooten
    en dan moet je Hs0p zitten. Via properties kan je dat oq zien en bij de bookmark utility.
    (ik heb het niet in veilige modus uitgevoerd)

    good luck : als er nog vragen zijn , gewoon posten. Ik of andre lite-on bezitters zoals red dragon wijzen je de weg wel
  • De firmware kan ik nu updaten door op het "HSOP.exe" bestand dubbel te klikken. Maar hoe maak ik dan een back-up van mijn huidige firmware? Ik heb dat andere tooltje (flash tool for Liteon made drives). Als ik dat opstart zie ik wel een optie "Back-up", maar als ik dan verder wil dan vraagt deze om een "Binary file"?
  • ikzelf heb geem backup gemaakt omdat ik de firmware allemaal al had.

    Ik denk dat hij met de binaty file de naam bedoelt hoe je backup moet heten.
  • Bosje, nog even over het volgende wat je geschreven hebt:

    -Flash naar HS0P en download de Bookmark utility.
    en verander de booktype naar DVD-rom voor je brand.
    Je kan je films daarna gewoon op 8x branden en op je stand alone geen enkel foutje meer te zien,( al 2 films op deze manier gedaan)-

    Wat doet dat DVD-rom?

    Ik heb ondertussen een back-up gemaakt. De firmware vernieuwd zoals je zei en bovenstaande uitgevoerd. Zal kijken of ik morgen tijd heb om een dvd te branden.
  • DVD-rom : dat schijnt kennelijk de booktype te zijn die standalone dvd spelers het beste lezen.

    Succes : begin eerst op 4x en daarna naar 6x en 8x.

    2 films oke. 3e film bij mij na 1 uur wat problemen (kan echter niet meer achterhalen of ie bij het rippen al fout ging)

    ps : probeer het eerst uit op een DVD+RW (Philips is in elk geval op dit forum bekend dat die het uitstekend doet met de lite-on)
  • Volgende probleem! Ik wilde een cd branden en dat lukte niet. Ik gebruik Nero 6.0 en wilde wat muziek nummers op een cd branden. Maar bij de optie "branden" wordt de lade geopend en wacht Nero op een blanco cd. Maar die zat er dus al in! Opnieuw sluiten en laten inlezen helpt niet. Dit heeft niet met de "booktype" instelling te maken volgens mij, maar waar wel mee?
    Ik gebruik Platinum cd's. Die ik hiervoor ook altijd gebruikte.

    :o
  • update nero naar 6.3.0.0 minimaal (daar draai ik zelf op)

    Update ook direct je aspi drivers, kan je bij adaptec vinden
  • Adaptec ASPI Drivers (Windows 98/Me/NT/2000/XP) 4.71.2

    Deze bovenstaande zag ik bij download.com, maar daar werd negatief op gereageerd. Bij Adaptec zelf zag ik door het bos de bomen niet meer :-?
  • [quote:5e6a32a7b0="Darkeye"]Adaptec ASPI Drivers (Windows 98/Me/NT/2000/XP) 4.71.2

    Deze bovenstaande zag ik bij download.com, maar daar werd negatief op gereageerd. Bij Adaptec zelf zag ik door het bos de bomen niet meer :-?[/quote:5e6a32a7b0]

    Goed zoeken nij adaptec. Deze is de laatse versie en ik heb er geen problemen mee op 3 machines. Gewoon aanbrengen. Maak dan vooraf een herstelpunt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.