Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Subwoofer doet het (niet)???

None
13 antwoorden
  • Ik heb een beetje een vreemd probleem. Ik heb een audigy2 ZS met een logitech X-620 6.1 zetje. Nu werkt het verder allemaal wel oké, maar als ik in het luidsprekerinstellingenmenu van creative de luidsprekers allemaal wat laat zeggen (u kent het "links voor" "rechts voor" "rechts achter" enzovoort), dan doet de subwoofer niks, ook niet wanneer ik op ruis klik in plaats van op kanaal. Het geluid wat de subwoofer dan zou moeten geven komt uit de centerspeaker. Een kalibratie moet ik al helemaal niet aan beginnen (dan hoor je geluid uit een speaker en moet je op het scherm aanklikken welke je hoort), want als dit aan de subwoofer toe is krijg ik een zwaar irritant gepiep.

    Nu heb ik gedacht dat mn subwoofer kapot is, maar toch kan dit eigenlijk niet, want hij doet het verder wel als ik gewoon muziek draai of een spel speel. Iemand enig idee wat dit voor probleem kan zijn??
    Want ik kan met dit verhaal een beetje moeilijk naar de winkel gaan (hoe leg je dit uit :-?)
  • Zit de zwarte stekker (voor center/sub) er wel goed in? Zoals jij het zegt, lijkt het daarop :S
  • Nope, die zit er wel goed in….helaas :cry:
  • [quote:894834afe9="Tirol"]Nope, die zit er wel goed in….helaas :cry:[/quote:894834afe9]

    draadbreuk? of kaduuk
  • Dat lijkt me ook niet mogelijk, omdat de subwoofer het verder wel doet. In spellen en bij het luisteren van muziek
  • Denk dat het gewoon een foutje is in dat programma met de aansturing.
  • wat is het probleem dan presies?
    als hij het gewoon doet met muziek en dergelijke
    zon fotje in het progamma is dan niet zo belangrijk tog?
    zoek anders is voor een update ofz
  • heb je het wel op 6.1 gezet , niet op 5.1 , en heb je gesynchroniseerd met configuratiescherm ?
  • [quote:f58c8baf80="Tirol"]Ik heb een beetje een vreemd probleem. Ik heb een audigy2 ZS met een logitech X-620 6.1 zetje. Nu werkt het verder allemaal wel oké, maar als ik in het luidsprekerinstellingenmenu van creative de luidsprekers allemaal wat laat zeggen (u kent het "links voor" "rechts voor" "rechts achter" enzovoort), dan doet de subwoofer niks, ook niet wanneer ik op ruis klik in plaats van op kanaal. Het geluid wat de subwoofer dan zou moeten geven komt uit de centerspeaker. Een kalibratie moet ik al helemaal niet aan beginnen (dan hoor je geluid uit een speaker en moet je op het scherm aanklikken welke je hoort), want als dit aan de subwoofer toe is krijg ik een zwaar irritant gepiep.

    Nu heb ik gedacht dat mn subwoofer kapot is, maar toch kan dit eigenlijk niet, want hij doet het verder wel als ik gewoon muziek draai of een spel speel. Iemand enig idee wat dit voor probleem kan zijn??
    Want ik kan met dit verhaal een beetje moeilijk naar de winkel gaan (hoe leg je dit uit :-?)[/quote:f58c8baf80]

    Probeer drivers van je Audigy en je 6.1 setje (als die erbij zaten) opnieuw te installen
  • Het is ook inderdaad niet echt een ernstig probleem, maar ik wilde wel eens weten waar het nou aan lag dat m'n audigy drivers het setje niet echt goed aansturen. Ik moet namelijk de subwoofer meestal helemaal dichtdraaien anders overheerst hij veel te veel en dan is het alleen maar lelijk getril.
    En het harder en zachter zetten van de subwoofer apart wil via de drivers ook al niet, hij wordt gewoon niet goed aangestuurd volgens mij. Maar goed het rare is dus dat hij wel werkt als het moet.

    Ik heb overigens wel altijd de nieuwste drivers dus daar kan het niet aan liggen en hij staat ook wel op 6.1.
  • wat voor speakers heb je dan?
    ik had eerder van die Trust zooi speakers , en die hadden ook van dat bagger subwoofer geluid , probeer je eens de Basboost uit te zetten ?
  • Troost je, het is bij mij niet anders.
    Maar what the fuss? De muziek is ok. Wat kan jou dat stemmetje schelen.
  • Kijk op zo'n reactie zat ik te wachten, nu weet ik tenminste dat er niet iets is met m'n X-620 6.1 setje.

    Bedankt allemaal

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.