Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

problemen met afspelen recente Xvid files

12 antwoorden
  • Ik speel al tijdje films af, maar nu heb ik een probleem. Ik heb nu films die ik niet kan afspelen in bsplayer en ook niet in windows media player. Het zijn Xvid files, oude Xvid films kan ik wel nog afspelen, maar recentere niet. Hij start de film op en geeft meteen een foutmelding of hij sluit het programma zelf opnieuw af. Tot nog toe heb nog niet gevonden. Iemand enig idee wat de oorzaak kan zijn?
  • [quote:e89bfeb385="siesn"]Ik speel al tijdje films af, maar nu heb ik een probleem. Ik heb nu films die ik niet kan afspelen in bsplayer en ook niet in windows media player. Het zijn Xvid files, oude Xvid films kan ik wel nog afspelen, maar recentere niet. Hij start de film op en geeft meteen een foutmelding of hij sluit het programma zelf opnieuw af. Tot nog toe heb nog niet gevonden. Iemand enig idee wat de oorzaak kan zijn?[/quote:e89bfeb385] Misschien een nieuwe codec?
  • Ik denk het niet, ik heb alle codes opnieuw geinstalleerd (xvid, dvix; nimopack, ffdshow,..) maar het helpt niet. Als test heb ik dezelfde films proberen of te spelen op een andere pc, maar ook daar krijg ik hetzelfde probleem. Hij start de film maar heeft meteen een standaard foutmelding, het beeld stopt, maar het geluid speelt verder.
  • Heb je het met meerdere Xvid films of maar met eentje? Kan ook zijn dat die film(s) beschadigd zijn en het daarom niet doen. Anders probeer dit eens: [url]http://www.tweakzone.nl/downloads/5970[/url]
  • welke foutmelding
  • Gewoon de standaard windows xp-foutmelding, verder staat er niks van uitleg bij. Ik heb dit met meerdere films. Alleen met films die ik recent heb. Bjj oudere films heb ik dit niet.
  • Gspot (ff googelen)gebruiken kan je zien welke codec je nodig hebt
  • Kan natuurlijk zijn dat die met XviD 1.0 gecodeerd zijn, terwijl jij nog 0.9 op je systeem hebt staan, dan kan het inderdaad tot foutmeldingen leiden.
  • Aan die Xvid 1.0 codec ligt het niet. Ik heb deze al staan en probleem blijft bestaan.
  • Mischien een cliche antwoord, maar het is 100% zeker dat het aan je codec ligt... heb je deze al geprobeerd: [url]http://koepi.roeder.goe.net/xvid.shtml[/url] Hier staat de nieuwste 1.0 van Koepie (geen beta, eindelijk final). :) Voordat je installeert wel alle andere XviD codec(s) de-installeren om crashes te voorkomen.
  • Ik zie hierboven staan dat je op de pc (in ieder geval een ervan, de ander mogelijk ook als ik de oplossing heb) zowel ffdshow als DivX als XviD hebt geplaatst. Bij mij was dit ook eens het geval en na verwijdering van ffdshow was ik toen van een foute werking af.
  • Ik heb dit ook al allemaal geprobeerd maar het werkt niet. Het blijft mij een raadsel hoe dit komt.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.