Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Power Calibratie fout

18 antwoorden
  • All, Wat is precies een Power Calibratie error; deze krijg ik nl. als ik een groot aantal graphics op een DVD wil branden. Daarna slaat Nero (v6.3.0.3) vast en moet deze uiteindelijk uit TaskManager geforced worden. Daarna start Windows niet meer op, zelfs niet in veilige modus en slechts na uit/aanzetten en de DVD uit de brander (merk: MSI) halen, lukt het weer om Windows op poten te krijgen in normale modus. Wie o wie? :wink: Groeten, Bert
  • dat is toevallig, ik heb van de week dezelfde fout gehad. maar zowiezo doet alles hier een beetje raar sinds ik een raid controller heb toegevoegd. ik weet nog steeds niet wat het is, maar een tip die ik op inet vond over dat je eoa service moest uitschakelen deed ervoor zorgen dat nero helemaal niet meer kon branden. images ja. het was iets van de com service voor atapi dingen of zo.
  • Jaja... dus als ik het allemaal goed begrijp, moet ik Nero UITschakelen, zodat-ie niet meer kan branden...? Is dat de tip?
  • Schakel de IMAPI service uit. Start > Uitvoeren > Msconfig > Services
  • dat was idd de tip, maar bij mij zorgde het ervoor dat ie niet meer kon branden. hjet was dus meer een tip om die niet te doen mocht je dat nog niet begrijpen
  • [quote:e8f9505204="Johnny321"]Schakel de IMAPI service uit. Start > Uitvoeren > Msconfig > Services[/quote:e8f9505204] Heeft niets geholpen; de fout blijft erin. Nero slaat vervolgens volledig vast en moet via TaakManager gestopt worden. Het gebeurt allemaal tijdens de LEAD-IN fase als de POWER CALIBRATIE-FOUT verschijnt. Het DVD-station "suist" wel, maar er gaat geen enkel lampje branden, dus 'iets' komt niet aan... De DVD er is dan ook niet meer uit te krijgen en Windows is ook niet meer op te starten, zelfs niet in de Veilige Modus; ik moet m'n pc fysiek UITzetten en pas daarna gaat de logon naar Windows wel door. Is dit misschien een hardware-probleem? Iemand enig idee?
  • test de barnder uit in een andere pc. Power calibratie zou kunnen duiden dat ie aan het overlijden is.
  • [quote:33e90afbfa="Bosje"]test de barnder uit in een andere pc. Power calibratie zou kunnen duiden dat ie aan het overlijden is.[/quote:33e90afbfa] Gedaan, idem probleem, maar dat had ik min of meer wel verwacht, omdat het een nieuwe brander is. Niet dat deze niet defect kunnen raken, begrijp me goed, maar ik kan er normaal films mee zien en afspelen, dus op zich is er niets mis mee, maar het branden op dit apparaat gaat om wat voor reden dan ook, niet. Wie o wie??
  • hij is nieuw, terugbrengen. Afspelen en branden zijn 2 wezenlijk verschillende dingen.
  • Ik heb ook eens een paar power calibration errors gehad. Van een collega kreeg ik een aantal cd'tjes van een of ander vaag merk waar mijn brander blijkbaar niet mee overweg kon. Mijn 'eigen' merk cd/dvd's werkt altijd perfect. Plextor PX-708 Ricoh DVD+R (4x) Branden met 8-speed Philips CD-R 48 of 52 speed o.i.d.
  • Ik zit ook met dit probleem op mijn NEC 2500A, ik heb die DVDs van de blokker, eerst kon ik ze zo op 6x branden maar nu geeft ie ineens die fout terwijl dit zelfde merk is. Ik kan alleen nog branden op 2.4x. Iemand ideeen hoe dat op te losse? Firmware al geupdate en IMAPI service uitgezet. EDIT: en dat terwijl hij pas 2 weken oud is! :x
  • Ok. Ik ben terug gegaan, een nieuwe (ander merk!) erin laten zetten, zelfde probleem: "Power Calibratiefout". Vervolgens heb ik Nero eraf gegooid en een paar andere brandprogramma's geprobeerd: "Power Calibratiefout". Andere types DVD gebruikt, maar je raadt het al: "Power Calibratiefout". Bij elke verandering en test heb ik verschillende speeds geprobeerd, zoals hierboven ook al is gesuggereerd, maar helaas, het probleem blijft bestaan. Bij mij ligt het dus helaas NIET aan het type DVD, NIET aan de speed, NIET aan de software en NIET aan het type brander... Ik kan natuurlijk nog proberen of het lukt als ik een hele andere pc koop, maar dat gaat me toch echt te ver; ik weet het echt niet meer. Wie het wel weet, mag het zeggen... :-?
  • [quote:0ee56588a2="makandra"]Ok. Ik ben terug gegaan, een nieuwe (ander merk!) erin laten zetten, zelfde probleem: "Power Calibratiefout".[/quote:0ee56588a2]Als ze 'm daar erin hebben gezet, moeten ze 'm ook getest hebben. Terug ermee en laat ze 'm nogmaals testen, desnoods met een schijfje dat jezelf hebt meegenomen. Vraag of je mee mag kijken terwijl ze 'm testen.
  • nieuwe brander die goed is : - ik neem aan dat ie als Master is aangesloten, en je hebt een nieuwe brander gehad, dan riekt dit naar een instabile brand omgeving, dus Format C: Als ie het dan weer geeft, dan ligt het aan de brander. ps. heb je de temp files gecleared, en de laatste aspi drivers wel geinstalleerd ? // captain : als het aan windows ligt, dan kunnen ze hem onderzoekskosten in rekening brengen. in dat geval is ie kansloos :wink:
  • [quote:733fa05d90="Bosje"]// captain : als het aan windows ligt, dan kunnen ze hem onderzoekskosten in rekening brengen. in dat geval is ie kansloos :wink:[/quote:733fa05d90]Tja, maar ik ga er maar vanuit dat ze 'm ingebouwd hebben, maar niet getest. Het lijkt me sterk dat ie het daar iig wèl gedaan heeft, als ie het bij thuiskomst meteen niet doet. Ik heb zelf wel eens in zo'n winkel gewerkt en bij ons werd alles na het aansluiten gewoon getest.
  • voor alle mensen met een power calibratie fout, probeer dit eens ,Ik heb al heel wat burners gered. 1. maak de lens schoon met een lenscleaner (ook al is ie nieuw (oem versies zijn slecht verpakt..stofvreters) 2. gebruik een andere (betere)media 3. brand is 2X op een lagere snelheid, als je dan geen foutmelding krijgt brand dan weer op een hogere snelheid meestal is dan de fout verholpen 4. als je een "power calibratie error" krijgt druk dan op "ignore" daarna bakt ie gewoon door en de fout komt ook niet meer terug. 5. neem een Nero hoger dan vers. 6.3.1.15 6. verander de regiocode (raar maar waar)van de brander (rechtsklikken op de brander \eigenschappen\hardware\eigenschappen . su6 ermee :wink:
  • [quote:7977f0d13d="amira"]voor alle mensen met een power calibratie fout, probeer dit eens ,Ik heb al heel wat burners gered. 1. maak de lens schoon met een lenscleaner (ook al is ie nieuw (oem versies zijn slecht verpakt..stofvreters)[/quote:7977f0d13d]Zal ik eens doen, maar geloof ik niet echt aangezien hij bij aankoop in luchtdichtplastic zit. [quote:7977f0d13d]2. gebruik een andere (betere)media[/quote:7977f0d13d]Ja wat is goed? Ter vergelijking: 10 Samsung schijfjes (4x) kosten 20,- op spindel(!) terwijl ik bij de blokker 10 18,- kosten... MET hoesje! 3[quote:7977f0d13d]. brand is 2X op een lagere snelheid, als je dan geen foutmelding krijgt brand dan weer op een hogere snelheid meestal is dan de fout verholpen[/quote:7977f0d13d]Ja dat heb ik ook gedaan... Daarna 2 keer weer goed kunne branden inderdaad, maar buiten dat: ik kan het gewoon niet opbrengen om zo lang te wachten :oops: :lol: [quote:7977f0d13d]4. als je een "power calibratie error" krijgt druk dan op "ignore" daarna bakt ie gewoon door en de fout komt ook niet meer terug.[/quote:7977f0d13d]Ignore? Waar staat dat? Nooit gezien, ik krijg meteen "brandproces mislukt" en als je in de log kijkt gebeurt dat allemaal in 1 seconde! [quote:7977f0d13d]5. neem een Nero hoger dan vers. 6.3.1.15 [/quote:7977f0d13d]Hoger? Hoe kan dat? Nero heeft zelf alleen nog maar die als update uitgebracht! [quote:7977f0d13d]6. verander de regiocode (raar maar waar)van de brander (rechtsklikken op de brander \eigenschappen\hardware\eigenschappen .[/quote:7977f0d13d]Ja in welk land vind je dan een goed idee? Als ik bijvoorbeeld USA instel kan ik er dus geen EU DVDs meer mee afspelen! En andersom waarschijnlijk ook! [quote:7977f0d13d]su6 ermee :wink:[/quote:7977f0d13d] Ja bedankt :wink: :lol:
  • nero heeft nu 6.3.1.17 regiocode?.. pak maar een land en zet hem daarna maar weer terug (niet af te spelen?? gebrande dvd's zijn toch regiovrij?) p.s als je niet zo lang kan wachten dan houdt het ff op ik heb alleen wat tips aangedragen die bij mij(en andere) wel geholpen hebben misschien is het bij jou net een andere factor die roet in het eten gooit. [b:5c75155d44]hieronder nog een stukkie van nero zelf[/b:5c75155d44] Power Calibration is controlled by the recorder. Before any write operation, all recorders must do a 15 step power test to determine the optimum power for writing to the CD; this is called "Optimum Power Calibration"(OPC). And during the write, it continues to do this test to get the best write throughout the whole CD; this is called "Running Optimum Power Calibration" (ROPC). This whole process is controlled by the recorder, though initiated by programs such as Nero. There is an area on the inner part of the CD for the test and test data info to be stored. You can use this area up to 999 times. So, when you receive the "Power Calibration Error" or "Power Calibration Area full" error message, then the cause will be either poor media, poor Power, or a defective Recorder. POSSIBLE SOLUTIONS: 1) A Firmware Update might enable the OPC on this medium 2) Try another brand of CDR or CDRW media. 3) Some of these symptoms can also be caused by poor power or power fluctuations. So try different power connectors, and for recorders, do not share power with other devices. It needs its own power connector. If this occurs with an External recorder, the power source in the chassis could be the cause. Take the recorder out of the external chassis, and make into an internal, as a test. 4) Try different configurations, such as taking the CDROM to the Primary IDE bus as Slave, and have only the recorder connected to the Secondary IDE bus as Master.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.