Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Audio-apparaat kwijt....

panaveko
4 antwoorden
  • [size=18:d709e8a214][b:d709e8a214]Help!![/b:d709e8a214][/size:d709e8a214]
    Ik ben een complete moron op dit gebied… Voel me nu echt een vrouw, hahaha (nog net niet blond…) Degene met het hardware-verstand hier in huis is een tijdje niet erg bereikbaar, dus wend ik me maar tot jullie…

    Ik zet heel blij mijn computer aan, ben ik spontaan mijn audio-apparaat kwijt. Niets qua geluid doet het meer. Ik heb geen idee wat ik waar moet zoeken om enigszins tot een oplossing te komen. Is er iemand genegen om mij een handje te helpen?

    Ik draai XP, heb nooit problemen gehad met geluid. Heb ook geen idee wat er precies in zit, dan zou ik 'm open moeten schroeven.

    Vraag, suggereer, ik weet het echt niet!?!!

    Thanx,
    Nande

    (verder wel slim en zo en ook best in het bezit van enig computer-begrip…) :oops: :-?
  • Configuratiescherm –> Systeem –> Tabblad Hardware –> Apparaatbeheer. Kijk daar wat bij je geluid's kaart aan wordt gegeven (valt onder multimedia). Kijk ook of er ergens uitroeptekens of vraagtekens staan.

    Om te kijken welke geluidskaart je hebt, kan je Everest downloaden, installeren en runnen. Dan ff zoeken, staat wel ergens iets bij van Multimedia/Geluid.
  • Er is geen geluidskaart te bekennen….. Zeer vreemd! Zowel via apparaatbeheer als via Everest vindt 'ie niks. Bij besturing voor geluid e.d. staat een aantal zaken vermeld: Audiocodecs, legacy-audiostuurprogramma's, legacy-videovastlegappataten, mediabeheerapparaten (2x) en Videocodcs. Allemaal met een luisprekerikoontje ervoor. Meer staat er niet.
    In het lijstje wat Everest me geeft staan bij Multimedia twee luidsprekerikoontjes met Windows audio en PIC/PnP audio plus daaronder een ikoontje voor audiocodecs en een voor videocodecs. Verder niets te beleven.
    Ik snap er werkelijk niets van…
    Groet,
    N
    :cry: :o :-?
  • Wat had je veranderd, waarna dit is gebeurd?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.