Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

DVD´s branden gaat volgens mij te langzaam

None
7 antwoorden
  • Beste mensen,

    ik ben al een tijdje in het bezit van een laptop met DVD(+RW) brander,
    maar heb tot nu toe nog maar twee dvd´tjes gebrandt.
    Gisteren heb ik me een tienpak philips DVD+R´s gekocht met een 1-4x kwalificatie.
    Toen ik wou gaan branden, zag ik dat Nero mij twee opties gaf: 2.4x of 4x
    Dit was vreemd omdat ik er vanuit ging een 2.4-speed brander te hebben. Dat stond op de doos en ook op diverse reviews op websites. Na wat zoeken blijkt dat ik waarschijnlijk een van de gelukkigen ben die een LG drive (4x) i.p.v. een Ricoh (2.4x) ingebouwd heeft.

    Ik selecteerde dus 4x, maar moest vaststellen dat het branden van iets meer dan 3GB bijna een half uur duurde. Dit is zeker te langzaam voor een 4 speed brander, maar volgens mij ook voor een 2.4x.

    Zou dat iets met DMA te maken kunnen hebben?
    Bij apparaatbeheer staat bij IDE ATA/ATAPI-controllers het primair IDE-kanaal op "Ultra DMA Mode 5" en het secundair IDE-kanaal op "Alleen PIO". Nu weet ik niet wat DMA en PIO precies betekenen, maar zou het kunnen dat daar het probleem zit? Of moet ik het toch ergens anders zoeken?

    Lang verhaal, maar hopenlijk kunnen jullie me helpen. Alvast bedankt.

    DBP
  • Daar kan het zeker mee te maken hebben.
    DMA= direct memory acces=het overzetten van data zonder dat daarvoor de processor belast hoeft te worden, het is dus een versnellende functie die de processor ontlast.

    Zet het brander kanaal maar op DMA,indien beschikbaar- maak een reboot en kijk of de instelling is blijven "hangen"
    Zo ja=ok
    zo nee: er is een probleem met je chipset(moederbord) drivers, moderne apparatuur behoord gewoon in dma mode te kunnen lopen.
  • Ik weet niet of je toevallig XP draait? Die aktiveert DMA indien beschikbaar automatisch. Als je DVD brander alleen in de PIO modus draait is 'ie zeker langzamer als dat DMA aktief is.

    Heb je al in je BIOS gekeken of de DVD drive goed gedetecteerd wordt? Hij hoort erin te staan als UDMA2 (bij een beetje recent BIOS) een harde schijf staat meestal geregistreerd als UDMA 4 of UDMA 5, afhankelijk van het feit of het 'n ATA100 of ATA133 harde schijf is, maar een modern BIOS geeft een optische drive aan met UDMA2.

    Je zegt dat de secundaire controller op alleen PIO staat, dan lijkt mij dat, zoals rwilligen zegt, een probleem met de driver voor de secundaire IDE controller.

    Overigens vind ik op 2.4 speed 3 Gb in een half uur branden wel iets aan de trage kant maar nog wel acceptabel. Op 4 speed is het zeker te traag. Brand je bij deze snelheid een hele tros losse bestanden van je harde schijf of bijvoorbeeld een komplete dvd? Normaal gesproken duurt namelijk het branden van een aantal losse bestanden van de harde schijf wel wat langer als van een komplete dvd die in één map staat.

    Grtz J.W. :wink: :wink:
  • [quote:877a1ae2d0="rwilligen"]Zet het brander kanaal maar op DMA,indien beschikbaar- maak een reboot en kijk of de instelling is blijven "hangen"
    Zo ja=ok
    zo nee: er is een probleem met je chipset(moederbord) drivers, moderne apparatuur behoord gewoon in dma mode te kunnen lopen.[/quote:877a1ae2d0]
    Heb ik gedaan. Hij blijft wel op "DMA, indien beschikbaar" staan, maar bij "huidige overdrachtsmodus" staat nog steeds "alleen PIO". :(

    @jwspruyt
    Ik draai idd WinXP (Home).
    In m´n BIOS lijkt ie goed te worden gedetecteerd: Ultra DMA 2, harde schijf is UDMA 5.

    Deze keer heb ik meerdere mappen gebrandt, maar de vorige keer een film (VOB/IFO´s) en dat duurde net zolang.
    Ik meen al meerdere keren gelezen te hebben dat het branden van een volledige DVD op 2.4x zo´n 25 minuten duurt. Daarom leek me een half uurtje voor 3.1 gig nogal langzaam.

    Heeft iemand van jullie een idee hoe ik hem dan nu weer op DMA kan krijgen?
    Drivers opnieuw installeren? Registry-sleutel aanpassen? BIOS?

    Groeten, :wink:

    DBP
  • Probeer dit eens, werkt soms.

    Open RegEdit

    Find the following KEY

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\000x

    The last four digits will be 0000, 0001, 0002, 0003, and so on.

    Under each key, delete all occurences of the following values:

    MasterIdDataChecksum

    SlaveIdDataChecksum.

    Reboot the computer. Windows will now redetect DMA settings.
  • Bedankt! Probleem lijkt opgelost. :D

    Ik heb alleen bij 0002 (Secundary IDE) de waarde "MasterIdDataChecksum" verwijderd. "SlaveIdDataChecksum" stond er niet tussen, waarschijnlijk omdat ik d´r maar 1 apparaat op heb aangesloten.

    Na de reboot staat er idd "Ultra DMA Mode 2".
    Of de brander nu ook echt sneller is kan ik natuurlijk pas zeggen als ik weer een dvd´tje heb gebrandt, maar ik heb er wel alle vertrouwen in. Heeft het niet geholpen, horen jullie d´r wel weer van. :wink:

    Bedankt en vriendelijke groeten,

    DBP
  • ???

    DMA kan sneller wezen maar niet voor het fuctioneren van een brander of schijf. De snelheid word door de Firmware bepaald en DMD (of PIO) regelt alleen de hoeveelheid data die naar het app. gestuurd kan worden.

    wel is het zeker zo dat de CPU belasting bij gebruik van DMA veel lager zal zijn aangezien de CPU bij DMA geen werk hoeft te verrichten. Zels bij PIO kan een 4x DVD brander voldoende data aangeleverd krijgen om op die snelheid te branden hooguit zal je wat op moeten passen met de aplicaties die je verder gebruikt omdat er niet al te veel data naar de brander gestuurd kan worden als er bijvoorbeeld ook andere aplicaties tijdens het branden worden opgestart.

    Kijk vooral eens of er een recente update van de Firmware is dan kan er ook een hop verbeteren afhangkelijk van je brander en de Firmware…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.