Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Helemaal geen geluid na nieuw moederbord

6 antwoorden
  • Sinds enkele weken heb ik een nieuw moederbord in de computer staan met OS XP professional. Maar nu heb ik helemaal geen geluid meer. Ik maak gebruik van de standaard audio dit op het moederbord zit (stuurprogramma Soundmax digital Pro), heb de speakers ingeplugd. Volgens apparaatbeheer werkt alle software correct en ook bij de volumeregeling staan alle schuiven open. Wat kan er aan de hand zijn? Kan het zijn dat er iets niet goed zit op het moederbord? Volgens mij ligt het niet aan de software of speakers, bij mijn vorige moederbord en OS Win 98 was het ook alleen maar inpluggen en er was geluid. Snap er niks van. Help!!!
  • Staan de dempingen bij geavanceerde volumeregeling uit??
  • meeste moederborden kunnen de uitgangen voor verschillende functies gebruiken als die niet goed in de software staan ingesteld zal er geen noot uit de kaart komen.
  • [quote:031a6337b7="Anjo"]Staan de dempingen bij geavanceerde volumeregeling uit??[/quote:031a6337b7] Nee ook niet.
  • Je geluidsdrivers uit het configuratiescherm verwijderen en dan de computer opnieuw opstarten.Windows herkent dan nieuwe hardware . Dit wil ook wel eens helpen.
  • Kijk is in het boekje van je moederbord, mischien moet je nog een jumpertje omzetten of iets enablen in de bios

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.