Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

cdr-station en dvd station lezen/herkennen geen media

jwspruyt
8 antwoorden
  • De beide stations hebben wel een tijdje gewerkt onder xp maar nu niet meer. Ze deden het ook na de installatie van sp2. Ik zie verder geen conflicten bij systeeminfo of onder apparaatbeheer.
    Bij eigenschappen voor deze stations heb ik Digitale cd-audio voor dit station inschakelen uitgevinkt, omdat in het verleden hier een leesprobleem mee was.

    Mijn pc heeft 700Mhz en 256Mb intern geheugen.
    Ik heb hier ook dvd's mee kunnen branden en dvd bekijken.

    Onder win98se doet alles het wel en zijn er helemaal geen problemen.

    Is er een oplossing?
  • Zijn echt alle drivers geladen en ontbreekt er niets? Het ligt niet geheel voor de hand, maar staan bij de primaire- en secundaire IDE controller ook geen uitroeptekentjes?

    Wat ook nog wel eens wil helpen is een firmware update. Je schijft dat er onder Win98 geen problemen zijn, dus ik vermoed toch één of ander driver probleem. Ik neem voor het gemak maar even aan dat je nu onder WinXP werkt, zijn de drives ingeschakeld als "DMA, indien beschikbaar", in je apparaatbeheer?

    Kijk dit eerst eens even na, en de groetjes van Jan Willem.
  • DMA staat ingeschakeld. Er staan geen uitroeptekens bij de instellingen onder apparaatbeheer, alles schijnt correct te zijn.Firmwarerevisie brengt ook geen uitkomst.
    Ik vrees dat dit niet meer goed komt.
  • removen in beheer en windwows opnieuw laten detecteren.
    evt ze fysiek afkoppelen en windows booten zodat ie alles wegdoet en dan power off, fysiek aanlsuiten en dan moet win ze weer vinden
  • Ik heb deze suggesties geprobeerd maar zonder resultaat.
  • worden ze bij het opstarten wel gedetecteerd ?
    Check ook BIOS
  • De TS zegt dat ze het in Win98 wel doen, dus staan ze wel goed in het BIOS. Er moet toch volgens mij iets softwarematigs aan de hand zijn. Ik zoek verder.
  • Ik heb het probleem opgelost. De software van mijn USB flash disk heb ik er af gehaald en zie alle stations zijn weer goed.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.