Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Problemen installeren 5.1 kaart: help!

Hallo, ik heb onlangs een trust 5.1 kaart gekocht. Ik had alleen een goedkoop 5.1 boxen setje. Vanuit subwoofer heb ik drie kabels lopen naar de 5.1 kaart. Alles speakers zijn naar mijn idee goed aangesloten. Vanuit mijn dvd speler /brander heb ik twee kabels lopen naar de 5.1 kaart, die liepen eerst naar mijn moederbord (intern geluidskaart) volgens mij moet dit ook goed zijn? weet het niet zeker... Ik constateer het volgende probleem. Bij het spelen van de film kwam in principe al het geluid wat uit de woofer moest komen uit de center...De subwoofer deed niets.. Vervolgens heb ik de (handleiding) jumpers verplaatst...Er zitten zes pinnen, ik heb ze dus twee naar voren geschoven...Met als resultaat dat nu al het geluid uit de subbwoofer komt! en niets meer uit de center... OVerigens als ik de demo start, hiermee kan ik alle boxen afzonderlijk testen, doet alles het wel goed...center reageert op center, front reageeert op front etc... Hoe kan ik dit probleem oplossen? Overigens: in mijn taakbalk kan info aanklikken over de mixer...Hier staat wat over de chipversie etc...maar tevens staat er apparaat configuratie: Lijn IN en midden.subwoofer hebben dezelde aansluiting.... Hoe los ik dit probleem op?

0 antwoorden

    Beantwoord deze vraag

    Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

    Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.