Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Hulp gevraagd bij Media Center Edition

9 antwoorden
  • Ik vraag op dit forum hulp voor het op gang krijgen van mijn Media Center. Mijn systeem: (een Medion PC ) Multimedia-Internet PC met Athlon 2800+ processor Nvidia Geforce FX5200 video kaart 80GB HDD 512 MB geheugen DVD en DVD-Rewriter 6 channels onbaord audio TV kaart van Avermedia M150 (heb ik zelf erin geinstalleerd) Op deze pc heb ik Windows Media Edition 2005 geinstalleerd, nu wordt de tv kaart gevonden en geinstalleerd maar als ik de Media wil gaan bekijken krijg ik de melding dat er geen tuner kaart geinstalleerd is. Kijkend in de hardware configuratie zie ik toch degelijk de kaart met alle toepassingen..... Heb de kaart eruit gehaald en de software verwijderd. Daarna de kaart er weer in gedaan ---in een ander slot---- kaart wordt weer gevonden en geinstalleerd maar wederom de zelfde melding ---> geen tuner kaart geinstalleerd. Daar mijn kennis van computers niet zo groot is weet ik ff niet meer waar ik het zoeken moet. Kan iemand mij aub van goed advies vorzien. Mijn dank is groot. Franky
  • Zoals jij het beschrijft heeft de compu de kaart gewoon goed geinstalleerd. Ander verhaal is of Windows Media Center de kaart herkent! WMC is nogal kritisch op de onderdelen die het nodig heeft. Het is niet voor niets dat WMC in eerste instantie ALLEEN werd verkocht MET een compleet systeem. Zo wisten de verkopers zeker dat WMC en onderdelen goed samenwerkten. Ik vermoed dat WMC gewoon de tunerkaart niet herkent en dat ie wel met andere programmas te gebruiken is. Heb je vooraf gechecked of je kaart in de lijst met 'vertrouwde' hardware van WMC stond? EDIT: ben zelf even wezen snuffelen: hier heb je een lijst met fabrikanten van tunerkaarten die gegarandeerd met WMC moeten samenwerken: http://www.microsoft.com/windowsxp/mediacenter/partners/hardware.mspx Daar staat Avermedia op zich in. Weet je zeker dat je een kaart uit de laatste series hebt? Want op de site van Avermedia staat de 150, die jij hebt geinstalleerd, niet vermeld.
  • Kees dank voor je reply. er staat een sticker op de tv-kaart dat het MCE compatible is. ook had ik reeds de microsoft site geraadpleegd en ja de avermedia m150 staat erbij. heb trouwens ook de drivers gedownload van de Avermedia site....was hetzelfde als wat ik op cd-rom hoofd zie... ik denk dat ik iest over het hoofd zie, maar weet niet wat dit is totaal nieuw voor me heb trouwens net gemerkt dat ik powerdvd 5 heb i.p.v 6.....op alle forums zie ik dat ik versie 6 moet hebben; alhoewel ik niet denk dat dit mijn probleem gaat oplossen maar nu ga ik ff op zoek naar een nieuwere versie.
  • Nee dat zal je probleem niet oplossen. WMC moet met zijn eigen mediaspeler EN een goedgekeurde kaart het zaakje kunnen afspelen. Even wachten op andere reakties of even bellen met de leverancier van WMC, of daarin wellicht aparte instellingen gedaan moeten worden.
  • kan melden dat met het downloaden van powerdvd 6 nu wel "mijn dvd" het doet via de remote control. ook "mijn video" werkt. "mijn tv" blijft melden dat er geen tuner hardware aanwezig is. alhoewel mijn gezonde verstand zegt dat de tuner deel van de tv-kaart stuk is, hoop ik toch dat iemand op dit forum goed advies voor me heeft.
  • Heb je de juiste drivers geinstalleerd? De speciale Windows MCE drivers staan vermoedelijk niet op de installatie CD-Rom. De software moet je vermoedelijk apart downloaden.
  • formateren die allende en Media portal gebruiken. Herkent alle hardware en is stabieler... Tevnes zitten er meer functies :wink:
  • Hi allemaal, met pijn en moeite gelukt om de Avermedia M150 aan de praat te krijgen...is gelukt na MCE opnieuw installeren en de nodige driver updates te downloaden van de Avermedia site...vele malen gedaan voordat het goed lukte. Helaas is het zo dat het beeld niet soepel loopt......mist af en toe "frames". Heb vandaag de Hauppauge PVR500MCE tv kaart geprobeerd....wist nu waar de knel punten zaten dus had het vrij snel voor elkaar om beeld te krijgen.....of is de werking van de kaart software versie anders????? :lol: ......maar ook nu is het beeld niet soepel. Nu heb ik ondertussen veel gelezen over de problemen met WinMCE2005, maar weet niet meer zo gauw waar ik de oplossing moet vinden. Heeft iemand de oplossing voor me????
  • Heb net de oplossing gevonden op degroeneknop.nl die verwees naar de link: http://www.microsoft.com/downloads/details.aspx?FamilyId=169757BB-3A50-4D8D-99BD-F24C7F1D7855&displaylang=en lijkt goed te werken gegroet, Franky

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.