Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Monitor en computer aan elkaar sluiten

7 antwoorden
  • Ik heb me tv nu aan me monitor gesloten maar heb een klein probleempje dat ik eerst niet had. Ik had perongeluk me tv als primare aangesloten en op de 1 of andere manier zag ik me muis niet dus met me toetsenbord heb ik het proberen terug te zetten. Ik denk dat ik toen een verkeerde setting heb gedaan, want nu heb ik het volgende probleem. Alles werkt perfect. Ik heb beeld op me tv, alleen het doel ervan is om films te kijken. Alleen alles behalve films laat me tv zien. Dus ik zie gewoon me desktop. En pictures kan ik gewoon bekijken. Alleen als ik een film opstart zie ik die op me monitor. Op me tv zie ik wel de mediaplayer alleen een 'paars' scherm. Het beeld vd film wil zich niet laten zien. Je ziet wel de zwarte balken boven en onder en als ik met me muis naar beneden ga zie je de player met doorspoelen enzo. Het ligt niet aan de player. Ik heb het al met 4 players gedaan. Gister avond deed die het wel gewoon, maar weet totaal niet welke setting er niet goed staat. Ik heb ATI drivers. Iemand een tip? Is er niks dat ik alles weer op standaard kan zetten, en dan weer de dingen goed zetten die ik graag wil?
  • Als je de tv loshaalt, staat dan je monitor niet weer als 1e monitor? Daarna instellen dat dat de eerste monitor is, tv eraan, en instellen die hap.
  • [quote:1580680a4a="pcguy"]Als je de tv loshaalt, staat dan je monitor niet weer als 1e monitor? Daarna instellen dat dat de eerste monitor is, tv eraan, en instellen die hap.[/quote:1580680a4a] Ik denk dat jij denkt dat me tv nog steeds als primary staat. Dat is verholpen. Ik heb alleen het probleem dat een film zich wel laat zien op me monitor maar me tv geeft op dezelfde tijd een donker paars scherm. Als ik de film afsluit zie ik wel op allebei me desktop. Alles kan ik op allebei tegelijk zien, alleen de tv laat geen films meer zien. Nog maals. Gister avond, toen ik nog niet had zitten klote met de instellingen werkte het perfect. Edit. Wel zie ik als ik eem film opstart links boven op het scherm dat paars is PLAY en dan de naam van de movie. Of als ik pauze druk, staat er in het scherm waar de film hoor te spelen Pauze staan. Die 2 zwarte balken kan je ook gewoon zien.[/b]
  • Via google kwam ik het volgende tegen. Dat ik de TheatreMode heb uitgezet. Ik kan die optie nergens vinden in de ATI drivers. Ik gebruik de engelse versie. Iemand?
  • Ik denk dat ze overlapping bedoelen, maar dat is dan in de nederlandse versie: beelschermeigenschappen > tab instellingen > geavanceerd > tab overlapping > opties voor cinemamodus. Hier kan je wat dingen instellen. Speel daar eens mee, kan ik hier nu niet testen omdat ik atm 1 monitor draai.
  • Het is gelukt! Stond bij de optie Overlay, daar stond theater niet ingesteld.
  • [quote:381da242ac="evisu"]Het is gelukt! Stond bij de optie Overlay, daar stond theater niet ingesteld.[/quote:381da242ac]Das idd de engelse naam jah :wink:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.