Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Raar probleem met muziek, vocals lijken van ver weg te komen

9 antwoorden
  • Het lijkt een beetje op het probleem wat ik in [url=http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=134298]dit[/url] topic had en in [url=http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=147815]deze[/url] staat ook nog wel wat. Maar dan toch anders, inmiddels heb ik iTunes 6.0 er op staan, Winamp 5.1, WMP 10, Adobe Audition 1.5 (ff heel andere koek). Maar eigenlijk hebben ze min of meer allemaal hetzelfde probleem, MP3'tjes hebben vocals die nogal appart klinken, het lijkt of ze van ver moeten komen ofzo. Verder zijn vooral gitaren prominent aanwezig, en ook de hi-hats en bekkens hoor je heel duidelijk. Bass is ook een beetje laag, maar dat heeft waarschijnlijk andere oorzaken en dat valt te fixen met een EQ. Adobe Audition klinkt overigens wel verreweg het beste. Verder heb ik raar voorval met de balance, als ik mono links afspeel (of dat nu met Adobe Audition of met volumeregeling gedaan wordt), dan is het geluid harder dan het stereo origineel. Als ik mono rechts afspeel dan is het verschil ongeveer gelijk aan dat tussen links en stereo alleen dan zachter ipv harder. Stereo is dus de middenweg tussen die twee. M'n andere apparatuur heeft geen balance dus daar ligt het niet aan. Hoe valt dit te verklaren? Misschien ligt het ook aan m'n 'versterker', dat is een Pioneer DC-Z72. Dat is een tapedeck versterker, een onderdeel van een semi all-in-one, bestaande uit die tapedeck versterker, een tuner, een CD speler en een pick-up. Dit is ook niet meer de jongste en wordt ook steeds minder. Het tuner kanaal zit ook heel zwakjes op het CD kanaal, verder heeft tape hardstikke veel ruis en phono al helemaal. Nu gebruik ik deze kanalen allemaal niet, ik gebruik alleen het videokanaal (zit m'n DVD speler op) en daar valt het allemaal nog wel mee. Maar het duid in ieder geval er op dat dat ding ook z'n beste tijd gehad heeft en toch wel te lijden heeft van slijtage. Setup is als volgt: onboard sound van ASUS A&VC>5m goedkope troep kabel>DVD-speler front in>1.5m dure rca kabel>versterker Pioneer DC-Z72. Digitaal aansluiten zou leuk zijn, maar is geen optie met deze apparatuur. Enige apparaat met digitale aansluitingen is de DVD-speler (Daewoo SD-9500) maar dat is alleen uitgang. Ik verdenk grotendeels die versterker, maar dat weet ik dus niet zeker. Ik heb wel plannen om een nieuwe versterker te kopen, maar dat kan nog wel een tijd duren. Ik vind bijvoorbeeld de Denon PMA-655R een mooie en die past ook nog net in het budget. Maar ik wil eigenlijk eerst weten waar dat balance probleem aan ligt. Maar ik heb net met Adobe Audition een CD'tje geript en die klinkt echt stukke beter, is ook een veel beter programma dan MusicMatch Jukebox 8.2 plus waar ik het voorheen mee deed. Dus misschien ligt het dan toch aan de mp3's.
  • Als je de massa verbinding niet aansluit dan krijg je het door jouw beschreven probleem. Bij een geluids aansluiting heb je een signaaldraad en een massadraad die veelal gewikkeld zit om de geluidsader. Meestal zijn die draden rood (rechts) en wit (links) Als je die massa verbinding (zwart) niet aan sluit, dan krijg je het vreemde effect dat alles wat mono is wegvalt en alleen de uiterst links en recht effect in het stereo signaal hoorbaar is. Dit is als volgt te verklaren; normaal loopt het signaal van wit naar massa en van rood naar massa. Haal je nu beide massa-aansluitingen weg dan loopt het geluidsstroompje van rood naar wit en gelijktijdig van wit naar rood. Omdat de midden informatie (zang e.d.) voor beiden gelijk zijn heffen die 2 stromen elkaar op geen signaal dus. Iets wat alleen rechts in het stereobeeld zich bevindt wordt niet opgeheven omdat het andere kanaal dat geluid niet heeft dus is dat hoorbaar. Hetzelfde geldt voor de geluidsbronnen die door de opnametechnicus links gekozen is. De oplossing is dus zorgen dat beide kanalen ook aangesloten zijn op de massa aansluiting. Succes Jack Marotick
  • Ligt het dan aan die goedkope kabel van 3.5mm mini-jack naar 2x rca. Dat zijn namelijk maar twee erg dunne draadjes. Terwijl er op een mini-jack 3 aansluitingen zitten: links, rechts, massa.
  • [quote:406c3a2759="kid jansen"]Ligt het dan aan die goedkope kabel van 3.5mm mini-jack naar 2x rca. Dat zijn namelijk maar twee erg dunne draadjes. Terwijl er op een mini-jack 3 aansluitingen zitten: links, rechts, massa.[/quote:406c3a2759] Kan; als de massa verbinding onderbroken is dan krijg je precies wat je beschrijft. Meet het door met een multimeter. Je moet 0 ohm hebben van de top aansluiting van de mini jack naar de midden pen van de linker cinch (tulp) plug. De eerste ring (smal) moet 0 ohm hebben naar de midden pen van rechts en de volgende ring (de rest) is de massa en die moet naar beide cinch pluggen gaan aan de buitenste aansluiting. Ofwel de bus die rondom de binnen pen zit. Succes. Jack
  • 0 ohm zal het sowieso niet zijn met zo'n dunne lange kabel, maar veel mag het inderdaad niet zijn, maar je merkt het snel genoeg als hij onderbroken is. Ik ga het meteen doormeten. EDIT: ik heb het ff doorgemeten, alles is bedraad, maar geen 0 ohm, maar allemaal ongeveer 2 ohm en verder gaat de top van de mini-jack naar de middenpin van rechts en de middenband van de mini-jack naar de middenpin van links. Dus ik weet niet of jouw informatie niet klopt of dat mijn kabel fout is. Aangezien die kabel nie de enige kabel is in het circuit en alles heen en terug moet zou het best kunnen dat er een aardig verlies in de kabels gaat zitten. Ik zal ook nog wel m'n apparatuur ff doormeten. EDIT: ik heb nog ff opgezocht, die mini jack is inderdaad van top naar kabel: links, rechts, aarde/massa. Die kabel is dus sowieso verkeerdom bedraad, of ze hebben van die rca's de kleuren verwisseld. Die dingen spreken voor zich, middenpin=signaal, ring=massa, links=wit of zwart, rechts=rood.
  • Ik heb m'n kabels nog eens doorgemeten, die dure kabel is goed, die dunne lange is ook goed (weerstand is trouwens maar iets van 1 ohm, maar die multimeter moet ff opnieuw geijkt worden want die klopt niet helemaal goed. Kabels kunnen dus wel voor verlies zorgen en misschien ruis, maar het probleem zit hem in de Daewoo SD-9500 cheap-ass DVD-VCR combo. Die heeft niet alleen tussen ring links en ring rechts 0 ohm, maar ook tussen pin links en pin rechts bij de Audio out L+R op de achterkant. Ik ga zo meteen ff kijken of het beter is als ik m'n pc direct op het videokanaal van m'n versterker aansluit.
  • Op m'n versterker is het al een stuk beter, maar toch nog niet helemaal geweldig, dat balance probleem is ook bijna weg, maar je merkt er toch wat van. Ik merk trouwens ook dat heel veel tracks die ik heb geript met Musicmatch Jukebox veel minder goed klinken en vooral veel ruis hebben tov die met Adobe Audition geripte tracks, die klinken bijna net zo goed als de CD. Dat komt ook omdat Adobe Audition tijdens het rippen nog niks wegschrijft, hij plaatst alle informatie in een cache. Als hij klaar is met een nummer gaat hij kijken naar het hoogste volume in de track en dat normalized hij dan naar -0.1dB. Dat scheelt een stuk, aangezien mediaplayer programma's niet goed overweg kunnen met volumes hoger dan 0dB. Vaak normalize ik de tracks die Adobe Audition er van maakt nog naar 98% aangezien het met opslaan naar mp3 toch nog wel eens boven de 0dB komt, en dat wordt dan gewoon gekraak in die progs. Een deel van het probleem zit ook in het feit dat ik een EQ gebruik, maar als ik die niet gebruik dan klinken sommige nummers niet goed. Aangezien ik er wel van hou om muziek hard te draaien, maar m'n speakers dat niet echt goed aankunnen vooral met laag. Als ik de EQ settings allemaal flat zet dan is de bass brommend en met sommige bass rijke nummers die ook erg snel zijn wordt het dan nog wel eens plop plop plop.
  • Ik ben na een hoop experimenteer werk achter een helehoop dingen gekomen. De eerste daarvan is dat ik er achter ben dat m'n multimeter opnieuw geijkt moet worden, dat ding geeft namelijk bij sommige dingen nogal rare resultaten en hij staat niet bij alle instelling op 0 als hij niet is aangesloten. Het tweede is dat bij die lange dunne kabel links en rechts verwisseld waren. Derde is dat die 0 ohm tussen signaal rechts en links op het achterpaneel van m'n DVD-VCR combo niet hardwarematig is zoals de 0 ohm tussen massa links en rechts, want toen ik ging testen had hij een hele tijd uitgestaan (stekker er uit) en toen was dat over (dat ding heeft een 1 min full load (26W) UPS, die in standby wel ruim een uur mee gaat dus je moet echt pas kijken als dat ding een hele tijd heeft uitgestaan, dan is hij weer gereset). Vierde is dat die DVD-VCR combo ook last heeft van kanaallekken net als die tapedeckamp. Als ik bijvoorbeeld het input signaal kies (kabel, AV1, AV2 of AV front) dan hoor ik bij AV1 zwak AV front en bij AV2 zelfs vrij duidelijk en sterk AV front. Ook heeft die DVD-VCR combo de neiging om nutteloze dingen te doen. Zo gaat de leeskop van het VCR deel wanneer dat ding aangaat rustig een minuut draaien, ook al zit er helemaal geen cassette in. Het DVD aandrijfmechanisme vind het blijkbaar ook leuk om nutteloss rond te draaien en houd dat ook wel een minuut vol, dat stomme ding gaat zelfs draaien als er geen DVD in zit en hij ook nog eens op VCR staat. Met een DVD of CD in de DVD speler blijft hij gewoon ronddraaien en probeerd hij volgens mij ook om dat ding te lezen. Als dat ding bijvoorbeeld een paar uur video heeft opgenomen van TV en er zat een schijfje in de DVD speler. En ik wil een DVD'tje gaan kijken, dan is het schijfje altijd nogal warm als ik hem er uit haal terwijl alleen het VCR deel actief was met het opnemen van TV. Die DVD-VCR combo heeft op het achterpaneel vernikkelde aansluitingen ipv vergulde, terwijl de front aansluitingen wel verguld zijn. Zullen ze wel hebben gedaan omdat je die ziet. Ook kwam ik er achter dat de aansluitingen op die tapedeckamp niet verguld of vernikkeld zijn want er zit vrij veel aanslag op, die heb ik met contactspray verwijderd. Inmiddels heb ik alles weer aangesloten zoals het zat, alleen heb ik nu bij die lange kabel die tulpjes andersom ingeplugd. Verder zijn de aansluitingen nu allemaal weer schoon en heeft die DVD-VCR combo geen last meer van die 0 ohm tussen signaal links en rechts bij de audio out op het achterpaneel. Volgens mij kwam dat er op neer dat dat ding het geluid mono maakte, waarbij links het grootste aandeel had in het mono uitgangssignaal en rechts maar een klein deel. Daarom was er waarschijnlijk ook dat balance probleem. Dat is er nu nog steeds wel een heel klein beetje, maar ik weet niet waar dat nou aan ligt en het interesseert me eerlijk gezegd ook niet zoveel aangezien ik balance toch niet nodig heb. Dat probleem viel me gewoon een keer op toen ik wat aan het klooien was en ik vond het raar dat ik dat probleem had. Conclusie, mijn zgn. 'hi-fi' troep is echt troep, cheap ass crap, en is heel hard aan vervanging toe.
  • [quote:585b63008c="kid jansen"]Conclusie, mijn zgn. 'hi-fi' troep is echt troep, cheap ass crap, en is heel hard aan vervanging toe.[/quote:585b63008c] Kan meevallen hoor. De massadraad is heel belangrijk zoals ik al eerder schrijf. Om dat te testen kan je het beste 1 kanaal gaan weergeven. Stop je een test cd of dvd in je apparaat dan moet daarop een track staan met modulatie (geluid) op 1 kanaal. Er mag dus ook maar uit 1 kanaal dus geluid komen uit de speakers. (Bij koptelefoons wordt er nog wel eens bewust wat overspraak gemaakt om extreme stereo effecten wat te verminderen) De kwaliteit van MP3-tjes is ook afhankelijk van de sample rate (44k1) en bitrate (graag meer dan 128 Kb (192 is erg goed) Zelf prefereer ik om audio systemen op te bouwen met een zo'n min mogelijk kastjes achter elkaar te plaatsen. Vaak kom je niet verder dan het telkens opnieuw corrigeren van de te kortkomingen van de andere kastjes. Neem een goed cd-tje, stel daar je geluidskwaliteit mee af. Gebruik pas een EQ als het echt niet anders kan en gebruik die ingestelde klankkleur als referentie. Zorg dat alle geluiden die je zelf bewerkt voldoen aan die referentie. Succes Jack

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.