Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

dvd brander

Jonpibull
7 antwoorden
  • Geachte mensen,

    Ik heb n.l. een nieuwe dvd brander gekocht, [Asus dual atapi internal]
    het probleem is dat de cd/dvd`s wel spinnen maar op een of ander manier niet afspelen.Dit is ook het geval als ik een cd brander oud en nieuw heb geplaatst.De jumpers zijn goed ingesteld vermoed ik Hd master en Brander Slave.Ik heb geprobeerd om het station d: via dos te benaderen en krijg de volgende melding: onjuiste functie. deze melding krijg ik ook als ik probeer mijn floppy drive a: benader.Weet iemand wat mogelijk de oorzaak kan zijn ik zit nu met de handen in het haar want ik kan nu niks installeren.Snelle reactie oplossing zou van harte welkom zijn.
    OS is WinXp Home/ Service pack2.
    [80 Gb HD opgedeeld in 2 partities. waaronder C: en E:]
  • Je moet je hd niet bij je brander hangen. Dat is weer een aparte ide kabel. (dus straks heb je 2 ide kabels + 1 van je floppy dus 3 totaal) en al heb je die moeten ze allebei op master. Dus hd op master en brander ook op master. Tenzij je 2 hd's hebt of 2 branders of dvd-roms.
    Let niet op mijn zinnen was het erg snel aan het tikken dus zinnen staan niet helamaal in volgorde. :)
  • [quote:ee2082aa56="bbbb"]Je moet je hd niet bij je brander hangen. Dat is weer een aparte ide kabel. (dus straks heb je 2 ide kabels + 1 van je floppy dus 3 totaal) en al heb je die moeten ze allebei op master. Dus hd op master en brander ook op master. Tenzij je 2 hd's hebt of 2 branders of dvd-roms.
    Let niet op mijn zinnen was het erg snel aan het tikken dus zinnen staan niet helamaal in volgorde. :)[/quote:ee2082aa56]

    Hoi hartelijk dank voor je snelle reactie,

    Wat die kabels betreft ik heb ze alle drie op de daarvoor bestemde kabels aangesloten betekent dat ik dus Hd op de IDE 1 de Brander op IDE 2 en de floppy op de daarvoor bestemde dus daarom snap ik ook niet waarom het mis gaat. En die brander staat ook al op master
  • `dus de CDrom staat alleen op IDE-2?
  • [quote:5627ae6aae="Sander_e_s"]`dus de CDrom staat alleen op IDE-2?[/quote:5627ae6aae]

    Ja dat klopt.

    De floppy op de daarvoor bestemde,
    De Hd op IDE 1
    De Cd/Dvd rom op IDE 2.

    een beetje vreemd niet???
  • Dus je hebt 1 cd-speler die je op master hebt staan of zitten er nou meer in want al zitten er 2 in moet er 1 op master en de ander op slave. En wat bedoel je nou met vreemd?
  • [quote:3f56415e27="Sander_e_s"]`dus de CDrom staat alleen op IDE-2?[/quote:3f56415e27]

    ja dat klopt de brander op IDE 2.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.