Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Microfoon en Hoofdtelefoon ingang

9 antwoorden
  • Ik heb een nieuwe computer met aan de voorkant een microfoon en headset(geluid) ingang. (roze tulp en groene tulp). Het probleem is dat als ik hier mijn headset inplug (microfoon + kotelefoon) ik geen geluid hoor en mijn microfoon niet werkt. ik hoop dat iemand mij kan helpen er voor te zorgen dat de ingangen het gaan doen. de computer heb ik: www.medion.de/md8818/nl alvast bedankt! :D
  • configuratiescherm, geluid, ff kijken of er niet wat dingetjes op dempen staan... Heb je wel geluid door je boxen? Kijk dan ff of de volumeregelaar van je headset niet op nul staat...
  • sommige aansluitingen aan de voorkant zijn gekoppeld aan de achterkant. Plug alles uit de achterkant qua geluid en test nog eens.
  • geluid aan de achter kant doet het gewoon, via glaskabel...
  • Veel machines is het óf het ene óf het andere. Ik bedoel dus met mijn post, koppel eens alle geluid af aan de achterkant en test dan de voorkant. De meeste geluidskaarten hebben namelijk maar 1 audio uitgang en deze kan maar 1 keer gebruikt worden. Dat heeft met ontwerp en impedantie te maken. Verder wil het ook wel eens voorkomen dat de kabels aan de voorkant domweg niet zijn aangesloten. Bij een standaard machine lijkt de kans daarop niet zo groot. Dit type machines waren altijd wel netjes afgewerkt. En wat bedoel je met glaskabel? Heb je een digitale SPDIF versterker? Dan is het logisch dat je voor niets hoort, want als de digitale uitgang is gebruikt dan is de analoge uitgang automatisch uit.
  • Ik gebruik inderdaad SPDIF en een versterker... Ik heb gevonden hoe ik dit tijdelijk aan/uit kan zetten mijn realtek hd audio manager kan geen aangesloten stekkers aan de voorkant detecteren. zodra ik ook maar 1 kabel inplug aan de achterkant komt er gelijk een melding dat er een stekker is aangesloten, maar aan de voorkant komt er geen melding..
  • in het "configuratiescherm" van je geluidskaart zit als het goed is een optie waar je dat kan selecteren bijvoorbeeld een vinke bij Digitaal oid
  • detectie voor het voorpaneel staat gewoon ingeschakeld... helaas wordt er niets gedetecteerd als ik groene tulp en roze tulp inplug
  • Ik had laatst een pc waarbij je bij conf.scherm > geluiden en audioapparaten > tabblad "Audio", ook aan moest geven of je voor de uitvoer de vooraansluiting of de achteraansluiting gebruikte. Daar waren dan dus ook 2 losse opties voor in dat drop down menu. Anders zit het mogelijk intern niet goed aangesloten.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.