Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

geluids loos

None
24 antwoorden
  • ik heb sinds kort een nieuw moederbord en nadat alles was geinstalleerd wou ik wel een muziekje op hebben.

    dus ik zet muziek aan wij wmp komt helemaal niks geen geluid uit
    versterker op het allerhardst nog niets.
    iemand een idee wat dit kan zijn ?

    drivers geinstalleerd geluid is niet gedempt geen uit roeptekens in apparaat beheer…

    alvast bedankt.
  • Stekker wel in het juiste gaatje geprikt?
  • jah dat ook nog :P
  • Drivers eraf.

    Herstart.

    Drivers opnieuw installeren.

    Soms wil dat wel eens werken, proberen kan geen kwaad.
  • kzal het proberen bedankt voor de snelle reacties.
  • gedaan maar geen effect :?

    ohja en het kabeltje moet toch in de lijn uitgang ?
  • [quote:dfcf24ead1="rickmeister"]gedaan maar geen effect :?

    ohja en het kabeltje moet toch in de lijn uitgang ?[/quote:dfcf24ead1]

    Ja normaal gesproken wel.

    Zit het geluid op het moederbord? Zoja, welk moederbord heb je?

    Misschien moet je een setje andere drivers [nieuwere] zoeken op het internet.
  • mobo : nforce4m-a onboard sound.

    en ik ben er net achter gekomen dat mij windows niet compatabel is met mijn windows (xp sp1 nog moet nog updaten) is er een update die dit verwerkt?
  • echt niemand ?
  • [quote:a23d6409c5="rickmeister"]
    en ik ben er net achter gekomen dat mij windows niet compatabel is met mijn windows[/quote:a23d6409c5]



    Repareer eerst deze opmerking, dan snappen mensen mischien wat je bedoelt, want ik kan me ook weinig voorstellen met een windows die niet compatibel is met windows :roll:
  • sorry mensen dat was mijn fout ik bedoel dat mijn windows 'waarschijnlijk' niet compatibel is met mijn mobo/onboard geluidskaart.

    maar kijk ik heb een moederbord gekocht drivers geinstalleerd komt er zo'n melding dat die niet gecheckt was door windows ofzo maar ik heb op doorgaan geklikt.

    dus hij installeerde gewoon en toen wou ik muziek aan zetten geen geluid terwijl bij apparaat beheer geen ! of iets staat en dat die gewoon werkt.

    geluid is ook niet gedempt, en zit in de line out uitgang.

    ik heb al van alles geprobeert nieuwste drivers en dit en dat.
  • Dat de drivers die je geinstalleerd hebt deze mededeling geven bij installatie is niets bijzonders, het betekent alleen maar dat microsoft de drivers/software niet heeft gecertificeerd maar daarom zijn het nog niet slechte drivers.

    Je mobo klinkt als een vrij recent apparaat en dus hoeft daar niets mis mee te zijn icm winXP alhoewel het beslist geen kwaad kan om de windows te updaten naar SP2.
    SP2 kun je gratis dl of als je win-update aan hebt staan dan gaat het vanzelf.
    als dl te lang duurt kun je ook gratis bij msoft een cdtje bestellen waar sp2 op staat.
    Ook na de update naar sp2 zul je de mededeling houden dat je drivers niet "gecertificeerd" zijn maar dat is dus niets om je druk om te maken, gewoon op "ja" klikken en doorgaan met de installatie.

    Drivers: normaal gesproken wordt er bij een moederbord een cdtje geleverd (of meerdere) met daarop een complete driver set, je moet dan denken aan chipset drivers,netwerkdrivers,audiodrivers,videodrivers en evt nog meer of minder afhankelijk van je mobo maar ook software kan worden bijgeleverd welke soms noodzakelijk is om de boel aan de praat te krijgen.
    Bij sommige merken hoef je alleen maar 1 keer te klikken en de hele hap wordt automatisch geinstalleerd maar er zijn ook merken waarbij je iedere keer weer terug moet keren naar het hoofdmenu en dan de volgende driver installeren net zo lang totdat je alles hebt gehad.

    heb je dat cdtje gevonden en ook alles wat er aangegeven wordt geinstalleerd?
    MAW: heb je de handleiding gevolgd en alles uitgevoerd zoals aangegeven?

    Apparaatbeheer: is er wel een echt audioapparaat in apparaatbeheer aanwezig?
    , die zou moeten staan onder besturing voor geluid,video en spelletjes, mogelijk iets van AC97 sound.
    Ik bedoel dan dus niet de legacy audio stuurprogrammas of de audiocodecs.
  • bedankt voor de reactie.

    ik heb de drivers van de cd geinstalleerd en daar kon je gewoon aanklikken wat je wou (heb gewoon alles gedaan).

    en in apparaat beheer staan audio codecs ja maar ook AC97 sound dus dan zou die het eigenlijk wel moeten doen.

    maar ik zal eerst sp2 morgen dl en installeren.

    dan hoort u nog wel van mij.
  • sp 2 geinstalleerd maar geen geluid :cry:

    me vader had het over dat die jumpers misschien niet goed staan (kep ze staan zoals ik ze kreeg dus.) maar zou het kunnen dat die niet goed staan ? dat die het daardoor niet doet
  • Dat hangt natuurlijk af van wat die jumpers doen…..
    En dat betekent toch vrees ik dat je eerst maar de manual moet gaan lezen en uit te vinden wat er zoal aan het mobo te doen is.

    Nog ff een voor de hand liggende: doen je speakers het wel?, dus checken met een walkman oid.
  • yup speakers zijn getest.

    en de manual is in het engels. heb er wel in gekeken maar ik weet niet precies waar ik moet kijken voor jumpers en geluid enzo maar ik zal hem nog wel ff doorkijken.
  • heb je xp helemaal zelf geinstalleerd? Zijn er in Apparaatbeheer geen gele kruisjes meer?
  • zelf geinstalleerd jah en geen gele kruisjes…
  • heb je in Windows wel een audio apparaat?

    Ik heb wel eens gehad (vorige week nog met een IBM) dat je pas de audio apparaten kunt installeren als er andere drivers eerst van de site zijn gehaald.
  • [quote:3c21203345] Geplaatst: vr feb 01, 2008 10:33 am Onderwerp:

    ——————————————————————————–

    heb je in Windows wel een audio apparaat?

    Ik heb wel eens gehad (vorige week nog met een IBM) dat je pas de audio apparaten kunt installeren als er andere drivers eerst van de site zijn [/quote:3c21203345]

    ik snap niet zo goed wat u hier mee bedoeld.

    maar ik heb wat hardware vervangen en toen moest ik windows op nieuw installeren (met de oude hardware had ik wel geluid.).

    en ik ga waarschijnlijk morge terug naar de winkel om te kijken of er geen fout zit in het mobo.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.