Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Hauppauge wil maar in 1 PCI

7 antwoorden
  • Geacht forum, Mijn nieuwe mobo heeft 3 PCI sleuven en in 1 daarvan moet mijn Hauppauge TV kaart komen. Het onderste slot kan ik niet gebruiken want een onderdeel op het mobo zit dan in de weg dus gaat de kaart een PCI-tje hoger. De kaart laat zich goed installeren maar als ik hem wil gaan gebruiken dan zegt Windows Media Center dat het antenne-s ignaal te laag is zodat de kaart wordt uitgeschakeld. Nooit eerder problemen hiermee gehad dus ik met de computer naar een andere antennedoos waar het signaal sterker zou moeten zijn. Helaas, hetzelfde. Zowel het media center van XP en dat van Vista geeft aan dat het antenne signaal te laag is. Daarom als laatste wanhoopsdaad weer een achterstrip uitgebroken zodat de Hauppauge nog een treetje hoger opgesteld kan worden. Beeld! op alle antenne-aansluitingen, zelfs op mijn werkamer. Heeft iemand een idee wat dit zou kunnen zijn? Het gaat om een Asrock Core1600Twins-P35 en een Hauppauge 500 In de BIOS kan ik geen afwijkende instellingen vinden Jack Marotick
  • De Hauppage hoort in een Pci slot te zitten dat niet shared is, dus een PCI slot dat zijn IRQ niet deelt met een andere IRQ, vandaar je probleem.
  • Ik ben het eens dat een tv kaart het beste een eigen IRQ kan hebben. Echter is dat nog wel te realiseren met de recente moederborden? In mijn Asus P5B moederbord uit mijn onderschrift, zit ook een Hauppauge tv kaart. Deze heeft 3 PCI sloten. Zit die tv kaart in PCI slot 3 dan deelt deze zijn IRQ met de onboard USB. Verplaats ik de tv kaart naar PCI slot 2 dan deelt deze zijn IRQ met de onboard audiokaart. PCI slot 1 zit te dicht bij het PCI Express slot waarin mijn XFX 7900GS videokaart zit, en moet daardoor leeg blijven. Ondanks de interrupt deling werkt mijn Hauppauge tv kaart wel. [quote:81f110c06b="marotick"]De kaart laat zich goed installeren maar als ik hem wil gaan gebruiken dan zegt Windows Media Center dat het antenne-signaal te laag is zodat de kaart wordt uitgeschakeld. [/quote:81f110c06b] Ben je er dan zeker van dat het antenne signaal op de tv kaart sterk genoeg is? Wat voor een antenne signaal gebruik je? Zit daar nog een lange coaxkabel tussen. Wordt het verlies van antenne signaal daardoor wel goedgemaakt met een antenne versterker?
  • Het pci slot moet dma ondersteunen en moet een werkelijk irq hebben en geen virtueel irq. Er is een aantal jaren geleden een uitbreiding op de irq's gekomen, het heeft ook een naam maar ik kan er ff niet meer opkomen (APIC? Advanced Programmable Interrupt Controller ?) Door deze virtuele irq's is het mogelijk om meer irq's te hebben dan de standaart 15 die de pc/at spec's geven, de irq's boven 15 zijn echter gesimuleert/virtueel. De tv kaart moet in een slot zitten met een "echt" hardware irq en niet 1 die is gesimuleert. Verder moet het slot dma kunnen draaien. Traditioneel is meestal alleen het eerste slot wat aan al deze eisen voldoet. Traditioneel doen Hauppauge kaarten het ook alleen goed in het eerste pci slot, dwz met volledige overlay. Bij gewone hauppage tv kaarten (de niet-mce kaarten) wordt het tooltje "overlay" bij geleverd waarmee de kaart in overlay of een blitvorm te schakelen is, als de kaart niet in overlay draait krijg je bv het effect dat als het tv venster buiten de rand van je bureaublad staat de weergave "pauzeert"/ stil staat, als je dan het venster oppakt en een stukje verplaatst wordt het beeld weer ververst. Maar er zijn ook nog wel andere effecten zoals het niet volledig schermvullen in fullscreen mode, het schokken van de tv weergave (lijkt op een te lage framerate), het niet kunnen inspiegelen van de stationnaam en kanaalnummer, het doorzichtig van het tv beeld in vensterweergave enz enz . Dat windows zegt dat het antenne signaal niet genoeg is lijkt mij een bugje doordat wellicht twee verschillende fouten dezelfde melding kunnen veroorzaken.
  • [quote:e862722d78="rwilligen"]Het pci slot moet dma ondersteunen en moet een werkelijk irq hebben en geen virtueel irq. Dat windows zegt dat het antenne signaal niet genoeg is lijkt mij een bugje doordat wellicht twee verschillende fouten dezelfde melding kunnen veroorzaken.[/quote:e862722d78] Tja dat zal het zijn. Het antennesignaal is van de cai en is gewoon goed. Ik weet niet precies hoe in de BIOS de toewijzing van de IRQ's staan maar daar ben ik niet aangekomen, ik denk dat Windows ze mag toewijzen. Toch wel vreemd dat allebei de Windowsversies, multi boot- XP en Vista, met dezelfde foutmelding komen en dan ook de IRQ's niet goed verdelen voor de kaart. Het vorig mobo-tje had daarmee geheel geen problemen dat was ook een Asrock maar dan de ConroeXfiresata2. Bedankt voor de reacties. Jack Marotick
  • [quote:8fb188e811="rwilligen"]Er is een aantal jaren geleden een uitbreiding op de irq's gekomen, het heeft ook een naam maar ik kan er ff niet meer opkomen (APIC? Advanced Programmable Interrupt Controller ?) [/quote:8fb188e811] Inderdaad. Zie mijn interrupts output in Ubuntu Linux [code:1:8fb188e811] jolo@gutsy-amd64:~$ cat /proc/interrupts CPU0 CPU1 0: 733903 0 IO-APIC-edge timer 1: 2 0 IO-APIC-edge i8042 8: 0 0 IO-APIC-edge rtc 9: 0 0 IO-APIC-fasteoi acpi 12: 4 0 IO-APIC-edge i8042 14: 43831 0 IO-APIC-edge libata 15: 31544 0 IO-APIC-edge libata 16: 180877 0 IO-APIC-fasteoi uhci_hcd:usb1, nvidia 17: 0 0 IO-APIC-fasteoi uhci_hcd:usb2 18: 74 0 IO-APIC-fasteoi uhci_hcd:usb5, ehci_hcd:usb6 19: 35628 0 IO-APIC-fasteoi uhci_hcd:usb4, libata, eth0 22: 51709 0 IO-APIC-fasteoi bttv0, Bt87x audio, HDA Intel 23: 37386 0 IO-APIC-fasteoi uhci_hcd:usb3, ehci_hcd:usb7 NMI: 0 0 LOC: 733452 733441 ERR: 0 [/code:1:8fb188e811] Echter als mijn PC is opgestart vanaf een [url=http://www.miray.de/products/sat.pcisniffer.html]PCISniffer[/url] CD, dan worden de werkelijke IRQ's getoond. Mijn Hauppauge tv kaart en onboard sound gebruiken dan beide IRQ 7. De parallel poort staat trouwens in het BIOS op Disabled. [quote:8fb188e811="rwilligen"]Traditioneel doen Hauppauge kaarten het ook alleen goed in het eerste pci slot, dwz met volledige overlay. [/quote:8fb188e811] Dat zou best kunnen. Bij mij werkt op dit moment in Ubuntu Gutsy met applicatie xawtv alleen grabdisplay. Overlay kan dan wel worden geselecteerd, maar springt dan weer terug naar grabdisplay. Dat alleen het eerste PCI slot gebruikt kan worden voor overlay is niet ideaal. Sommige moederbord fabrikanten hebben nog weleens de gewoonte PCI slot 1 te dicht bij het PCI Express slot van de videokaart te plaatsen. Vroeger zat PCI slot 1 te dicht bij het AGP slot.
  • Yep, overlay is altijd een request en geen harde setting, maw;je vraagt om overlay en als alles goed zit krijg je het , zo niet dan valt de instelling terug, een beetje net zoals DMA. Ik heb overlay wel wekend gehad op andere sloten maar dan wel met een Matrox G videokaart, nog altijd de heer en meester in 2D land. Zo probleemloos als de drivers van G kaarten overlay af werken en werkelijk alle beeldopties bieden die de tv kaart driver kent is grenzeloos. Mijn oude G550 is helaas defect gegaan en ik draai nu al een tijdje met een ati x13nogwat ding maar het haalt het wat betreft 2D in de verste verte niet vergeleken met een matrox. Ik mis ingespiegelde tv informatie en fullscreen valt de videokaart driver terug in een hardware vesa mode( ik hoor de "klik" in mijn monitor) ipv de desktop resolutie te gebruiken waardoor het deinterlacen en een hele reutel aan andere zooi niet goed werkt, dat zijn toch echt videokaart driver issues. Ik ben dan ook weer hard aan denken over een nieuwe matrox kaart.... Om te laten zien hoe uit ontwikkeld de matrox drivers (maar ook wel de hauppauge VFW drivers) zijn/waren voor win2000-sp4-zonder mediaplayer7 of hoger (de laatste NT zonder vr-renderer gedonder) heb ik eens voor het hauppauge forum de volgende test gedaan, het was naar aanleiding van de vraag "kun je met een nexus opnemen naar divx" wat eigenlijk niet kan want een nexus kan alleen maar de mpeg2-TS van de hardeware decoder op harde schijf dumpen: AGP : Matrox G550 PCI slot1: een wintv theater BT848 PCI slot2: een Nexus DVB-s met hardware mpeg decoder. De Svideo uitgang+audio-out van de nexus verbonden met de Svideo ingang en audio-ingang van de theater. Vervolgens de tv output van de nexus opnemen met de VFW input van de theater naar een divx 3.11 AVI en dan alle twee de tv kaarten op de desktop laten previewen zodat je kunt zien wat binnenkrijgt via dvb-s en ook kunt zien wat je aan het opnemen bent. Ging probleemloos(tot mijn verbazing) en in 1 keer goed: kwestie van kabeltjes linken, software opstarten en opnemen 8) Alle twee de kaarten gaven ook nog steeds de ingespiegelde kanaal info, de deinterlace werkte voor beide kaarten nog steeds en de twee tv vensters konden zelfs over elkaar heen gelegd worden zonder nare effecten. Ik heb het later met mijn nieuwe "high tech" superdeluxe bigbang radeon nog eens geprobeert; 1 keer en de crash die ik daarna kreeg heeft me doen besluiten om dat nooooit meer te proberen, althans niet met een radeon, van de nexus moest de firmware opnieuw geflasht worden en de radeon kan sindsdien niet meer op volle snelheid draaien, ik draai permanent in de achtergrond ATI-tool teruggeschroefd naar 400mhz core en 200 Mhz mem, zo niet dan crasht na een paar minuten de radeon :cry: Wie zei ook alweer dat je hardware niet stuk kan maken met software? :roll: :lol:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.