Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

spdif doet het niet

2 antwoorden
  • Ik kijk altijd via mijn pc hd films op mun beamer. Ik download deze films in de formaten wmvhd en mkv. Mijn speakerset is Logitech Z-5500. Ik gebruik verder de programmatjes AC3-filter, core avc, vs filter, haali media splitter en media player classic. Voorheen werkte dit prima, ik had dts en dolby digital via spdif (onboard). Opeens deed dat het niet meer. Er kwam alleen maar stereo door en als ik in AC3-filter spdif aanzette met dts dan kwam er een luid gekraak. Er is mij toen aangeraden om een fatsoenlijke geluidskaart te nemen ipv onboard. Ik heb er dus een gekocht, de club3d threaton agrippa dts. Maar ik heb nu nog precies hetzelfde probleem. Als ik in AC3-filter spdif en dts uitzet dan gaf hij altijd stereo maar nu maakt deze geluidskaart er "nep" dts van. Mijn achter speakers doen het dan niet eens. En als ik in AC3-filter spdif en dts aanzet dan is er weer hetzelfde geruis en gekraak als voorheen. :( Heeft iemand een idee waar het aan kan liggen, want bij een hd film hoort toch op zijn minst fatsoenlijk geluid. :) Met deze instellingen werkte het altijd gewoon nu dus alleen gekraak: [URL=http://img237.imageshack.us/my.php?image=naamloosli1.jpg][img:16e93848ec]http://img237.imageshack.us/img237/9494/naamloosli1.th.jpg[/img:16e93848ec][/URL] Met deze instellingen krijg ik geen gekraak maar wel stereo: [URL=http://img237.imageshack.us/my.php?image=naamloos1qs8.jpg][img:16e93848ec]http://img237.imageshack.us/img237/6272/naamloos1qs8.th.jpg[/img:16e93848ec][/URL] Instellingen geluidskaart. [URL=http://img147.imageshack.us/my.php?image=naamloos2fe9.jpg][img:16e93848ec]http://img147.imageshack.us/img147/566/naamloos2fe9.th.jpg[/img:16e93848ec][/URL]
  • Heb je de instellingen in het (afspeel)programma zelf wel juist ingesteld?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.