Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

S-video -> Scart

tym3n
12 antwoorden
  • Hallo,

    Ik probeer mijn acer aspire 5611AWLMi laptop met s-video aansluiten aansluiten op een analoge televisie. Ik heb de volgende kabel aangeschaft:

    S-video + geluid -> scart

    Mijn videokaart is een onboard Intel Graphics Media Accelerator met de nieuwste drivers.

    Mijn televisie heeft twee scartaansluitingen. Ik heb deze beide getest.

    Mijn probleem:

    Als ik mijn laptop opdracht geef het beeldscherm te klonen of uit te breiden dan lijkt alles goed te gaan. Geen foutmeldingen of dergelijke.
    Alleen lijkt mijn tv niets te ontvangen, op geen enkel av-kanaal.

    Weet iemand wat het probleem kan zijn? Bij voorbaat dank :wink:

    Edit: Er is wel enige vorm van verbinding want geluid wat ik afspeel op mijn laptop klinkt over de tv-boxen.
  • al op een andere tv geprobeerd?
  • Bedankt voor je reactie.

    Ja, ik heb het zojuist op een andere tv geprobeerd. Helaas zelfde probleem. Volledig zwartbeeld bij verschillende videosignalen (pal-d etc.)
    Wel is (bij selectie van het juiste av-kanaal) geluid te horen.
  • Hoi,

    Ik heb precies hetzelfde probleem gehad en er is maar één oplossing:

    Haal alle (!) andere beeldschermen van de computer af (behalve de S-Video natuurlijk). Start de computer opnieuw op met alleen de s-video. Nu zou je beeld moeten krijgen.

    Om vervolgens je normale beeldschem weer aan te krijgen i.c.m. je tv klik je op rechtermuistoets in het bureaublad en kijk je bij de beeldschem instellingen. Hier zouden opties moeten staan voor clonen.

    Bij mij heeft het geholpen, ik hoop bij jouw ook…

    Robin Klaver
  • Bedankt voor je reactie.

    Het probleem bij mij is dat ik gebruik maak van een laptop. Ik kan dus, bij mijn weten, niet opstarten met enkel mijn tv-scherm.

    Ik heb wel geprobeerd het tv-scherm als enige scherm te gebruiken (wanneer de laptop al aan stond) maar dit hielp helaas niets.
  • Hoeveel pins is de laptopaansluiting en hoeveel de stekker?
  • Jij ook bedankt voor je reactie. :wink:

    Mijn aansluiting is een 7pins s-video. De kabel is een 4pins s-video.

    De verkoper vertelde mij eerder vandaag dat dit geen probleem mocht zijn.. :roll:
  • [quote:36ff03d11e="tym3n"]Bedankt voor je reactie.

    Het probleem bij mij is dat ik gebruik maak van een laptop. Ik kan dus, bij mijn weten, niet opstarten met enkel mijn tv-scherm.

    Ik heb wel geprobeerd het tv-scherm als enige scherm te gebruiken (wanneer de laptop al aan stond) maar dit hielp helaas niets.[/quote:36ff03d11e]

    Dat word moeilijk :o, er zit namelijk in sommige beeldapparatuur een bug. Hierdoor kan de s-video alleen functioneren als er geen andere beeldschermen zijn aangesloten. Ik weet niet of die bug op jouw computer van toepassing is. Zo ja, dan zal het moeilijk worden een oplossing te vinden…

    Robin
  • Oké duidelijk. Maar is zo'n geval is s-video bij een laptop toch nutteloos?

    Zou het niets anders kunnen zijn?
  • [quote:966638615e="tym3n"]Jij ook bedankt voor je reactie. :wink:

    Mijn aansluiting is een 7pins s-video. De kabel is een 4pins s-video.

    De verkoper vertelde mij eerder vandaag dat dit geen probleem mocht zijn.. :roll:[/quote:966638615e]

    Ha, een paar weken geleden probeerde ik het ook bij iemand met een PC en een 7 pins aansluiting, zou idd geen probleem geven maar had alleen zwart/wit beeld en met een 7 polige prachtige kleuren, dus.

    Zou in dit geval niet de oorzaak hoeven te zijn, maar toch, vaak is het de instelling van de grafische kaart en/of de drivers, kan er wel een boek over schrijven.

    Ken de configuratiesoftware van die onboard niet maar dien je de TV expliciet ook eerst aan te zetten in die configuratiesofware? zoals bij ATI en nVidia, anders kun je klonen, uitbreiden of instellen wat je wilt maar dan heb je ook geen beeld.

    Je hebt, neem ik aan, ook een manual erbij waar het wordt uitgelegd, alles zo gedaan?
  • Oké dan is misschien een 7pins kabel de oplossing…

    Om aanpassingen te doen in de configuratiesoftware van m'n onboard hoeft de tv niet aan te staan. Als de tv uit staat, volledig uit, kan ik evengoed de instellingen er van wijzigen.

    Maar ik heb alle configuratiewijzigingen gedaan toen de tv aan stond, op het juiste av-kanaal.

    Ik heb geen manual maar heb de handelingen in "logische" volgorde verricht.

    1. TV en laptop uit.
    2. Scart, s-video en geluidplug aansluiten.
    3. Tv aan op juiste av-kanaal
    4. Laptop opstarten

    Bij het opstarten gaf de laptop aan dat er een tweede monitor gevonden was. Toen gaf ik instructies het beeld van de huidige monitor te clonen.

    Later via onboardvideokaartsofware (één woord :wink: ) alle mogelijke tv-instellingen geprobeerd.

    Toen dit niet werkte, laatste versie graphic drivers gedownload en geïnstalleerd.

    Daarna eenzelfde probleem als met de vorige geïnstalleerde drivers.
  • Probeer het eens met alleen de s-video of het verloop naar composietvideo, de gele tulp.

    Miischien is die scart een s-video uitgang en geen s-video ingang of is die schakelbaar?

    Hoe weet of je het juiste A/V kanaal hebt, aansluiting gekoppeld aan het A/V kanaal uit de manual?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.