Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

DirectX 5 nodig

9 antwoorden
  • Hallo Om een wat ouder spel te spelen heb ik DirectX 5 nodig (en dus waarschijnlijk niet hoger). Als ik 't installeer (vanaf de cd van het spel) dan krijg ik een melding dat mijn OS (vista) deze versie van DX niet ondersteunt. Het lukt me dus ook niet om het spel te spelen.. Weet iemand hoe het wel moet??
  • Pak je toch een hogere versie, backward compatibiliteit is vaak ok.
  • Ik denk dat je met dx5 vast zit aan win98.
  • dan installeer je vmware en daarmee kun je een virtuele machine maken (dus dan heb je een pc in je pc). daar installeer je dan windows 98 of zo op en dan kun je het spelen.
  • DirectX 5.0 is volgens mij zelfs Windows 95. Er zijn sites met oude applicaties, zoals [url]http://www.oldapps.com/directx.htm[/url], maar de oudste dx versie die je daar kunt vinden is versie 6. Vraag is bovendien of het wel mogelijk is diverse directx drivers naast elkaar te gebruiken. :?
  • Een win95 cd moet wel aan te komen zijn. Wellicht is een virtuele oplossing met bijvoorbeeld virtualbox een idee.
  • DirectX is backwards compatible voorzover het os het toelaat. Als een app directX 4 nodig zou hebben en zou kunnen draaien onder winXP dan zou je de app zonder problemen onder winXP met directX9 moeten kunnen draaien. Ik denk eerder dat de WinNT kern je dwarszit dan de directX, alles vanaf win2000 is WinNT kern en die is wezenlijk anders dan de win95/dos kernel die gold tm winME. Wat je nog kunt proberen: Maak op je bureaublad een snelkoppeling naar het bestand dat het spel start(dat moet dus een *.exe zijn), rechtsklik op de snelkoppeling en kies het tapblad "compatabiliteit" Zet een vinkje bij dit programma indeze comp.modus uitvoeren en kies uit de dropdownbox het os waaran de game moet voldoen, evt kun je als dat niet helpt mogelijk nog een andere modus proberen of vinkjes bij de andere opties ea. hangt af van de soort game die je wilt draaien en de grafische spec's. ipv handmatig instellen kun je ook de wizzard volgen; maak op je bureaublad een snelkoppeling aan met als doel: hcp://system/compatctr/compatmode.htm klik erop en volg de wizzard... [edit] he!, ik merk dat je ook gewoon op de link kunt klikken, dat werkt hier althans...
  • [quote="rwilligen"]DirectX is backwards compatible voorzover het os het toelaat. Als een app directX 4 nodig zou hebben en zou kunnen draaien onder winXP dan zou je de app zonder problemen onder winXP met directX9 moeten kunnen draaien. Ik denk eerder dat de WinNT kern je dwarszit dan de directX, alles vanaf win2000 is WinNT kern en die is wezenlijk anders dan de win95/dos kernel die gold tm winME.[/quote] Nee dat werkt niet, had ik al geprobeerd.. Even iets specifieker: Het programma is Lego Cybermaster en ik krijg de volgende foutcode: 8065006D. Als je dat googled krijg je iets over quicktime. De versie op je computer moet lager zijn dan 6.4.. Ik heb de versie geinstaleerd van de cd-rom (3.0) dus dat kan het dan toch niet zijn? (Edit: de andere quicktime versies had ik verwijderd..)
  • Ah, Quicktime. Das iets anders dan DirectX, quicktime is apple's afspeelplatform en , min of meer, de concurrent van directX. de moderne qt versies zijn backwards compatible maar ten tijde van versie versie3-4-5 was dat nog niet echt zo, althans niet op het windows platvorm en dus kan het gebeuren dat je zonder de expliciet juiste versie QT de boel niet aan de praat krijgt. De versie 3 die je hebt is die afkomstig van de lego cd? had je deze al gelezen: http://gathering.tweakers.net/forum/list_messages/1110485 wellicht de combinatie van QT3 of 4 en compatamodus op win98? Mocht je behoefte hebben aan QT3-4-5 of anders dan heb ik nog wel het eea op hd staan, zal wel ff moeten zoeken maar ik heb het wel ergens...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.