Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

stotterend beeld en geluid bij HD films

stee0036
10 antwoorden
  • Ik heb stotterend beeld en haperend geluid bij HD films, dit treed zo nu en dan op op mijn pc, terwijl ik lees dat htpc's het allemaal al moeten aan kunnen zonder problemen.
    ik zelf heb:

    E8400
    Ati Radeon 4870HD
    4 gb geheugen
    Emu 0404 (geluidskaart)
    Windows Vista 64
    Combined Community Codec pack

    Dat is beter dan de gemiddelde htpc…

    dat moet voldoende informatie zijn dunkt mij…
    IK zat zelf te denken dat het wellicht aan mijn Emu ligt, dat is een pro kaart, en geen huis tuin en keuken kaart.
    ik heb geen speakers die ik op mn onboard kan proberen.
    als het daar niet aan ligt gaarne suggesties! :)
  • Mogelijk is je systeem met een ander proces bezig? Indexeren en optimaliseren bijvoorbeeld.
  • Daar heb ik nog niet eens aan gedacht,
    dat doet Vista natuurlijk automatisch!

    Maar nu de hamvraag, hoe zet je dat uit.
    Ik ben een beetje het software matig tweaken af, zeker wat vista betreft.
  • Je bent het belangrijkste vergeten te vermelden: wat is je processor snelheid?
    Als je dat niet weet, cpu is een programma die dat zichtbaar maakt:
    http://www.filehippo.com/download_cpuz/

    Tijdens het kijken van de film moet je kijken in taakbeheer of er 1 core op 100% staat. Ik vrees dat je CPU core niet snel genoeg is. Onder de 2,4 ghtz leveren veel films problemen op omdat voor zover ik weet de movieplayer slechts 1 core gebruikt om de film te decoderen. Een quad core is dus niet beter dan een single core op dezelfde snelheid.

    het hangt ook van de film af, sommige hd films kun je decoderen met behulp van de grafische kaart.
  • [quote:10d28bbbda="stee0036"]Je bent het belangrijkste vergeten te vermelden: wat is je processor snelheid?
    Als je dat niet weet, cpu is een programma die dat zichtbaar maakt:
    http://www.filehippo.com/download_cpuz/

    Tijdens het kijken van de film moet je kijken in taakbeheer of er 1 core op 100% staat. Ik vrees dat je CPU core niet snel genoeg is. Onder de 2,4 ghtz leveren veel films problemen op omdat voor zover ik weet de movieplayer slechts 1 core gebruikt om de film te decoderen. Een quad core is dus niet beter dan een single core op dezelfde snelheid.

    het hangt ook van de film af, sommige hd films kun je decoderen met behulp van de grafische kaart.[/quote:10d28bbbda]

    De TS heeft toch vermeld dat hij een E8400 heeft? :? , en die draait voor zover ik weet op 3ghz.
  • Het meeste werk wordt trouwens toch verzet door de videokaart, middels de hardware codec erop. Maar als dat niet zo was, zou de E8400 er toch nog een flinke dobber aan hebben.
  • Als ej de films speelt vanaf blyray of hddvd schijfje kun je kijken of je drive wel in DMA mode draait…
    Vind je in app beheer onder ide/ata/atapi controllers.
  • Mijn snelheid is idd gewoon 3.0ghz zoals de E8400 verkocht word,
    er word wel constant zo'n 1.5 gb verbruikt met alleen Firefox open,

    Als ik nu een Hd film open (Wall-E in dit geval, gewoon vanaf de hardeschijf (een wmv) met Media player classic (zit bij de CCC)
    dan staat mn processor rond de 60% - 70% (met utorrent, inbox, firefox er naast open) en ze verdelen het evenredig, ik geloof dat dat niet niet de bedoeling is.

    nu ik zit te typen en de film staat aan, gaat hij wel steeds meer verbruiken.
    Verder gebruik ik gewoon Ati Catalyst 8.12 (vorige drivers er gewoon afgehaald met de driver cleaner).


    Dus je zou zeggen dat hij het gewoon moet doen.
    Hij begint nu tijdens het typen te stotteren en cores op 90%, hoewel het daarna weer daalt, het stotteren blijft totdat ik naar een ander moment skip.

    het enige wat ik me kan bedenken is dat mijn Emu 0404 niet 100% DirectX compatible is maar dat kan ik nergens terugvinden, maar het is iig niet gemaakt om mee te gamen oid.
    meer voor produceren van muziek dus
  • Ik zou iig voor hd wmv alleen maar windows mediaplayer gebruiken en het liefst in een behoorlijk recente versie , 10 of 11

    Ik heb het net even geprobeert: mpc draait wall-e bij mij op maar 1 thread van mijn p4-3.2, windows mediaplayer gebruikt alle twee de draadjes en verdeelt netjes de last.
    Met mpc schokt wall-e een klein beetje afhankelijk van de scene en speelt simpelweg niet mooi vloeiend, met winmediaplayer11 speelt hij foutloos en perfect.
    Hoe dat werkt met een dualcore weet ik niet maar ik vermoed sterk dat mpc niet zo geavanceerd te werk gaat.
    Bovendien is er nogal wat te tweaken aan mpc mbt. de render engine, als je in de opties kijkt onder video staan er nogal wat keuzes voor de renderengine en ik ben lang geleden gstopt met het proberen te begrijpen wat het verschil is tussen de engines, ik weet wel dat ten tijde van directX7 en 8 het een puinzooi was en de oude renderer van winmediaplayer 6.4 uit win2000 het veel beter deed met minder systeem belasting en een betere en consequentere beeldkwaliteit gaf.

    Mediaplayer Classic is ook voortgekomen uit deze "slechte" periode van winmedialayer als antwoord op de slechte afspeel eigenschappen van winplayer 7-8 en de eerste versies van 9.
    Met versie 10 en 11 heeft msoft dat weer aardig rechtgezet en tegewoordig is er wat betreft kwaliteit iig niet veel meer te klagen.
    Windows mediaplayer is iig wat betreft wmv video de eerste keus alhoewel je dan wel weer wat gedonder krijgt met subs want daarvoor zal je een aparte subtitel filter moeten installeren welke automatisch in de achtergrond de titels inspiegelt.
    Dat kan overigens dan wel weer een reden zijn om te gaan stotteren want die extra overlay met subs kan behoorlijk wat cpu vermogen vragen.
  • Ik ben het vergeten te vermelden,
    maar ik heb het probleem ook bij WMP, dat is 11 zo uit mn hoofd.
    geen enkel programma wil het goed doen.
    Na een tijdje loopt het geluid ook niet meer synchroon met het beeld :(.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.