Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Geluid weg.

Anjo
2 antwoorden
  • hallo,

    mijn videokaart heeft het laatst begeven. en nu heb ik het beeldscherm aangesloten op het moederbord.

    alleen is het nu heel raar dat mijn geluid het niet meer doet.
    ik heb een sound blaster live 5.1, model SB0060
    iemand enig idee hoe dit komt?

    ook heb ik nog een vraag over een oude computer van mij. ik heb er Windows opnieuw op geïnstalleerd maar nu mist hij nog allerlei drivers zoals bijvoorbeeld de driver voor het internet ontvangen.(geloof dat dat de netwerk kaart dan is)
    de computer ziet de kaart niet bij hardware, dus ik weet niet wat voor een kaart het is. hoe kan ik er achter komen en is het mogelijk om dat de drivers te downloaden waardoor het weer gewoon werkt?

    Groeten Faray
  • het geluid is me zelf al gelukt!:)
    hij stond bij de instellingen op de geluidskaart die standaard in het moederbord zit(maar die is kapot) dus ik zet hem op m'n losse geluidskaart en hij doet het weer.
    wel raar dat de computer dat automatisch omzet..

    maar weet iemand dus hoe ik dat met al die drivers moet doen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.