Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

geluidsvolume (veel) te hard

JaX
5 antwoorden
  • Het ‘probleem’ doet zich voor na aanschaf van de volgende hardware: Klipsch ProMedia 4.1 geluidsboxen (wat een fantastisch product overigens!) en een Creative Audigy Player geluidskaart.

    Probleem: iedere keer als ik de PC aanzet staat de volumeknop (schuif) in ‘regeling voor afspelen WAVE/MP3’ vrijwel op maximum.

    De schuif op een lager niveau zetten, geeft dan natuurlijk wel normaal geluid maar de eerstvolgende keer dat de computer weer aangaat, staat het volume toch weer op vrijwel maximum.
    Als ik hier niet steeds aan denk, dan knalt de muziek toch wel echt te hard.

    In de software van de kaart kan ik niets vinden, wat eventueel verkeerd staat.
    Herkent iemand dit verschijnsel…?

    Groeten, Peter Zondervan
  • Zit die schuif in de windows-volumeregeling, of in de instellingen van de kaart? Kan zijn, dat, wanneer je de volumeinstellingen op het controlpanel van Creative zelf niet bijstelt, deze de windows instellingen overruled.
  • Hoi
    Dit is een driver probleem,ik had het zelf ook met mijn audigy kaart,als je naar de site van creative gaat,kan je een update downloaden die dit probleem verhelpt.
    http://www.soundblaster.com/
    henk
  • [quote:3c14fc30c0]
    Op 17-02-2002 11:54, schreef faasse:
    Hoi
    Dit is een driver probleem,ik had het zelf ook met mijn audigy kaart,als je naar de site van creative gaat,kan je een update downloaden die dit probleem verhelpt.
    http://www.soundblaster.com/
    henk
    [/quote:3c14fc30c0]
    ———————————————
    heb de nieuwe drivers geinstalleerd en het probleem is inderdaad verholpen; dank voor het antwoord.
    Peter
  • [quote:403419c6c6]
    Op 17-02-2002 11:54, schreef faasse:
    Hoi
    Dit is een driver probleem,ik had het zelf ook met mijn audigy kaart,als je naar de site van creative gaat,kan je een update downloaden die dit probleem verhelpt.
    http://www.soundblaster.com/
    henk
    [/quote:403419c6c6]
    ———————————————
    heb de nieuwe drivers geinstalleerd en het probleem is inderdaad verholpen; dank voor het antwoord.
    Peter

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.