Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Vertraging

8 antwoorden
  • Hallo, Ik heb gisteren voor het eerst een film gedownload met de bedoeling om er een VCD van te maken. Mbv diverse sites ben ik aan de slag gegaan maar ik heb een probleempje met het eindresultaat. Ik heb eerst met Virtual Dub er een ondertiteling aan toegevoegd, vervolgens de film in twee delen geknipt mbv Nandub en met TMPEG ENC geconverteerd naar mpg en gebrand met Nero. Beeld, geluid en ondertiteling zijn goed maar ik heb het probleem dat er om de +/- 2 seconden een zeer minimale "vertraging"in het beeld optreedt. Je ziet wel dat het er is maar het is niet erg storend. Toch wil ik om een perfect resultaat te krijgen dit probleem oplossen. Heeft iemand suggesties? groetjes, Mirjam
  • Bij het toevoegen van de subs in virtualdub heb je opnieuw compressie toegepast(waarschijnlijk) , welke? en met welke instellingen? Vertel is grofweg wat je gedaan hebt, treed de vertraging ook al op met de avi die uit virtualdub komt?
  • hehe, wist niet dat poppyzbrite nu ook al op internet zat, goede boeken trouwens.... grijns!
  • [quote:aca495d152] Op 09-03-2002 18:15, schreef rwilligen: Bij het toevoegen van de subs in virtualdub heb je opnieuw compressie toegepast(waarschijnlijk) , welke? en met welke instellingen? Ik heb inderdaad compressie toegepast nl DivX Pro 5.0 Codec met de standaardinstellingen. Vertel is grofweg wat je gedaan hebt, treed de vertraging ook al op met de avi die uit virtualdub komt? [/quote:aca495d152] Ik heb inderdaad compressie toegepast nl DivX Pro 5.0 Codec met de standaardinstellingen. Ik weet niet of die vertraging al op treed na Virtual Dub maar het zou best kunnen maar het viel me niet op. <font size=-1>[ Dit Bericht is bewerkt door: poppyzbrite op 2002-03-10 14:06 ]</font>
  • [quote:ddc086e818] Op 09-03-2002 19:40, schreef micky.g: hehe, wist niet dat poppyzbrite nu ook al op internet zat, goede boeken trouwens.... grijns! [/quote:ddc086e818] jammer dat ze de laatste jaren weinig goeds publiceert. :sad:
  • Hm, je zal dus eerst ff moeten uitzoeken waneer het probleem ontstaat, is het virtualdub die bij het toevoegen van de ondertitels iets fout doet of gaat de omzetting naar vcd in tmpg fout? In dit geval hercomprimeer je de film dus weer naar min of meer hetzelfde formaat met vdub en dit kan mogelijk je probleem veroorzaken alhoewel het omzetten van divx naar vcd ook wel eens rottigheid wil opleveren...... Een betere echter wel complexere manier die de omzetting naar en &quot;tussenbestand&quot; voorkomt is het zgn. frameserven van het bestand vanuit vdub naar tmpgenc. Je hoeft daarbij de avi niet tussentijds oip te slaan maar verstuurd de avi vanuit vdub rechtstreeks naar tmpgenc. een uitleg over het hoe en wat vind je hier: http://forum.computertotaal.nl/phpBB/viewtopic.php?topic=51611&amp;forum=3&amp;8 Oh ja: is de framerate van het originele divx bestand wel 25 FPS? vcd/pal is nl 25 fps en als het bronbestand een andere framerate heeft kan je rare effecten krijgen in je vcd waaronder jouw probleem.... <font size=-1>[ Dit Bericht is bewerkt door: rwilligen op 2002-03-10 17:35 ]</font>
  • Maar volgens mij zit het probleem ergens in TMPGENC want als ik de ondertiteling heb toegevoegd en de avi mbv Nandub heb gesplitst dan speelt de film perfect af maar als ik hem door TMPGENC heen haal en afspeel, dan treedt de vertraging op. Dus ik zal jouw tip &quot;Je kunt beter de avi rechtstreeks toevoeren aan tmpgenc zonder hem eerst op te slaan, maw. de uitvoer van vdub rechtstreeks koppelen aan de invoer van tmpgenc. Je kunt dit doen door vdub in &quot;frameserver&quot; mode te zetten.&quot; proberen! Ik laat weten of het lukt. Mirjam
  • [quote:334f2aecad] Op 10-03-2002 17:32, schreef rwilligen: Oh ja: is de framerate van het originele divx bestand wel 25 FPS? vcd/pal is nl 25 fps en als het bronbestand een andere framerate heeft kan je rare effecten krijgen in je vcd waaronder jouw probleem.... <font size=-1>[ Dit Bericht is bewerkt door: rwilligen op 2002-03-10 17:35 ]</font> [/quote:334f2aecad] En dit was het probleem!!! de framerate was iets van 23 en ik heb nu gekozen voor NTSC (Film) in TMPG ENC en het werkt nu prima. bedankt voor de tip! Mirjam

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.