Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Half geluid geluids"kaart"

Anoniem
jeroentje1983
1 antwoord
  • Ik heb een on-board geluidschip/kaart (VIA) bij een Athlon processor onder WinMe. Ik heb ooit via de lijningang platen kunnen opnemen. Na een reorganisatie van de HD krijg ik geen signaal meer binnen die via de lijningang of de directe audio-CD ingang wordt aangeboden. Het Mic-signaal komt wel door, en alle signalen verschijnen wel aan de lijnuitgang (ik hoor ze tenslotte allemaal wel) maar audioprogramma's (Music Centre of Wave Studio) en ook het WIn eingen Geluidsrecorder zien het niet. De MIC signalen zien ze wel, Het lijkt wel of er ergens geen "doorverbinding" zit. Het moederboard is pas nieuw, het heeft ooit wel gewerkt, dus het moet een driver of software probleem zijn. Nieuwe drivers voor de VIA chip, opnieus installeren: geen baat. Ik las ergens iets over het simuleren van een SB via het installeren van extra drivers. Of ik dat voorheen had, weet ik niet; er stonden wel wat onduidelijke instructies in de autoexec.bat. WIe helpt ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.