Vraag & Antwoord

Multimedia, dvd, thuisbioscoop

Problemen met IEEE1394

8 antwoorden
  • Ik heb een Sounblaster Audigy met daar op een IEEE1394 aansluiting. nu wou ik daar mee aan de slag maar onder WindowsXP pro wil de aansluiting niet werken. (error code 10) deze code betekent dat het apparaat niet werkt of niet aanwezig is. Windows XP pro nl opnieuw geninstaleed Windows 2000 SP2 erbij geninstaleerd. SB Audigy verwisseld van PC slot 4 naar 5. Nog steeds doet ie het niet. Windows XP en Winsdows 2000 vinden de IEEE1394 poort wel en hebben ook de drivers ervoor maar komen beiden met de "error code 10" melding. De Soundblaster Audigy zelf werkt probleemloos. Toen dacht ik dat de IEEE1394 aansluitng deffect was en heb hem in een Celly 667 gestopt waar Windows ME op zat. Daar werkt de kaart perfect en kon ik een film met me DV camera probleemloos weer geven op me scherm via de IEEE1394/firewire aansluiting. (die pc is niet itteresant voor videobewerking dus daar kan ik hem niet in laten zitten). Enige idee waardoor de poort het in mijn pc niet doet en bij de andere wel? Ik zat zelf te denken aan hardware conflict tussen me Soyo dragon plus moederbord en de SB Audigy maar dan zou de hele kaart het niet moeten doen... :sad: Iemand een idee?
  • hm, een amd systeem?....... je hebt zelf al de conclusie getrokken, waarschijnlijk een conflict tussen mobo en 1394 . heb je directX 8 met de speciale video(dv) update al geinstalleerd?(staat onderaan de pagina) http://www.microsoft.com/directx/homeuser/downloads/default.asp Overigens; als je versie 8.1 hebt(winXP) schijn (?!) je de video update niet nodig te hebben.... dat de audigy het wel doet en de 1394 niet zegt niet veel, vroeger had je geluidskaarten met een cdrom ide poort erop, de audio kaart werkte vaak probleemloos maar de cdrom uitbreiding verdomde het meestal als gevolg van hardware conflicten..... verder 1 advies voordat je verder gaat wroeten; zet eerst ff je systeem terug naar &quot;default&quot; waardes ipv zo ver mogelijk overgeklokt, de 1394 is een data controller en heeft wellicht last van een te hoge pci bus snelheid? <font size=-1>[ Dit bericht is bewerkt door: rwilligen op 2002-04-23 02:46 ]</font>
  • Bij mij (W2K) verliep de installatie probleemloos. Geen extra drivers oid. Probeer de kaart es in een ander slot.
  • [quote:ec5c0d82dd] Op 23-04-2002 2:33 schreef rwilligen: hm, een amd systeem?....... je hebt zelf al de conclusie getrokken, waarschijnlijk een conflict tussen mobo en 1394 . heb je directX 8 met de speciale video(dv) update al geinstalleerd?(staat onderaan de pagina) http://www.microsoft.com/directx/homeuser/downloads/default.asp Overigens; als je versie 8.1 hebt(winXP) schijn (?!) je de video update niet nodig te hebben.... dat de audigy het wel doet en de 1394 niet zegt niet veel, vroeger had je geluidskaarten met een cdrom ide poort erop, de audio kaart werkte vaak probleemloos maar de cdrom uitbreiding verdomde het meestal als gevolg van hardware conflicten..... verder 1 advies voordat je verder gaat wroeten; zet eerst ff je systeem terug naar &quot;default&quot; waardes ipv zo ver mogelijk overgeklokt, de 1394 is een data controller en heeft wellicht last van een te hoge pci bus snelheid? <font size=-1>[ Dit bericht is bewerkt door: rwilligen op 2002-04-23 02:46 ]</font> [/quote:ec5c0d82dd] Ik heb dus WinXP en dus ook DirectX 8.1. Evengoed heb ik het bestand gedownload, maar die werkt niet omdat ik WinXP heb. Ik heb inmiddels geen Error 10 meer en de IEEE1394 controller word herkent. Ook heb ik een IEEE1394 kaartje geleend bij mijn vast winkel, deze word ook herkent zonder problemen. Maar me video camera ziet hij niet. maakt niet uit waar ik hem in stop. Ik heb me Systeem ook al op Deafault gezet.
  • Ik weet al wat het is. de DV-in/out van me camera is defect Ik heb net van een vriend van me exact de zelfde Camera geleendt die ik heb (JVC gr-DVL157) en die doet het wel. Gelukkig heb ik nog garantie :grin: Wel klote dat ie weer weg moet want hij was net gerepareed voor iets anders :sad: _________________ [url=http://www.anandtech.com/mysystemrig.html?rigid=15519]My System[/url] | [url=http://service.madonion.com/compare?2k1=3332028]3Dmark2001SE[/url] <font size=-1>[ Dit bericht is bewerkt door: GeForce Mike op 2002-04-25 22:54 ]</font>
  • Da's naatje ja.... Dus dan nog maar ff gedult hebben totdat ie gerepareerd is...
  • [quote:25dfcf1c92] Op 25-04-2002 22:12 schreef rwilligen: Da's naatje ja.... Dus dan nog maar ff gedult hebben totdat ie gerepareerd is... [/quote:25dfcf1c92] Zeker vervelend maar ik heb net 60 minuten beeld gecaptured met de camera van die maat van me (+/- 12GB). Kan ik tijdens het wachten op de reparatie teminste vast gaan editen :grin: Ik ben net begonnen met Adobe Premiere 6, Je kan daar ontzetend veel mee zeg. maar ik moet er nog behoorlijk mee stoeien voor ik weet wat allemaal kan en hoe het werkt. Ben jij een beetje bekend met Adobe? ik heb ook MGI Videowave III maar daar kan je veel minder mee.
  • Ik weet wel wat van Premiere ja. Mijn advies: gebruik 1 pakket en verdiep je daar in,de truuk met video software is om eigenlijk zo min mogelijk ervan te installeren. Als je premiere hebt raad ik je dan ook aan om het daar mee te doen , laat MGI maar liggen, onstabiel,veel bugs en niet zo veel mogelijkheden.(alhoewel dat laatste soms wel eens een plus kan zijn) Nagenoeg de meeste pakketen gebruiken min of meer dezelfde manier van werken, als je dus met de 1 kan werken lukt het ook wel met de andere, het is dus niet zo dat je met een &quot;beginners&quot; pakket als MGI veel sneller leert . Het enigste nadeel aan een profi pakket is dat door de enorme hoeveelheid mogelijkheden je vaak in het begin de bomen door het bos niet meer ziet. Verder zou je er aan kunnen denken om de manual die op de cd staat uit te printen, deze is een soort van cursus waarin stap voor stap het nodige wordt uitgelegd mbv. voorbeeld projecten. Na de eerste 40 blz. kon ik daarna het boek wel wegleggen en vond ik de meeste zaken wel zelf. Als je de manual niet hebt moet je maar ff mailen. Of kijk ff hier: http://www.hccnet.nl/kennis/cursussen/cursus.cfm?keuze=H6 Wellicht helpt dit je genoeg op weg..... <font size=-1>[ Dit bericht is bewerkt door: rwilligen op 2002-04-27 17:03 ]</font>

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.